<!doctype html>
<html lang="en-GB">
<head>
<title>A Bad Moms Christmas | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; A Bad Moms Christmas Comments Feed" href="http://www.studentnewspaper.org/a-bad-moms-christmas/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-notification-bars-css' href='http://www.studentnewspaper.org/wp-content/plugins/wp-notification-bars/public/css/wp-notification-bars-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.8.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wp-notification-bars/public/js/wp-notification-bars-public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Recipe: Winter warmer green bean curry' href='http://www.studentnewspaper.org/recipe-winter-warmer-green-bean-curry/' />
<link rel='next' title='The Florida Project' href='http://www.studentnewspaper.org/the-florida-project/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.studentnewspaper.org/a-bad-moms-christmas/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=28410' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fa-bad-moms-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fa-bad-moms-christmas%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.studentnewspaper.org/a-bad-moms-christmas/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="A Bad Moms Christmas" />
<meta property="og:url" content="http://www.studentnewspaper.org/a-bad-moms-christmas/" />
<meta property="og:description" content="Seen by Hollywood as irreversibly ancient at the age of 34, Mila Kunis is once again shafted into the role of the ‘bad mom’. Along with her best gal pals, Kristen Bell and Kathryn Hann, they have t…" />
<meta property="article:published_time" content="2017-11-13T15:30:24+00:00" />
<meta property="article:modified_time" content="2017-11-13T15:30:25+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/STILL_01.jpg?fit=1200%2C792" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="792" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:image" content="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/STILL_01.jpg?fit=1200%2C792&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-28410 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-24580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24580"><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/">Features</a></li>
<li id="menu-item-24581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24581"><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/">Recipes</a></li>
<li id="menu-item-24582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24582"><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/">Overseas Escapades</a></li>
<li id="menu-item-24583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24583"><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a>
<ul class="sub-menu">
<li id="menu-item-24585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24585"><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/">Environment</a></li>
<li id="menu-item-24586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24586"><a href="http://www.studentnewspaper.org/category/scienceandtech/science/">Science</a></li>
<li id="menu-item-24587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24587"><a href="http://www.studentnewspaper.org/category/scienceandtech/review/">Review</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a>
<ul class="sub-menu">
<li id="menu-item-24589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24589"><a href="http://www.studentnewspaper.org/category/film/cultcolumn/">Cult Column</a></li>
<li id="menu-item-24590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24590"><a href="http://www.studentnewspaper.org/category/film/reviews-film/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-24599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24599"><a href="http://www.studentnewspaper.org/category/music/interviews/">Interviews</a></li>
<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.studentnewspaper.org/category/music/live/">Live</a></li>
<li id="menu-item-24601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24601"><a href="http://www.studentnewspaper.org/category/music/newsounds/">New Sounds</a></li>
<li id="menu-item-24602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24602"><a href="http://www.studentnewspaper.org/category/music/singles/">Singles</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24603"><a href="http://www.studentnewspaper.org/category/music/albums/">albums</a></li>
<li id="menu-item-24604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="http://www.studentnewspaper.org/category/music/mixtapes/">mixtapes</a></li>
</ul>
</li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-24606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/">Off The Ball</a></li>
<li id="menu-item-24607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/">Spotlight on Sport</a></li>
</ul>
</li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li id="menu-item-24614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="http://www.studentnewspaper.org/category/editorial/notices/">Notices</a></li>
</ul>
</li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>November 13, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<img src="http://www.studentnewspaper.org/wp-content/uploads/2016/11/testadvert.png"> </aside>
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24580"><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24581"><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24582"><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/">Overseas Escapades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24583"><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24585"><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24586"><a href="http://www.studentnewspaper.org/category/scienceandtech/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24587"><a href="http://www.studentnewspaper.org/category/scienceandtech/review/">Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24589"><a href="http://www.studentnewspaper.org/category/film/cultcolumn/">Cult Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24590"><a href="http://www.studentnewspaper.org/category/film/reviews-film/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24599"><a href="http://www.studentnewspaper.org/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.studentnewspaper.org/category/music/live/">Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24601"><a href="http://www.studentnewspaper.org/category/music/newsounds/">New Sounds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24602"><a href="http://www.studentnewspaper.org/category/music/singles/">Singles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24603"><a href="http://www.studentnewspaper.org/category/music/albums/">albums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="http://www.studentnewspaper.org/category/music/mixtapes/">mixtapes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/">Off The Ball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/">Spotlight on Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="http://www.studentnewspaper.org/category/editorial/notices/">Notices</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/film/" title="Film">Film</a></li> <li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/film/reviews-film/" title="Reviews">Reviews</a></li><li><i class="fa fa-angle-right"></i> A Bad Moms Christmas</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-28410 type-post status-publish format-standard has-post-thumbnail hentry category-film category-reviews-film tag-christmas tag-help tag-mila-kunis" id="post-28410">
<div class="post-gallery nolink">
<img width="938" height="535" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/STILL_01.jpg?resize=938%2C535" class="attachment-single size-single wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/STILL_01.jpg?resize=938%2C535 938w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/STILL_01.jpg?zoom=2&amp;resize=938%2C535 1876w" sizes="(max-width: 938px) 100vw, 938px" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/film/" class="boxed" title="Film" style="background:#1e73be;">Film</a></aside>
<h1>A Bad Moms Christmas</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/hanton123/" title="Posts by James Hanton" rel="author">James Hanton</a></strong></li>
<li>&bull; &nbsp; November 13, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='James Hanton' src='http://www.studentnewspaper.org/wp-content/uploads/2017/05/James-Hanton_avatar_1494782418-70x70.jpg' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/hanton123/" title="Posts by James Hanton" rel="author">James Hanton</a></strong>
<p><p>James edits the TV &amp; Radio section of <em>The</em> <em>Student. </em>He also contributesto film, lifestyle, music and features. He won a Best Article Award in December 2016 for his feature about Universal Monsters, and also writes for Starburst Magazine UK. James was also part of <em>The Student</em>‘s review team for the 2017 Edinburgh Fringe Festival.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/a-bad-moms-christmas/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/christmas/" class="tag-link">Christmas</a><a href="http://www.studentnewspaper.org/tag/help/" class="tag-link">Help</a><a href="http://www.studentnewspaper.org/tag/mila-kunis/" class="tag-link">Mila Kunis</a> </div>
</aside> <p><span style="font-weight: 400;">Seen by Hollywood as irreversibly ancient at the age of 34, Mila Kunis is once again shafted into the role of the ‘bad mom’. Along with her best gal pals, Kristen Bell and Kathryn Hann, they have to fulfil their ‘motherly duties’ and deliver the perfect Christmas for their kids, while dealing with the unique problems caused by their own mothers who all decide to visit.</span></p>
<p><span style="font-weight: 400;">The festive sequel to </span><i><span style="font-weight: 400;">Bad Moms </span></i><span style="font-weight: 400;">(2016) does not live up to its title. The moms are so caught up in being moms that they forget to be bad, except when they get drunk in a mall and grind on Santa. They have been reduced to the Christmas movie mother stereotype; they get the presents, cook the food, and decorate the house. Meanwhile, Kunis’ partner Jay Hernandez is a dumbfounded hunk of meat who spends every minute reminding Kunis’ mother (Christine Baranski) what his name is.</span></p>
<p><span style="font-weight: 400;">Speaking of Baranski, her character’s relationship with her daughter is the film’s main focus. This is despite Susan Sarandon’s character (Hann’s mother) being infinitely more interesting, and having whole back story alluded to but never explored. Baranski and Kunis’ feuds never feel like anything more than petty disagreements that extract no real sympathy from the audience. It is a shockingly shallow affair thinly disguised with physical comedy.</span></p>
<p><span style="font-weight: 400;">When the daughter does snap and act irrationally, who comes in to console and educate her? A man. Any suggestion of female empowerment in this film is undermined by Peter Gallagher’s character calmly saying that Kunis does not know the full story and does not understand her mother properly. That’s right – the man comes in and tells her daughter to stop being unreasonable and control her overflowing emotions. This may be a harsh interpretation – Gallagher’s character is one of the most likeable in the film – but it is almost impossible to not notice that this pseudo-feminist tale (directed by two men, no less) often falls into sexist stereotyping.</span></p>
<p><span style="font-weight: 400;">All this might at least be tolerable if the film was at least funny and warm. Sadly, only very rarely does it manage one or the other, and never the two together. The humour falls painfully flat and muscles in on those scenes meant to show the tenderness and love of the mother-daughter relationship. The attempts to generate any kind of atmosphere are laughable.</span></p>
<p><i><span style="font-weight: 400;">A Bad Moms Christmas </span></i><span style="font-weight: 400;">is the worst Christmas movie of recent years. This is quite an achievement when </span><i><span style="font-weight: 400;">Bad Santa 2 </span></i><span style="font-weight: 400;">(2016) is still fresh in the imagination. It is yet another desperate attempt to get away with a mediocre cash-in on the holiday season. Throw in a confused message about motherhood and too many bad jokes, eating a wreath of holly becomes an enticing alternative to enduring this absolute travesty.</span></p>
<p>Image: Entertainment Film</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
<aside class="review cf">
<table class="twelve review_table">
<thead>
<tr>
<th colspan="2">Review Overview</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="2">A Bad Moms Christmas <span class="stars"><i class="fa fa-star"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></span></td>
</tr>
</tbody>
<tfoot>
<tr>
<td>
<h6>Summary</h6>
<p></p>
</td>
<td><strong>1</strong><br><span class="stars"><i class="fa fa-star"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></span></td>
</tr>
</tfoot>
</table>
</aside>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/7585063186_c1e32d61c0_o.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/recipe-winter-warmer-green-bean-curry/" title="Recipe: Winter warmer green bean curry">Recipe: Winter warmer green bean curry</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/Ye.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/Ye.jpg?resize=752%2C535 752w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/Ye.jpg?zoom=2&amp;resize=752%2C535 1504w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/Ye.jpg?zoom=3&amp;resize=752%2C535 2256w" sizes="(max-width: 752px) 100vw, 752px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/the-florida-project/" title="The Florida Project">The Florida Project</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-652">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/a-most-wanted-man/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Most-Wanted-2.jpeg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Most-Wanted-2.jpeg?resize=373%2C248 373w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Most-Wanted-2.jpeg?zoom=2&amp;resize=284%2C190 568w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">3</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/a-most-wanted-man/" rel="bookmark">A Most Wanted Man</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-10552">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/is-gender-swapping-really-the-answer-to-hollywoods-sexist-reputation/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?w=5184 5184w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?resize=300%2C200 300w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?resize=768%2C512 768w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?resize=1000%2C667 1000w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?resize=660%2C440 660w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?resize=373%2C248 373w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?w=2340 2340w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/23-Sandra-Bullock.jpg?w=3510 3510w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/is-gender-swapping-really-the-answer-to-hollywoods-sexist-reputation/" rel="bookmark">Is Gender-swapping really the answer to Hollywood’s sexist reputation?</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-13953">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/lgbt-month-lgbt-relationships-are-often-depicted-as-something-for-us-to-marvel-at-on-film/" rel="bookmark"></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/lgbt-month-lgbt-relationships-are-often-depicted-as-something-for-us-to-marvel-at-on-film/" rel="bookmark">LGBT+ month: LGBT+ relationships are often depicted as something for us to marvel at on film</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #1e73be;"><a href="http://www.studentnewspaper.org/category/film/" style="color: #1e73be;">MORE IN Film</a></aside>
<h3>It Follows</h3>
<a href="http://www.studentnewspaper.org/it-follows/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-bad-moms-christmas/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=28410&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=167ee4cad6008a8049d991be928c076d7f3c97b8#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fa-bad-moms-christmas%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<div class="mtsnb mtsnb-shown mtsnb-top mtsnb-fixed" id="mtsnb-27578" data-mtsnb-id="27578" style="background-color:#d30000;color:#232323;">
<style type="text/css">
				.mtsnb { position: fixed; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);}
				.mtsnb .mtsnb-container { width: 1080px; font-size: 14px;}
				.mtsnb a { color: #ea7070;}
				.mtsnb .mtsnb-button { background-color: #ea7070;}
			</style>
<div class="mtsnb-container-outer">
<div class="mtsnb-container mtsnb-clearfix">
<div class="mtsnb-button-type mtsnb-content"><span class="mtsnb-text"><b>IMPORTANT NOTICE FOR <i> THE STUDENT</i> WRITERS, past and present</b>:<br /> The newspaper is currently exploring transitioning to a new website. In this eventuality, there may be a loss of content. Writers are reminded to keep an archival copy of their own work. <br /></span><a href="https://www.facebook.com/TheStudentNewspaper/" class="mtsnb-button">Follow the Student on Facebook for more information. </a></div> </div>
<a href="#" class="mtsnb-hide" style="background-color:#d30000;color:#232323;"><span>+</span></a>
</div>
</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/a-bad-moms-christmas\/"}};</script><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=28410&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=167ee4cad6008a8049d991be928c076d7f3c97b8#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fa-bad-moms-christmas%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=28410&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=167ee4cad6008a8049d991be928c076d7f3c97b8#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fa-bad-moms-christmas%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'73382367',post:'28410',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '28410' ]);
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>