<!doctype html>
<html lang="en-GB">
<head>
<title>Album Review: Daniel Avery&#8217;s Diminuendo | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Album Review: Daniel Avery&#8217;s Diminuendo Comments Feed" href="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.9' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kitty Macfarlane warms hearts on a dreich Edinburgh night' href='http://www.studentnewspaper.org/kitty-macfarlane-warms-hearts-on-a-dreich-edinburgh-night/' />
<link rel='next' title='Mumford &#038; Sons fail to impress with Delta' href='http://www.studentnewspaper.org/mumford-sons-fail-to-impress-with-delta/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=40368' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Falbum-review-daniel-averys-diminuendo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Falbum-review-daniel-averys-diminuendo%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Album Review: Daniel Avery&#8217;s Diminuendo" />
<meta property="og:url" content="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/" />
<meta property="og:description" content="One of the highlights of London techno producer Daniel Avery’s early 2018 album Songs for Alpha was the industrially-tinged ‘Diminuendo’, a hard-hitting track admittedly lost amongst the ambience S…" />
<meta property="article:published_time" content="2018-12-30T15:58:48+00:00" />
<meta property="article:modified_time" content="2018-12-30T15:58:48+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/842165014_93bd6c7f94_o.jpg?fit=1200%2C454" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="454" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="Album Review: Daniel Avery&#8217;s Diminuendo" />
<meta name="twitter:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/842165014_93bd6c7f94_o.jpg?fit=1200%2C454&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-40368 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>January 02, 2019</time> </div>
<div class="eight columns">
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/music/" title="Music">Music</a></li> <li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/music/albums/" title="albums">albums</a></li><li><i class="fa fa-angle-right"></i> Album Review: Daniel Avery&#8217;s Diminuendo</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-40368 type-post status-publish format-standard has-post-thumbnail hentry category-music category-albums tag-the-student-music tag-daniel-avery" id="post-40368">
<div class="post-gallery nolink">
<img width="938" height="535" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/842165014_93bd6c7f94_o.jpg?resize=938%2C535" class="attachment-single size-single wp-post-image" alt="" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/music/" class="boxed" title="Music" style="background:#1e73be;">Music</a></aside>
<h1>Album Review: Daniel Avery&#8217;s Diminuendo</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/jason-woods/" title="Posts by Jason Woods" rel="author">Jason Woods</a></strong></li>
<li>&bull; &nbsp; December 30, 2018</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://0.gravatar.com/avatar/c96be13775e024f7e9224ee0cc2ce752?s=70&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/c96be13775e024f7e9224ee0cc2ce752?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/jason-woods/" title="Posts by Jason Woods" rel="author">Jason Woods</a></strong>
<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/" data-text="Album Review: Daniel Avery&#039;s Diminuendo" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/the-student-music/" class="tag-link">The Student Music</a><a href="http://www.studentnewspaper.org/tag/daniel-avery/" class="tag-link">daniel avery</a> </div>
</aside> <p>One of the highlights of London techno producer Daniel Avery’s early 2018 album Songs for Alpha was the industrially-tinged ‘Diminuendo’, a hard-hitting track admittedly lost amongst the ambience <em>Songs for Alpha </em> sought to create. Evidently the track, a highlight of the album in Avery’s mind, merited a follow-up EP centred around it. With ‘Diminuendo’ as the focal point and not smothered in ambience, Avery uses it to set the tone and create an altogether more enthralling experience.<br />
Given the comparative shortness of this EP with its 5 tracks (one of which is a 4-minute version of the title), Avery could reasonably be expected to shy away from his usual ambient focus and create something with greater immediate impact. The standout track ‘Hyper Detail’ does this perfectly, an acid techno masterpiece that again would not have been done justice alongside <em>Songs for Alpha</em>’s focus on atmosphere. The squelchy synths and cacophonous kickdrum create an all-encompassing sound fit for club or otherwise. When the extra synth gets added and the squelchy sound seems to grow even more distorted, the song seems ready to spiral out of control before the hi hats bring it down.</p>
<p>‘Light of Falling Rain’ is another track from Avery’s favoured domain of industrial techno with synths creating an alarm-like sound and the noise of the hi hats creating a sensory attack that <em>Songs for Alpha</em> could not have supported. ‘Time Marked Its Irregular Pulse In Her Eyes’ is the only track here that could not feasibly see club play and was perhaps the EP’s only real foray into ambience, a track entirely composed of distorted vocals serving to wind down the intensity established by the previous three tracks.</p>
<p>Despite essentially being B-sides composed of a standout from <em>Songs for Alpha</em> and three tracks that could support it but not the wider album, the tracks on this EP deserved the light of day. The real thing to take away from this work is the versatility of Avery. The fact that the title track has been used on two different works with two different atmospheres and even to two different effects is indicative of Avery’s ability to craft seemingly any soundscape he wishes.</p>
<p>&nbsp;</p>
<p><em>Image: nightlifejam via flickr</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/album-review-daniel-averys-diminuendo/" data-text="Album Review: Daniel Avery&#039;s Diminuendo" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
<aside class="review cf">
<table class="twelve review_table">
<thead>
<tr>
<th colspan="2">Review Overview</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="2">Daniel Avery Diminuendo <span class="stars"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></span></td>
</tr>
</tbody>
<tfoot>
<tr>
<td>
<h6>Summary</h6>
<p></p>
</td>
<td><strong>3</strong><br><span class="stars"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></span></td>
</tr>
</tfoot>
</table>
</aside>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/25-music.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/25-music.jpg?resize=752%2C535 752w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/25-music.jpg?zoom=2&amp;resize=752%2C535 1504w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/25-music.jpg?zoom=3&amp;resize=752%2C535 2256w" sizes="(max-width: 752px) 100vw, 752px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/kitty-macfarlane-warms-hearts-on-a-dreich-edinburgh-night/" title="Kitty Macfarlane warms hearts on a dreich Edinburgh night">Kitty Macfarlane warms hearts on a dreich...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/7498960470_647593440e_o.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/7498960470_647593440e_o.jpg?resize=752%2C535 752w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/7498960470_647593440e_o.jpg?zoom=2&amp;resize=752%2C535 1504w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/12/7498960470_647593440e_o.jpg?zoom=3&amp;resize=752%2C535 2256w" sizes="(max-width: 752px) 100vw, 752px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/mumford-sons-fail-to-impress-with-delta/" title="Mumford & Sons fail to impress with Delta">Mumford & Sons fail to impress with Delta</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-26961">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/dua-lipa-delivers-a-fiery-but-predictable-set-at-the-o2-academy/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/10/image001.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/dua-lipa-delivers-a-fiery-but-predictable-set-at-the-o2-academy/" rel="bookmark">Dua Lipa delivers a fiery but predictable set at the O2 Academy</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-29762">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/burn-bridges-with-the-streets/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/grand-dont-come-for-free.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/grand-dont-come-for-free.jpg?resize=284%2C190 284w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/grand-dont-come-for-free.jpg?zoom=2&amp;resize=284%2C190 568w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/burn-bridges-with-the-streets/" rel="bookmark">Burn Bridges with The Streets</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-38791">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/handsome-jack-everythings-gonna-be-alright/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/11/ALIVE0200_HandsomeJack_mini__45669.1534799386.1280.1280__03135.1537236968.1280.1280.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/11/ALIVE0200_HandsomeJack_mini__45669.1534799386.1280.1280__03135.1537236968.1280.1280.jpg?resize=284%2C190 284w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/11/ALIVE0200_HandsomeJack_mini__45669.1534799386.1280.1280__03135.1537236968.1280.1280.jpg?zoom=2&amp;resize=284%2C190 568w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/11/ALIVE0200_HandsomeJack_mini__45669.1534799386.1280.1280__03135.1537236968.1280.1280.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">4</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/handsome-jack-everythings-gonna-be-alright/" rel="bookmark">Handsome Jack: Everything&#8217;s Gonna Be Alright</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #1e73be;"><a href="http://www.studentnewspaper.org/category/music/" style="color: #1e73be;">MORE IN Music</a></aside>
<h3>Punch Brothers</h3>
<a href="http://www.studentnewspaper.org/punch-brothers/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/album-review-daniel-averys-diminuendo/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=40368&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=95bf447fb68842f9f007f3f60cb18b5ece6eaa38#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Falbum-review-daniel-averys-diminuendo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script async="async" type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=40368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=95bf447fb68842f9f007f3f60cb18b5ece6eaa38#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Falbum-review-daniel-averys-diminuendo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=40368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=95bf447fb68842f9f007f3f60cb18b5ece6eaa38#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Falbum-review-daniel-averys-diminuendo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'73382367',post:'40368',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '40368' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Just a heads up, this site may use cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.studentnewspaper.org/cookie-policy/">Tell me more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Got you, thanks.</button></span></div><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>