<!doctype html>
<html lang="en-GB">
<head>
<title>All motions and accountability reports pass at latest student council meeting | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; All motions and accountability reports pass at latest student council meeting Comments Feed" href="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.12' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.12' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.9.12' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Students occupy David Hume Tower in support of striking staff' href='http://www.studentnewspaper.org/students-occupy-david-hume-tower-in-support-of-striking-staff/' />
<meta name="generator" content="WordPress 4.9.12" />
<link rel="canonical" href="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=49347' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fall-motions-and-accountability-reports-pass-at-latest-student-council-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fall-motions-and-accountability-reports-pass-at-latest-student-council-meeting%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="All motions and accountability reports pass at latest student council meeting" />
<meta property="og:url" content="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/" />
<meta property="og:description" content="All three motions and all five sabbatical officer accountability reports voted on at the latest University of Edinburgh student council meeting have passed, as outlined today by the Students&#8217;…" />
<meta property="article:published_time" content="2019-11-28T16:19:06+00:00" />
<meta property="article:modified_time" content="2019-11-28T16:19:06+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/Teviot_Row_House-pic.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="All motions and accountability reports pass at latest student council meeting" />
<meta name="twitter:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/Teviot_Row_House-pic.jpg?fit=1200%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-49347 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>November 28, 2019</time> </div>
<div class="eight columns">
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/news/" title="News">News</a></li><li><i class="fa fa-angle-right"></i> All motions and accountability reports pass at latest student council meeting</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-49347 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kings-buildings tag-accountability tag-freedom-of-press tag-sabs tag-shuttle-bus tag-student-council tag-voting-transparency" id="post-49347">
<div class="post-gallery nolink">
<img width="938" height="535" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/Teviot_Row_House-pic.jpg?resize=938%2C535" class="attachment-single size-single wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/Teviot_Row_House-pic.jpg?resize=938%2C535 938w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/Teviot_Row_House-pic.jpg?zoom=2&amp;resize=938%2C535 1876w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/Teviot_Row_House-pic.jpg?zoom=3&amp;resize=938%2C535 2814w" sizes="(max-width: 938px) 100vw, 938px" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/news/" class="boxed" title="News" style="background:#ff0000;">News</a></aside>
<h1>All motions and accountability reports pass at latest student council meeting</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/florahewitt-harris/" title="Posts by Flora Hewitt-Harris" rel="author">Flora Hewitt-Harris</a></strong></li>
<li>&bull; &nbsp; November 28, 2019</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src="https://2.gravatar.com/avatar/e52bd6abe98c4617d805f7767732255b?s=70&#038;d=mm&#038;r=x" srcset='http://2.gravatar.com/avatar/e52bd6abe98c4617d805f7767732255b?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/florahewitt-harris/" title="Posts by Flora Hewitt-Harris" rel="author">Flora Hewitt-Harris</a></strong>
<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/" data-text="All motions and accountability reports pass at latest student council meeting" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/kings-buildings/" class="tag-link">King's buildings</a><a href="http://www.studentnewspaper.org/tag/accountability/" class="tag-link">accountability</a><a href="http://www.studentnewspaper.org/tag/freedom-of-press/" class="tag-link">freedom of press</a><a href="http://www.studentnewspaper.org/tag/sabs/" class="tag-link">sabs</a><a href="http://www.studentnewspaper.org/tag/shuttle-bus/" class="tag-link">shuttle bus</a><a href="http://www.studentnewspaper.org/tag/student-council/" class="tag-link">student council</a><a href="http://www.studentnewspaper.org/tag/voting-transparency/" class="tag-link">voting transparency</a> </div>
</aside> <p>All three motions and all five sabbatical officer accountability reports voted on at the latest University of Edinburgh student council meeting have passed, as outlined today by the Students&#8217; Association&#8217;s summary.</p>
<p>The meeting, held on Thursday 21<sup>st</sup> November, consisted of two parts.</p>
<p>During the first half, the five sabbatical officers detailed their work thus far this semester and answered audience questions.</p>
<p>The second half was dedicated to the presentation and discussion of three different motions: one on elected representative voting transparency, one on the freedom of student press, and one on the continuation of the shuttle bus between Bristo Square and King&#8217;s Buildings.</p>
<p>Questions presented to the sabbatical officers covered topics such as lack of support and resources for marginalised students, antisemitism on campus, and advice for students about the current UCU strikes.</p>
<p>The sabbatical officers described what they have accomplished, including organisation of tournaments and events, greater consultation with the disabled community regarding changes on campus, and the drafting of a paper to lessen financial burden for students.</p>
<p>The first motion, presented by Jordan Dowd, will allow the voting records of elected representatives to be published.</p>
<p>This motion was previously rejected at the 30<sup>th</sup> October meeting, due to concerns about discrimination and harassment towards representatives for marginalised student groups.</p>
<p>The motion was then amended to exclude liberation officers from the transparency, in accordance with these concerns.</p>
<p>However, arguments against this motion further discussed the possibility of discrimination. Rosie Taylor, LGBT+ officer, stated that the danger of discrimination towards marginalised students still remained, despite the amendment.</p>
<p>Another objection raised was the potential for a &#8216;group mentality&#8217; to arise, wherein representatives would feel pressured to vote a certain way.</p>
<p>When summarising the motion, Dowd explained that voting transparency could result in “an improvement in student participation”.</p>
<p>The motion passed by 69 per cent, just over the 67 per cent threshold required for a motion to pass without an online ballot being introduced.</p>
<p>The second motion, presented by Craig Buchan, relates to the freedom of student press and will prevent the Students&#8217; Association from obstructing media societies&#8217; publication of works of journalism.</p>
<p>An amendment proposed for this motion, which would have clarified the legal responsibility and financial contribution of the Students&#8217; Association for media societies, did not pass.</p>
<p>Although some concerns were raised over funding for media societies, no arguments were held against the motion, which passed with 94 per cent.</p>
<p>Finally, a motion for the continuation of the shuttle bus was presented by Juliette Martin, a Physics program representative.</p>
<p>The shuttle bus service is currently scheduled for cancellation at the end of the current academic year, after plans for its&#8217; cancellation last academic year were delayed.</p>
<p>When discussing the motion, Martin described the cancellation as a “regressive policy”, explaining that it limited the choice of electives for students.</p>
<p>Two rounds of arguments were held: those against the motion discussed the previous cancellation of the shuttle bus to the BioQuarter, with queries as to why extra provision should be given for students based at King&#8217;s.</p>
<p>“Surely this just means the university needs to invest more in transport, rather than making it school versus school,” replied Martin.</p>
<p>Jeremy Pestle, a Physics undergraduate student, added “For the university to cut a service and not provide an alternative&#8230;is totally unacceptable. This would be a dereliction of duty by the university to the whole community and it must be stopped.”</p>
<p>The motion passed with 95 per cent.</p>
<p>&nbsp;</p>
<p><em>Image: Su Hongjia via wikimedia commons</em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/" data-text="All motions and accountability reports pass at latest student council meeting" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
 
<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="427" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/11/DHT-pic.jpg?resize=427%2C535" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/students-occupy-david-hume-tower-in-support-of-striking-staff/" title="Students occupy David Hume Tower in support of striking staff">Students occupy David Hume Tower in support of...</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-6868">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/plans-to-revamp-central-edinburgh-cultural-sites-unveiled/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/4-News-4-Calton-Hill.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/4-News-4-Calton-Hill.jpg?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/4-News-4-Calton-Hill.jpg?zoom=2&amp;resize=284%2C190 568w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/4-News-4-Calton-Hill.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/plans-to-revamp-central-edinburgh-cultural-sites-unveiled/" rel="bookmark">Plans to revamp central Edinburgh cultural sites unveiled</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-19338">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/university-of-edinburgh-principal-timothy-oshea-warns-of-brexits-possible-consequences-on-higher-education/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5-News-Teviot.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5-News-Teviot.jpg?resize=1000%2C667 1000w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5-News-Teviot.jpg?resize=660%2C440 660w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5-News-Teviot.jpg?resize=373%2C248 373w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5-News-Teviot.jpg?zoom=2&amp;resize=284%2C190 568w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5-News-Teviot.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/university-of-edinburgh-principal-timothy-oshea-warns-of-brexits-possible-consequences-on-higher-education/" rel="bookmark">University of Edinburgh Principal Timothy O’Shea warns of Brexit’s possible consequences on higher education</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-12997">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/rape-crisis-centres-receive-over-3000-calls-a-week-from-university-students/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/1-News-Payphone.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/1-News-Payphone.jpg?resize=284%2C190 284w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/1-News-Payphone.jpg?zoom=2&amp;resize=284%2C190 568w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/1-News-Payphone.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/rape-crisis-centres-receive-over-3000-calls-a-week-from-university-students/" rel="bookmark">Rape Crisis centres receive ‘over 3,000 calls a week’ from university students</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #ff0000;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #ff0000;"><a href="http://www.studentnewspaper.org/category/news/" style="color: #ff0000;">MORE IN News</a></aside>
<h3>Dissertation: gargantuan workload and symbolic rite of passage</h3>
<a href="http://www.studentnewspaper.org/dissertation-gargantuan-workload-and-symbolic-rite-of-passage/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-motions-and-accountability-reports-pass-at-latest-student-council-meeting/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=49347&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=0db9083f34a76daf59c63e3ecc1baf0db54a5a3d#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fall-motions-and-accountability-reports-pass-at-latest-student-council-meeting%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script async="async" type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=49347&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.2&show_cookie_consent=10&has_cookie_consent=0&sig=0db9083f34a76daf59c63e3ecc1baf0db54a5a3d#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fall-motions-and-accountability-reports-pass-at-latest-student-council-meeting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=49347&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.2&show_cookie_consent=10&has_cookie_consent=0&sig=0db9083f34a76daf59c63e3ecc1baf0db54a5a3d#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fall-motions-and-accountability-reports-pass-at-latest-student-council-meeting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.2',blog:'73382367',post:'49347',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '49347' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Just a heads up, this site may use cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.studentnewspaper.org/cookie-policy/">Tell me more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Got you, thanks.</button></span></div><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>