<!doctype html>
<html lang="en-GB">
<head>
<title>Fences | The Student</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Fences Comments Feed" href="http://www.studentnewspaper.org/fences/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.6.3' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.6.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.6.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Miss Universe: A Voyage of Discovery' href='http://www.studentnewspaper.org/miss-universe-a-voyage-of-discovery/'/>
<link rel='next' title='Prevenge' href='http://www.studentnewspaper.org/prevenge/'/>
<meta name="generator" content="WordPress 4.6.3"/>
<link rel="canonical" href="http://www.studentnewspaper.org/fences/"/>
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=21607'/>
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Ffences%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Ffences%2F&#038;format=xml"/>
 
 
<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />
 
<meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style><link rel="amphtml" href="http://www.studentnewspaper.org/fences/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Fences"/>
<meta property="og:url" content="http://www.studentnewspaper.org/fences/"/>
<meta property="og:description" content="Based upon August Wilson’s play of the same name &#8211; Wilson here also adapting his own work &#8211; Denzel Washington’s third directorial outing impresses as much as it frustrates. At well over…"/>
<meta property="article:published_time" content="2017-02-08T15:17:10+00:00"/>
<meta property="article:modified_time" content="2017-02-08T15:18:25+00:00"/>
<meta property="og:site_name" content="The Student"/>
<meta property="og:image" content="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Fences-review.png?fit=852%2C706"/>
<meta property="og:image:width" content="852"/>
<meta property="og:image:height" content="706"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@thestudentnews"/>
<meta name="twitter:image" content="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Fences-review.png?fit=852%2C706&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<link rel="icon" href="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=270%2C270"/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="single single-post postid-21607 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">
 
<div id="mobile-menu">
<ul class="sf-menu">
<li><a href="">No menu assigned!</a></li>
</ul>
</div>
 
 
<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student"/></a>
<br><time>February 09, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<img src="http://www.studentnewspaper.org/wp-content/uploads/2016/11/testadvert.png"> </aside>
</div>
</div>
</header>
 
 
<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul class="mega-menu">
<li><a href="http://www.studentnewspaper.org/category/news/" data-color="#ff0000" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/news/elections/" title="View all posts filed under EUSA Elections 2015">EUSA Elections 2015</a></li><li><a href="http://www.studentnewspaper.org/category/news/elections-2016/" title="View all posts filed under Elections 2016">Elections 2016</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/" title="EUSA by-election results announced"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="image: http://edinburghflipside.com/wp-content/uploads/2014/03/0_photographers_rogala_kacper_teviot_01_1024.jpg" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/" rel="bookmark" title="EUSA by-election results announced" class="postlink">EUSA by-election results announced</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/10/15/">Oct 15, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/#respond" class="postcommentcount" title="Comment on EUSA by-election results announced"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/" title="EUSA Sabbatical Team 2015-16: Post-Election Interviews"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="10430437_10153209523296667_4697436993740252560_n" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/" rel="bookmark" title="EUSA Sabbatical Team 2015-16: Post-Election Interviews" class="postlink">EUSA Sabbatical Team 2015-16: Post-Election Interviews</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/20/">Mar 20, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/#respond" class="postcommentcount" title="Comment on EUSA Sabbatical Team 2015-16: Post-Election Interviews"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/" title="Urte Macikenaite wins VPS election with 1020 votes"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="11059614_1608555869362346_2682840464515426104_n" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/" rel="bookmark" title="Urte Macikenaite wins VPS election with 1020 votes" class="postlink">Urte Macikenaite wins VPS election with 1020 votes</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/19/">Mar 19, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/#respond" class="postcommentcount" title="Comment on Urte Macikenaite wins VPS election with 1020 votes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/" title="Imogen Wilson wins VPAA election with 1157 votes"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Imogen" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/" rel="bookmark" title="Imogen Wilson wins VPAA election with 1157 votes" class="postlink">Imogen Wilson wins VPAA election with 1157 votes</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/19/">Mar 19, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/#respond" class="postcommentcount" title="Comment on Imogen Wilson wins VPAA election with 1157 votes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/news/elections/" class="gotocategory" title="EUSA Elections 2015">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/" title="&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="victoriaprotest1" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/" rel="bookmark" title="&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh" class="postlink">&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/04/">Jan 4, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/#comments" class="postcommentcount" title="Comment on &#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/" title="Student politics must bridge the gap between pints, policy and protests"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="18-editorial" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/" rel="bookmark" title="Student politics must bridge the gap between pints, policy and protests" class="postlink">Student politics must bridge the gap between pints, policy and protests</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/20/">Oct 20, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/#comments" class="postcommentcount" title="Comment on Student politics must bridge the gap between pints, policy and protests"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/" title="Liberation groups are a necessity for an inclusive university"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12787485_10207207988869861_1648744761_o" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/" rel="bookmark" title="Liberation groups are a necessity for an inclusive university" class="postlink">Liberation groups are a necessity for an inclusive university</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/14/">Mar 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/#respond" class="postcommentcount" title="Comment on Liberation groups are a necessity for an inclusive university"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/" title="What can we learn about student politics from this year’s elections?"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Beth" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/" rel="bookmark" title="What can we learn about student politics from this year’s elections?" class="postlink">What can we learn about student politics from this year’s elections?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/14/">Mar 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/#respond" class="postcommentcount" title="Comment on What can we learn about student politics from this year’s elections?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/news/elections-2016/" class="gotocategory" title="Elections 2016">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/comment/" data-color="#ce4848" title="View all posts filed under Comment">Comment</a></li><li><a href="http://www.studentnewspaper.org/category/features/" data-color="#ff9900" title="View all posts filed under Features">Features</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/" data-color="#fff600" title="View all posts filed under Lifestyle">Lifestyle</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/" title="View all posts filed under Features">Features</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/whats-on-lifestyle/" title="View all posts filed under What&#039;s On">What&#039;s On</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/" title="View all posts filed under Recipes">Recipes</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/" title="View all posts filed under Overseas Escapades">Overseas Escapades</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/" title="View all posts filed under Reviews">Reviews</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/which-christmas-advert-takes-the-turkey-crown-this-year/" title="Which Christmas advert takes the (turkey) crown this year?"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-Lifestyle-Family-TV.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12-lifestyle-family-tv" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-Lifestyle-Family-TV.jpg?resize=968%2C709 968w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-Lifestyle-Family-TV.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-Lifestyle-Family-TV.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/which-christmas-advert-takes-the-turkey-crown-this-year/" rel="bookmark" title="Which Christmas advert takes the (turkey) crown this year?" class="postlink">Which Christmas advert takes the (turkey) crown this year?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/21/">Nov 21, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/which-christmas-advert-takes-the-turkey-crown-this-year/#respond" class="postcommentcount" title="Comment on Which Christmas advert takes the (turkey) crown this year?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/a-first-hand-account-of-what-the-world-of-model-casting-is-really-like/" title="A first hand account of what the world of model casting is really like"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-model-casting.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12-lifestyle-model-casting" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-model-casting.jpg?w=3571 3571w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-model-casting.jpg?resize=768%2C549 768w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-model-casting.jpg?w=2340 2340w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-model-casting.jpg?w=3510 3510w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/a-first-hand-account-of-what-the-world-of-model-casting-is-really-like/" rel="bookmark" title="A first hand account of what the world of model casting is really like" class="postlink">A first hand account of what the world of model casting is really like</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/16/">Nov 16, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/a-first-hand-account-of-what-the-world-of-model-casting-is-really-like/#respond" class="postcommentcount" title="Comment on A first hand account of what the world of model casting is really like"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/world-kindness-day-kindness-to-society-strangers-and-yourself/" title="World Kindness Day: kindness to society, strangers and yourself"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="13-lifestyle-1" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/world-kindness-day-kindness-to-society-strangers-and-yourself/" rel="bookmark" title="World Kindness Day: kindness to society, strangers and yourself" class="postlink">World Kindness Day: kindness to society, strangers and yourself</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/08/">Nov 8, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/world-kindness-day-kindness-to-society-strangers-and-yourself/#respond" class="postcommentcount" title="Comment on World Kindness Day: kindness to society, strangers and yourself"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/noor-tagouri-the-first-muslim-to-appear-in-playboy-magazine/" title="Noor Tagouri: the first Muslim to appear in Playboy magazine"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/12065762785_423212b425_b_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12065762785_423212b425_b_opt_opt" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/12065762785_423212b425_b_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/12065762785_423212b425_b_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/noor-tagouri-the-first-muslim-to-appear-in-playboy-magazine/" rel="bookmark" title="Noor Tagouri: the first Muslim to appear in Playboy magazine" class="postlink">Noor Tagouri: the first Muslim to appear in Playboy magazine</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/24/">Oct 24, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/noor-tagouri-the-first-muslim-to-appear-in-playboy-magazine/#respond" class="postcommentcount" title="Comment on Noor Tagouri: the first Muslim to appear in Playboy magazine"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/" class="gotocategory" title="Features">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/" title="The best places to see the fireworks this bonfire night"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="14921087578_73e3ee65b9_o" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/" rel="bookmark" title="The best places to see the fireworks this bonfire night" class="postlink">The best places to see the fireworks this bonfire night</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/#respond" class="postcommentcount" title="Comment on The best places to see the fireworks this bonfire night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/" title="Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="14-lifestyle-2" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/" rel="bookmark" title="Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week" class="postlink">Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/13/">Sep 13, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/#respond" class="postcommentcount" title="Comment on Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/" title="What&#8217;s On: Equalise Week 2016"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="equalise" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/" rel="bookmark" title="What&#8217;s On: Equalise Week 2016" class="postlink">What&#8217;s On: Equalise Week 2016</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/02/05/">Feb 5, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/#respond" class="postcommentcount" title="Comment on What&#8217;s On: Equalise Week 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/24-days-of-advent-in-edinburgh/" title="24 days of advent in Edinburgh"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/12/2177333787_fbe37bd49c_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="2177333787_fbe37bd49c_o" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/12/2177333787_fbe37bd49c_o.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/12/2177333787_fbe37bd49c_o.jpg?resize=800%2C580 800w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/12/2177333787_fbe37bd49c_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/12/2177333787_fbe37bd49c_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/24-days-of-advent-in-edinburgh/" rel="bookmark" title="24 days of advent in Edinburgh" class="postlink">24 days of advent in Edinburgh</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/12/14/">Dec 14, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/24-days-of-advent-in-edinburgh/#respond" class="postcommentcount" title="Comment on 24 days of advent in Edinburgh"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/whats-on-lifestyle/" class="gotocategory" title="What's On">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/recipe-sweet-potato-and-lentil-soup/" title="Recipe: Sweet Potato and Lentil Soup"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/11-Lifestyle-Soup.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="11-lifestyle-soup" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/11-Lifestyle-Soup.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/11-Lifestyle-Soup.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/recipe-sweet-potato-and-lentil-soup/" rel="bookmark" title="Recipe: Sweet Potato and Lentil Soup" class="postlink">Recipe: Sweet Potato and Lentil Soup</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/recipe-sweet-potato-and-lentil-soup/#comments" class="postcommentcount" title="Comment on Recipe: Sweet Potato and Lentil Soup"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/" title="Recipe for a winter dessert to keep you warm and full in the evenings"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="14-lifestyle-crumble" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/" rel="bookmark" title="Recipe for a winter dessert to keep you warm and full in the evenings" class="postlink">Recipe for a winter dessert to keep you warm and full in the evenings</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/08/">Nov 8, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/#respond" class="postcommentcount" title="Comment on Recipe for a winter dessert to keep you warm and full in the evenings"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/chicken-pot-pie/" title="Chicken Pot Pie"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/12-Pies-Online.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12-pies-online" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/12-Pies-Online.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/12-Pies-Online.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/chicken-pot-pie/" rel="bookmark" title="Chicken Pot Pie" class="postlink">Chicken Pot Pie</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/04/">Oct 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/chicken-pot-pie/#respond" class="postcommentcount" title="Comment on Chicken Pot Pie"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/winter-warmer-recipes-hungarian-lecso-a-healthy-vegetable-stew/" title="Winter Warmer Recipes: Hungarian Lecsó &#8211; a healthy vegetable stew"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-Lifestyle-Hungarian-Lecso.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="P8180174" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-Lifestyle-Hungarian-Lecso.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-Lifestyle-Hungarian-Lecso.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-Lifestyle-Hungarian-Lecso.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/winter-warmer-recipes-hungarian-lecso-a-healthy-vegetable-stew/" rel="bookmark" title="Winter Warmer Recipes: Hungarian Lecsó &#8211; a healthy vegetable stew" class="postlink">Winter Warmer Recipes: Hungarian Lecsó &#8211; a healthy vegetable stew</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/28/">Sep 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/winter-warmer-recipes-hungarian-lecso-a-healthy-vegetable-stew/#respond" class="postcommentcount" title="Comment on Winter Warmer Recipes: Hungarian Lecsó &#8211; a healthy vegetable stew"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/" class="gotocategory" title="Recipes">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/" title="From Edinburgh to anywhere &#8211; a few spring getaway ideas"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="4982653793_5e22d83b61_o" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/" rel="bookmark" title="From Edinburgh to anywhere &#8211; a few spring getaway ideas" class="postlink">From Edinburgh to anywhere &#8211; a few spring getaway ideas</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/#respond" class="postcommentcount" title="Comment on From Edinburgh to anywhere &#8211; a few spring getaway ideas"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/" title="Alice&#8217;s budget friendly adventures up The Pap of Glencoe"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lost Valley 2" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/" rel="bookmark" title="Alice&#8217;s budget friendly adventures up The Pap of Glencoe" class="postlink">Alice&#8217;s budget friendly adventures up The Pap of Glencoe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/25/">Jan 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/#respond" class="postcommentcount" title="Comment on Alice&#8217;s budget friendly adventures up The Pap of Glencoe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/isabels-guide-to-getting-the-most-out-of-an-icelandic-adventure/" title="Isabel&#8217;s guide to getting the most out of an Icelandic adventure"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-Iceland.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-Iceland.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-Iceland.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/isabels-guide-to-getting-the-most-out-of-an-icelandic-adventure/" rel="bookmark" title="Isabel&#8217;s guide to getting the most out of an Icelandic adventure" class="postlink">Isabel&#8217;s guide to getting the most out of an Icelandic adventure</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/isabels-guide-to-getting-the-most-out-of-an-icelandic-adventure/#respond" class="postcommentcount" title="Comment on Isabel&#8217;s guide to getting the most out of an Icelandic adventure"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/travel-an-interrail-adventure-to-test-even-the-best-of-friendships/" title="Travel: an Interrail adventure to test even the best of friendships"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/11-Features.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="11-features" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/11-Features.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/11-Features.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/travel-an-interrail-adventure-to-test-even-the-best-of-friendships/" rel="bookmark" title="Travel: an Interrail adventure to test even the best of friendships" class="postlink">Travel: an Interrail adventure to test even the best of friendships</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/18/">Oct 18, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/travel-an-interrail-adventure-to-test-even-the-best-of-friendships/#respond" class="postcommentcount" title="Comment on Travel: an Interrail adventure to test even the best of friendships"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/" class="gotocategory" title="Overseas Escapades">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/first-impressions-thai-taste-curry-kits/" title="First impressions: Thai Taste curry kits"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-thai-curry.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12-lifestyle-thai-curry" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-thai-curry.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-thai-curry.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/first-impressions-thai-taste-curry-kits/" rel="bookmark" title="First impressions: Thai Taste curry kits" class="postlink">First impressions: Thai Taste curry kits</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/first-impressions-thai-taste-curry-kits/#respond" class="postcommentcount" title="Comment on First impressions: Thai Taste curry kits"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/let-tuk-tuk-spice-up-your-winter-with-their-new-lunchtime-tiffin-tins/" title="Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-tuk-tuk-tiffin-tin.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12-lifestyle-tuk-tuk-tiffin-tin" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-tuk-tuk-tiffin-tin.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-tuk-tuk-tiffin-tin.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/let-tuk-tuk-spice-up-your-winter-with-their-new-lunchtime-tiffin-tins/" rel="bookmark" title="Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins" class="postlink">Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/16/">Nov 16, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/let-tuk-tuk-spice-up-your-winter-with-their-new-lunchtime-tiffin-tins/#respond" class="postcommentcount" title="Comment on Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/restaurant-review-voyage-of-the-buck/" title="Restaurant review: The Voyage of Buck"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="img_0531-2-2" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?w=2448 2448w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?resize=768%2C549 768w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?resize=1000%2C714 1000w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?w=2340 2340w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/restaurant-review-voyage-of-the-buck/" rel="bookmark" title="Restaurant review: The Voyage of Buck" class="postlink">Restaurant review: The Voyage of Buck</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/restaurant-review-voyage-of-the-buck/#respond" class="postcommentcount" title="Comment on Restaurant review: The Voyage of Buck"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/restaurant-review-wahaca-putting-a-little-mexico-into-edinburgh/" title="Restaurant review: Wahaca &#8211; putting a little Mexico into Edinburgh"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/IMG_4343.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Processed with VSCO with c1 preset" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/IMG_4343.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/IMG_4343.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/restaurant-review-wahaca-putting-a-little-mexico-into-edinburgh/" rel="bookmark" title="Restaurant review: Wahaca &#8211; putting a little Mexico into Edinburgh" class="postlink">Restaurant review: Wahaca &#8211; putting a little Mexico into Edinburgh</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/25/">Oct 25, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/restaurant-review-wahaca-putting-a-little-mexico-into-edinburgh/#respond" class="postcommentcount" title="Comment on Restaurant review: Wahaca &#8211; putting a little Mexico into Edinburgh"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/" class="gotocategory" title="Reviews">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/" data-color="#42cc1c" title="View all posts filed under Science">Science</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/scienceandtech/environment/" title="View all posts filed under Environment">Environment</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/science/" title="View all posts filed under Science">Science</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/technology/" title="View all posts filed under Technology">Technology</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/review/" title="View all posts filed under Review">Review</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/environmental-degradation-in-beijing-an-issue-of-social-justice/" title="Environmental degradation in Beijing: an issue of social justice?"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/PNG-China.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="PNG China" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/PNG-China.png?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/PNG-China.png?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/PNG-China.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/environmental-degradation-in-beijing-an-issue-of-social-justice/" rel="bookmark" title="Environmental degradation in Beijing: an issue of social justice?" class="postlink">Environmental degradation in Beijing: an issue of social justice?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/28/">Jan 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/environmental-degradation-in-beijing-an-issue-of-social-justice/#respond" class="postcommentcount" title="Comment on Environmental degradation in Beijing: an issue of social justice?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/donald-john-trump-president-elect-and-a-complete-disaster-for-environmental-policy/" title="Donald John Trump: president-elect and a complete disaster for environmental policy?"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/donald-trump-vector-clipart.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="donald-trump-vector-clipart" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/donald-trump-vector-clipart.png?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/donald-trump-vector-clipart.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/donald-john-trump-president-elect-and-a-complete-disaster-for-environmental-policy/" rel="bookmark" title="Donald John Trump: president-elect and a complete disaster for environmental policy?" class="postlink">Donald John Trump: president-elect and a complete disaster for environmental policy?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/donald-john-trump-president-elect-and-a-complete-disaster-for-environmental-policy/#respond" class="postcommentcount" title="Comment on Donald John Trump: president-elect and a complete disaster for environmental policy?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/wind-farms-are-killing-thousands-of-bats-every-year/" title="Wind farms are killing thousands of bats every year"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-science-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="13-science-2" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-science-2.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-science-2.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/wind-farms-are-killing-thousands-of-bats-every-year/" rel="bookmark" title="Wind farms are killing thousands of bats every year" class="postlink">Wind farms are killing thousands of bats every year</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/wind-farms-are-killing-thousands-of-bats-every-year/#comments" class="postcommentcount" title="Comment on Wind farms are killing thousands of bats every year"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/global-warming-causes-rapid-decline-in-butterfly-populations/" title="Global warming causes rapid decline in butterfly populations"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/16-science-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="16-science-1" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/16-science-1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/16-science-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/global-warming-causes-rapid-decline-in-butterfly-populations/" rel="bookmark" title="Global warming causes rapid decline in butterfly populations" class="postlink">Global warming causes rapid decline in butterfly populations</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/global-warming-causes-rapid-decline-in-butterfly-populations/#respond" class="postcommentcount" title="Comment on Global warming causes rapid decline in butterfly populations"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/" class="gotocategory" title="Environment">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/wake-up-smell-the-anti-inflammation/" title="Wake up &#038; smell the anti-inflammation"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/bmnurawqdsi-natalie-collins.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="bmnurawqdsi-natalie-collins" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/bmnurawqdsi-natalie-collins.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/bmnurawqdsi-natalie-collins.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/bmnurawqdsi-natalie-collins.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/wake-up-smell-the-anti-inflammation/" rel="bookmark" title="Wake up &#038; smell the anti-inflammation" class="postlink">Wake up &#038; smell the anti-inflammation</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/03/">Feb 3, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/wake-up-smell-the-anti-inflammation/#respond" class="postcommentcount" title="Comment on Wake up &#038; smell the anti-inflammation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/yaws-the-second-disease-in-the-world-to-be-eradicated/" title="Yaws, the second disease in the world to be eradicated?"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/COLLECTIE_TROPENMUSEUM_Een_framboesia_tropica-patiënt_voor_de_behandeling_met_neosalvarsaan_TMnr_10006692.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Yaws" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/COLLECTIE_TROPENMUSEUM_Een_framboesia_tropica-patiënt_voor_de_behandeling_met_neosalvarsaan_TMnr_10006692.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/COLLECTIE_TROPENMUSEUM_Een_framboesia_tropica-patiënt_voor_de_behandeling_met_neosalvarsaan_TMnr_10006692.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/COLLECTIE_TROPENMUSEUM_Een_framboesia_tropica-patiënt_voor_de_behandeling_met_neosalvarsaan_TMnr_10006692.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/yaws-the-second-disease-in-the-world-to-be-eradicated/" rel="bookmark" title="Yaws, the second disease in the world to be eradicated?" class="postlink">Yaws, the second disease in the world to be eradicated?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/28/">Jan 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/yaws-the-second-disease-in-the-world-to-be-eradicated/#respond" class="postcommentcount" title="Comment on Yaws, the second disease in the world to be eradicated?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/how-worried-should-we-be-about-the-antibiotic-apocalypse/" title="How worried should we be about the antibiotic apocalypse?"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/271222157_b1d3a4a40a_z.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="271222157_b1d3a4a40a_z" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/271222157_b1d3a4a40a_z.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/271222157_b1d3a4a40a_z.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/271222157_b1d3a4a40a_z.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/how-worried-should-we-be-about-the-antibiotic-apocalypse/" rel="bookmark" title="How worried should we be about the antibiotic apocalypse?" class="postlink">How worried should we be about the antibiotic apocalypse?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/28/">Jan 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/how-worried-should-we-be-about-the-antibiotic-apocalypse/#comments" class="postcommentcount" title="Comment on How worried should we be about the antibiotic apocalypse?"><i class="fa fa-comment-o"></i> 4</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/study-shows-some-individuals-immune-to-symptoms-of-alzheimers-disease/" title="Study shows some individuals immune  to symptoms of Alzheimer’s disease"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/2000px-Ventral-dorsal_streams.svg_.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="2000px-ventral-dorsal_streams-svg"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/study-shows-some-individuals-immune-to-symptoms-of-alzheimers-disease/" rel="bookmark" title="Study shows some individuals immune  to symptoms of Alzheimer’s disease" class="postlink">Study shows some individuals immune to symptoms of Alzheimer’s disease</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/22/">Nov 22, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/study-shows-some-individuals-immune-to-symptoms-of-alzheimers-disease/#respond" class="postcommentcount" title="Comment on Study shows some individuals immune  to symptoms of Alzheimer’s disease"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/science/" class="gotocategory" title="Science">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/" title="Adoptly &#8211; the Tinder for adoption"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="uh-xs-fiztk-alexander-dummer" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/" rel="bookmark" title="Adoptly &#8211; the Tinder for adoption" class="postlink">Adoptly &#8211; the Tinder for adoption</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/#respond" class="postcommentcount" title="Comment on Adoptly &#8211; the Tinder for adoption"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/" title="Take Note: the cautionary tale of Samsung’s turbulent 2016"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="18 Samsung" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/" rel="bookmark" title="Take Note: the cautionary tale of Samsung’s turbulent 2016" class="postlink">Take Note: the cautionary tale of Samsung’s turbulent 2016</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/#respond" class="postcommentcount" title="Comment on Take Note: the cautionary tale of Samsung’s turbulent 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/" title="Looking back at 10 years of iPhone: the smartphone revolution"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="16 Science 1 iPhone" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/" rel="bookmark" title="Looking back at 10 years of iPhone: the smartphone revolution" class="postlink">Looking back at 10 years of iPhone: the smartphone revolution</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/28/">Jan 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/#comments" class="postcommentcount" title="Comment on Looking back at 10 years of iPhone: the smartphone revolution"><i class="fa fa-comment-o"></i> 3</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/text-neck-and-five-other-ways-your-mobile-phone-might-be-permanently-ruining-you/" title="‘Text neck’ and five other ways your mobile phone might be (permanently) ruining you"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15-Science-1-text-neck-article.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15-science-1-text-neck-article" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15-Science-1-text-neck-article.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15-Science-1-text-neck-article.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/text-neck-and-five-other-ways-your-mobile-phone-might-be-permanently-ruining-you/" rel="bookmark" title="‘Text neck’ and five other ways your mobile phone might be (permanently) ruining you" class="postlink">‘Text neck’ and five other ways your mobile phone might be (permanently) ruining you</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/21/">Nov 21, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/text-neck-and-five-other-ways-your-mobile-phone-might-be-permanently-ruining-you/#respond" class="postcommentcount" title="Comment on ‘Text neck’ and five other ways your mobile phone might be (permanently) ruining you"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/technology/" class="gotocategory" title="Technology">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/" title="The Uncharted Collection review: A look back at the much loved series"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="January 29th, 2011 @ 19:11:28" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/" rel="bookmark" title="The Uncharted Collection review: A look back at the much loved series" class="postlink">The Uncharted Collection review: A look back at the much loved series</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/04/23/">Apr 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/#comments" class="postcommentcount" title="Comment on The Uncharted Collection review: A look back at the much loved series"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/" title="Reflecting on a month with the Asus Chromebit"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="17 The Passion of the Shaw" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/" rel="bookmark" title="Reflecting on a month with the Asus Chromebit" class="postlink">Reflecting on a month with the Asus Chromebit</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/23/">Mar 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/#respond" class="postcommentcount" title="Comment on Reflecting on a month with the Asus Chromebit"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/moto-x-play-a-marvel-of-the-mid-range/" title="Moto X Play: A marvel of the mid-range"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mhoto-5" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/moto-x-play-a-marvel-of-the-mid-range/" rel="bookmark" title="Moto X Play: A marvel of the mid-range" class="postlink">Moto X Play: A marvel of the mid-range</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/01/30/">Jan 30, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/moto-x-play-a-marvel-of-the-mid-range/#respond" class="postcommentcount" title="Comment on Moto X Play: A marvel of the mid-range"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fallout-4-review-some-things-never-change/" title="Fallout 4 Review: Some things never change"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/17-Fallout-.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="17 Fallout" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/17-Fallout-.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/17-Fallout-.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/17-Fallout-.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fallout-4-review-some-things-never-change/" rel="bookmark" title="Fallout 4 Review: Some things never change" class="postlink">Fallout 4 Review: Some things never change</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/01/22/">Jan 22, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fallout-4-review-some-things-never-change/#comments" class="postcommentcount" title="Comment on Fallout 4 Review: Some things never change"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/review/" class="gotocategory" title="Review">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/film/" data-color="#1e73be" title="View all posts filed under Film">Film</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/film/cultcolumn/" title="View all posts filed under Cult Column">Cult Column</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/" title="&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/" rel="bookmark" title="&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)" class="postlink">&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/#respond" class="postcommentcount" title="Comment on &#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-15/" title="Cult Column"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Toy_Story_The_Musical_2008-6_opt_opt" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-15/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/24/">Mar 24, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-15/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-13/" title="Cult Column"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of buzz blog" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-13/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-13/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-12/" title="Cult Column"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of the movie blog" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-12/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/17/">Feb 17, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-12/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/film/cultcolumn/" class="gotocategory" title="Cult Column">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/culture/" data-color="#1e73be" title="View all posts filed under Culture">Culture</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/culture/art/" title="View all posts filed under Art">Art</a></li><li><a href="http://www.studentnewspaper.org/category/culture/booknook/" title="View all posts filed under BookNook">BookNook</a></li><li><a href="http://www.studentnewspaper.org/category/culture/fictional-fix-ups/" title="View all posts filed under Fictional Fix-Ups">Fictional Fix-Ups</a></li><li><a href="http://www.studentnewspaper.org/category/culture/literature/" title="View all posts filed under Literature">Literature</a></li><li><a href="http://www.studentnewspaper.org/category/culture/poetrydoctor/" title="View all posts filed under Poetry Doctor">Poetry Doctor</a></li><li><a href="http://www.studentnewspaper.org/category/culture/roygbiv/" title="View all posts filed under ROYGBIV">ROYGBIV</a></li><li><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/" title="View all posts filed under Theatre">Theatre</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-jill-todd-award/" title="The Jill Todd Award"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Mads-Holms-Culture-21-.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image by Mads Holms" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Mads-Holms-Culture-21-.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Mads-Holms-Culture-21-.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-jill-todd-award/" rel="bookmark" title="The Jill Todd Award" class="postlink">The Jill Todd Award</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/25/">Jan 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-jill-todd-award/#comments" class="postcommentcount" title="Comment on The Jill Todd Award"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/turner-in-january-2/" title="Turner in January"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Turner.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image by WikiCommons" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Turner.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Turner.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Turner.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/turner-in-january-2/" rel="bookmark" title="Turner in January" class="postlink">Turner in January</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/25/">Jan 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/turner-in-january-2/#respond" class="postcommentcount" title="Comment on Turner in January"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ceiba-and-a-festival-of-ian-smith-a-celebration-of-death/" title="CEIBA and A Festival of Ian Smith: A Celebration of Death"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/summerhall.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image by Geograph" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/summerhall.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/summerhall.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ceiba-and-a-festival-of-ian-smith-a-celebration-of-death/" rel="bookmark" title="CEIBA and A Festival of Ian Smith: A Celebration of Death" class="postlink">CEIBA and A Festival of Ian Smith: A Celebration of Death</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/23/">Nov 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ceiba-and-a-festival-of-ian-smith-a-celebration-of-death/#respond" class="postcommentcount" title="Comment on CEIBA and A Festival of Ian Smith: A Celebration of Death"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/colour-and-light/" title="Colour And Light"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/dove.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image by Geograph" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/dove.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/dove.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/colour-and-light/" rel="bookmark" title="Colour And Light" class="postlink">Colour And Light</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/23/">Nov 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/colour-and-light/#respond" class="postcommentcount" title="Comment on Colour And Light"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/art/" class="gotocategory" title="Art">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-century-general-store/" title="BookNook &#8211; Century General Store"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of century general" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?resize=924%2C667 924w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-century-general-store/" rel="bookmark" title="BookNook &#8211; Century General Store" class="postlink">BookNook &#8211; Century General Store</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/01/">Mar 1, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-century-general-store/#respond" class="postcommentcount" title="Comment on BookNook &#8211; Century General Store"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/" title="BookNook: Elephants and Bagels"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of blogspot" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/" rel="bookmark" title="BookNook: Elephants and Bagels" class="postlink">BookNook: Elephants and Bagels</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/25/">Nov 25, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/#respond" class="postcommentcount" title="Comment on BookNook: Elephants and Bagels"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/" title="BookNook: The Storytelling Cafe"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of blogspot" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/" rel="bookmark" title="BookNook: The Storytelling Cafe" class="postlink">BookNook: The Storytelling Cafe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/18/">Nov 18, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/#respond" class="postcommentcount" title="Comment on BookNook: The Storytelling Cafe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/" title="BookNook: The Crags/The Salisbury Arms"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of maninamsterdam, wordpress" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/" rel="bookmark" title="BookNook: The Crags/The Salisbury Arms" class="postlink">BookNook: The Crags/The Salisbury Arms</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/11/">Nov 11, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/#respond" class="postcommentcount" title="Comment on BookNook: The Crags/The Salisbury Arms"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/booknook/" class="gotocategory" title="BookNook">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/" title="Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="20 culture 2 heart_opt_opt" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/" rel="bookmark" title="Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond" class="postlink">Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/#respond" class="postcommentcount" title="Comment on Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/" title="FICTIONAL FIX-UPS: Christian meets Jane"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="20 culture 2 heart_opt_opt" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/" rel="bookmark" title="FICTIONAL FIX-UPS: Christian meets Jane" class="postlink">FICTIONAL FIX-UPS: Christian meets Jane</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/18/">Feb 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS: Christian meets Jane"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/" title="FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="20 culture 2 heart_opt_opt" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/" rel="bookmark" title="FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster" class="postlink">FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/10/">Feb 10, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/" title="FICTIONAL FIX-UPS: McGonagall meets Poirot"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of etsy" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/" rel="bookmark" title="FICTIONAL FIX-UPS: McGonagall meets Poirot" class="postlink">FICTIONAL FIX-UPS: McGonagall meets Poirot</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/03/">Feb 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS: McGonagall meets Poirot"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/fictional-fix-ups/" class="gotocategory" title="Fictional Fix-Ups">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/tetris-the-games-people-play/" title="Tetris: The Games People Play"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Tetris_preview_075-e1486552344901.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tetris_preview_075" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Tetris_preview_075-e1486552344901.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Tetris_preview_075-e1486552344901.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Tetris_preview_075-e1486552344901.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/tetris-the-games-people-play/" rel="bookmark" title="Tetris: The Games People Play" class="postlink">Tetris: The Games People Play</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/tetris-the-games-people-play/#respond" class="postcommentcount" title="Comment on Tetris: The Games People Play"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-high-mountains-of-portugal/" title="The High Mountains of Portugal"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/HighMountainsofPortugal-e1486415572238.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="HighMountainsofPortugal"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-high-mountains-of-portugal/" rel="bookmark" title="The High Mountains of Portugal" class="postlink">The High Mountains of Portugal</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-high-mountains-of-portugal/#respond" class="postcommentcount" title="Comment on The High Mountains of Portugal"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/passion-over-politics-edinburgh-alumnus-releases-debut-novel-weekender/" title="Passion over politics: Edinburgh alumnus releases debut novel, Weekender"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13263867_10154109505763162_6022236280940623326_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="13263867_10154109505763162_6022236280940623326_n" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13263867_10154109505763162_6022236280940623326_n.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13263867_10154109505763162_6022236280940623326_n.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13263867_10154109505763162_6022236280940623326_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/passion-over-politics-edinburgh-alumnus-releases-debut-novel-weekender/" rel="bookmark" title="Passion over politics: Edinburgh alumnus releases debut novel, Weekender" class="postlink">Passion over politics: Edinburgh alumnus releases debut novel, Weekender</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/passion-over-politics-edinburgh-alumnus-releases-debut-novel-weekender/#respond" class="postcommentcount" title="Comment on Passion over politics: Edinburgh alumnus releases debut novel, Weekender"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/himself-jess-kidd/" title="Himself &#8211; Jess Kidd"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/9781782118459-e1485350380131.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="9781782118459" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/9781782118459-e1485350380131.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/9781782118459-e1485350380131.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/9781782118459-e1485350380131.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/himself-jess-kidd/" rel="bookmark" title="Himself &#8211; Jess Kidd" class="postlink">Himself &#8211; Jess Kidd</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/25/">Jan 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/himself-jess-kidd/#respond" class="postcommentcount" title="Comment on Himself &#8211; Jess Kidd"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/literature/" class="gotocategory" title="Literature">View All</a></div><div><a href="http://www.studentnewspaper.org/category/culture/poetrydoctor/" class="gotocategory" title="Poetry Doctor">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/" title="ROYGBIV: An Existential Eclipse"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="eclipsekevinbaird" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/" rel="bookmark" title="ROYGBIV: An Existential Eclipse" class="postlink">ROYGBIV: An Existential Eclipse</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/24/">Mar 24, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/#respond" class="postcommentcount" title="Comment on ROYGBIV: An Existential Eclipse"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/" title="ROYGBIV: Colliding Culture"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image courtesy of http://johanssonweb.org" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/" rel="bookmark" title="ROYGBIV: Colliding Culture" class="postlink">ROYGBIV: Colliding Culture</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/18/">Mar 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/#respond" class="postcommentcount" title="Comment on ROYGBIV: Colliding Culture"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/" title="ROYGBIV : Signs of Spring"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image courtesy of Andrew Bossi (wikicommons user Thisisbossi)" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/" rel="bookmark" title="ROYGBIV : Signs of Spring" class="postlink">ROYGBIV : Signs of Spring</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/10/">Mar 10, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/#respond" class="postcommentcount" title="Comment on ROYGBIV : Signs of Spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/" title="ROYGBIV: Divorcing Real Witches"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="courtesy of natedsanders.com" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/" rel="bookmark" title="ROYGBIV: Divorcing Real Witches" class="postlink">ROYGBIV: Divorcing Real Witches</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/#respond" class="postcommentcount" title="Comment on ROYGBIV: Divorcing Real Witches"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/roygbiv/" class="gotocategory" title="ROYGBIV">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bedfest-mack-the-knife-and-scotland-the-bollocks/" title="BedFest: Mack the Knife and Scotland the Bollocks"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/BedFest-credit-wiki-commons-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="credit: wiki commons" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/BedFest-credit-wiki-commons-1.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/BedFest-credit-wiki-commons-1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/BedFest-credit-wiki-commons-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bedfest-mack-the-knife-and-scotland-the-bollocks/" rel="bookmark" title="BedFest: Mack the Knife and Scotland the Bollocks" class="postlink">BedFest: Mack the Knife and Scotland the Bollocks</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bedfest-mack-the-knife-and-scotland-the-bollocks/#respond" class="postcommentcount" title="Comment on BedFest: Mack the Knife and Scotland the Bollocks"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-attic-collective-lysistrata/" title="The Attic Collective: Lysistrata"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Imogen-Reiter-Calonice-in-Lysistrata-Photo-by-Greg-Macvean.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pic Greg Macvean - 26/01/2017 - 07971 826 457
Lysistrata at the King&#039;s Theatre, Edinburgh" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Imogen-Reiter-Calonice-in-Lysistrata-Photo-by-Greg-Macvean.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Imogen-Reiter-Calonice-in-Lysistrata-Photo-by-Greg-Macvean.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Imogen-Reiter-Calonice-in-Lysistrata-Photo-by-Greg-Macvean.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-attic-collective-lysistrata/" rel="bookmark" title="The Attic Collective: Lysistrata" class="postlink">The Attic Collective: Lysistrata</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-attic-collective-lysistrata/#respond" class="postcommentcount" title="Comment on The Attic Collective: Lysistrata"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/wonderland/" title="Wonderland"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Alice_in_Wonderland_dress.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alice_in_Wonderland_dress" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Alice_in_Wonderland_dress.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Alice_in_Wonderland_dress.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Alice_in_Wonderland_dress.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/wonderland/" rel="bookmark" title="Wonderland" class="postlink">Wonderland</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/wonderland/#respond" class="postcommentcount" title="Comment on Wonderland"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/picnic-at-hanging-rock/" title="Picnic at Hanging Rock"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Picnic-at-Hanging-Rock-photo-cred-Pia-Johnson.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Picnic at Hanging Rock, photo cred Pia Johnson" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Picnic-at-Hanging-Rock-photo-cred-Pia-Johnson.png?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Picnic-at-Hanging-Rock-photo-cred-Pia-Johnson.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Picnic-at-Hanging-Rock-photo-cred-Pia-Johnson.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/picnic-at-hanging-rock/" rel="bookmark" title="Picnic at Hanging Rock" class="postlink">Picnic at Hanging Rock</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/26/">Jan 26, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/picnic-at-hanging-rock/#respond" class="postcommentcount" title="Comment on Picnic at Hanging Rock"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/" class="gotocategory" title="Theatre">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/tv/" data-color="#1e73be" title="View all posts filed under TV">TV</a></li><li><a href="http://www.studentnewspaper.org/category/music/" data-color="#1e73be" title="View all posts filed under Music">Music</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/music/interviews/" title="View all posts filed under Interviews">Interviews</a></li><li><a href="http://www.studentnewspaper.org/category/music/live/" title="View all posts filed under Live">Live</a></li><li><a href="http://www.studentnewspaper.org/category/music/newsounds/" title="View all posts filed under New Sounds">New Sounds</a></li><li><a href="http://www.studentnewspaper.org/category/music/albums/" title="View all posts filed under albums">albums</a></li><li><a href="http://www.studentnewspaper.org/category/music/mixtapes/" title="View all posts filed under mixtapes">mixtapes</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/" title="The Student interviews Fickle Friends"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="1002707_525895550809709_598714726_n" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?resize=790%2C575 790w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/" rel="bookmark" title="The Student interviews Fickle Friends" class="postlink">The Student interviews Fickle Friends</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/12/29/">Dec 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/#respond" class="postcommentcount" title="Comment on The Student interviews Fickle Friends"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/" title="The Ramona Flowers on social media, the 1980s and influences"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ramona-flowers" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/" rel="bookmark" title="The Ramona Flowers on social media, the 1980s and influences" class="postlink">The Ramona Flowers on social media, the 1980s and influences</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/#respond" class="postcommentcount" title="Comment on The Ramona Flowers on social media, the 1980s and influences"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/interview-with-she-drew-the-gun-at-sneaky-petes/" title="Interview with  She Drew The Gun at Sneaky Pete’s"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/she-drew-the-gun-press-pic.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="she-drew-the-gun-press-pic" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/she-drew-the-gun-press-pic.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/she-drew-the-gun-press-pic.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/interview-with-she-drew-the-gun-at-sneaky-petes/" rel="bookmark" title="Interview with  She Drew The Gun at Sneaky Pete’s" class="postlink">Interview with She Drew The Gun at Sneaky Pete’s</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/13/">Nov 13, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/interview-with-she-drew-the-gun-at-sneaky-petes/#respond" class="postcommentcount" title="Comment on Interview with  She Drew The Gun at Sneaky Pete’s"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/an-interview-with-indigo-velvet/" title="An Interview with Indigo Velvet"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-14-at-12.20.14.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="PICTURE: 107.8 BLACK DIAMOND FM" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-14-at-12.20.14.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-14-at-12.20.14.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/an-interview-with-indigo-velvet/" rel="bookmark" title="An Interview with Indigo Velvet" class="postlink">An Interview with Indigo Velvet</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/13/">Nov 13, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/an-interview-with-indigo-velvet/#respond" class="postcommentcount" title="Comment on An Interview with Indigo Velvet"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/interviews/" class="gotocategory" title="Interviews">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/robert-hood-packs-out-the-liquid-rooms-for-a-night-of-tour-de-force-detroit-techno/" title="Robert Hood  packs out the Liquid Rooms for a night of tour de force Detroit techno"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/6166165.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="6166165" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/6166165.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/6166165.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/robert-hood-packs-out-the-liquid-rooms-for-a-night-of-tour-de-force-detroit-techno/" rel="bookmark" title="Robert Hood  packs out the Liquid Rooms for a night of tour de force Detroit techno" class="postlink">Robert Hood packs out the Liquid Rooms for a night of tour de force Detroit techno</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/12/27/">Dec 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/robert-hood-packs-out-the-liquid-rooms-for-a-night-of-tour-de-force-detroit-techno/#respond" class="postcommentcount" title="Comment on Robert Hood  packs out the Liquid Rooms for a night of tour de force Detroit techno"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/nadja-at-bannermans/" title="Nadja at Bannermans"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/nadjatop.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="image: Metal Ireland" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/nadjatop.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/nadjatop.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/nadja-at-bannermans/" rel="bookmark" title="Nadja at Bannermans" class="postlink">Nadja at Bannermans</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/12/04/">Dec 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/nadja-at-bannermans/#respond" class="postcommentcount" title="Comment on Nadja at Bannermans"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/overground-presents-mall-grab-at-the-mash-house/" title="Overground Presents Mall Grab at the Mash House"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/15301122_10154570135357911_337134761_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Underground Mall Grab" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/15301122_10154570135357911_337134761_n.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/15301122_10154570135357911_337134761_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/overground-presents-mall-grab-at-the-mash-house/" rel="bookmark" title="Overground Presents Mall Grab at the Mash House" class="postlink">Overground Presents Mall Grab at the Mash House</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/12/04/">Dec 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/overground-presents-mall-grab-at-the-mash-house/#respond" class="postcommentcount" title="Comment on Overground Presents Mall Grab at the Mash House"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/songs-celebrating-summer-memories-this-wild-life-at-king-tuts/" title="Songs celebrating summer memories: This Wild Life at King Tut’s"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/This-Wild-Life-by-Rowan-Daly-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="this-wild-life-by-rowan-daly-1" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/This-Wild-Life-by-Rowan-Daly-1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/This-Wild-Life-by-Rowan-Daly-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/songs-celebrating-summer-memories-this-wild-life-at-king-tuts/" rel="bookmark" title="Songs celebrating summer memories: This Wild Life at King Tut’s" class="postlink">Songs celebrating summer memories: This Wild Life at King Tut’s</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/14/">Nov 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/songs-celebrating-summer-memories-this-wild-life-at-king-tuts/#respond" class="postcommentcount" title="Comment on Songs celebrating summer memories: This Wild Life at King Tut’s"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/live/" class="gotocategory" title="Live">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/run-the-jewels-talk-to-me/" title="Run The Jewels &#8211; &#8216;Talk To Me&#8217;"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/unspecified.jpeg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RTJ3" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/unspecified.jpeg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/unspecified.jpeg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/run-the-jewels-talk-to-me/" rel="bookmark" title="Run The Jewels &#8211; &#8216;Talk To Me&#8217;" class="postlink">Run The Jewels &#8211; &#8216;Talk To Me&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/run-the-jewels-talk-to-me/#respond" class="postcommentcount" title="Comment on Run The Jewels &#8211; &#8216;Talk To Me&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/little-mix-shout-out-to-my-ex/" title="Little Mix &#8211; &#8216;Shout Out to My Ex&#8217;"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/25-Music-Little-Mix.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="25-music-little-mix" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/25-Music-Little-Mix.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/25-Music-Little-Mix.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/little-mix-shout-out-to-my-ex/" rel="bookmark" title="Little Mix &#8211; &#8216;Shout Out to My Ex&#8217;" class="postlink">Little Mix &#8211; &#8216;Shout Out to My Ex&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/25/">Oct 25, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/little-mix-shout-out-to-my-ex/#respond" class="postcommentcount" title="Comment on Little Mix &#8211; &#8216;Shout Out to My Ex&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/weeper-i-love-the-usa/" title="Weezer &#8211; &#8216;I Love The USA&#8217;"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/Weezer-i-love-the-usa_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="weezer-i-love-the-usa_opt" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/Weezer-i-love-the-usa_opt.jpg?resize=600%2C440 600w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/Weezer-i-love-the-usa_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/Weezer-i-love-the-usa_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/weeper-i-love-the-usa/" rel="bookmark" title="Weezer &#8211; &#8216;I Love The USA&#8217;" class="postlink">Weezer &#8211; &#8216;I Love The USA&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/18/">Oct 18, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/weeper-i-love-the-usa/#respond" class="postcommentcount" title="Comment on Weezer &#8211; &#8216;I Love The USA&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/versatile-and-victorious-bon-iver-surprises-with-22-a-million/" title="Versatile and victorious, Bon Iver surprises with 22, A Million"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/23-Music-Bon-Iver.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="22, A Million is the peak in the eclectic and storied musical career of Justin Vernon, aka Bon Iver." srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/23-Music-Bon-Iver.png?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/23-Music-Bon-Iver.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/versatile-and-victorious-bon-iver-surprises-with-22-a-million/" rel="bookmark" title="Versatile and victorious, Bon Iver surprises with 22, A Million" class="postlink">Versatile and victorious, Bon Iver surprises with 22, A Million</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/04/">Oct 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/versatile-and-victorious-bon-iver-surprises-with-22-a-million/#respond" class="postcommentcount" title="Comment on Versatile and victorious, Bon Iver surprises with 22, A Million"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/newsounds/" class="gotocategory" title="New Sounds">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/no-plan-david-bowie/" title="David Bowie &#8211; No Plan"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15995267_10154046088312665_1431468349479856926_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15995267_10154046088312665_1431468349479856926_o" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15995267_10154046088312665_1431468349479856926_o.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15995267_10154046088312665_1431468349479856926_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15995267_10154046088312665_1431468349479856926_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/no-plan-david-bowie/" rel="bookmark" title="David Bowie &#8211; No Plan" class="postlink">David Bowie &#8211; No Plan</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/no-plan-david-bowie/#respond" class="postcommentcount" title="Comment on David Bowie &#8211; No Plan"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/i-see-you-the-xx/" title="The XX &#8211; I See You"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Unknown-copy.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Unknown copy" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Unknown-copy.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Unknown-copy.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/i-see-you-the-xx/" rel="bookmark" title="The XX &#8211; I See You" class="postlink">The XX &#8211; I See You</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/i-see-you-the-xx/#respond" class="postcommentcount" title="Comment on The XX &#8211; I See You"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/brian-jamestown-massacre-third-world-pyramid/" title="Brian Jamestown Massacre &#8211; Third World Pyramid"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/Brian_Jonestown_Massacre_-_third_world_pyramid_AUK036_1024x1024.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="12&#039;&#039;_GATEFOLD_BLEED" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/Brian_Jonestown_Massacre_-_third_world_pyramid_AUK036_1024x1024.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/Brian_Jonestown_Massacre_-_third_world_pyramid_AUK036_1024x1024.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/brian-jamestown-massacre-third-world-pyramid/" rel="bookmark" title="Brian Jamestown Massacre &#8211; Third World Pyramid" class="postlink">Brian Jamestown Massacre &#8211; Third World Pyramid</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/brian-jamestown-massacre-third-world-pyramid/#comments" class="postcommentcount" title="Comment on Brian Jamestown Massacre &#8211; Third World Pyramid"><i class="fa fa-comment-o"></i> 1</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roman-flugel-all-the-right-noises/" title="Roman Flügel &#8211; All the Right Noises"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/roman-flugel-all-the-right-noises-album-aug-16-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="roman-flugel-all-the-right-noises-album-aug-16" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/roman-flugel-all-the-right-noises-album-aug-16-1.jpg?resize=343%2C248 343w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/roman-flugel-all-the-right-noises-album-aug-16-1.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roman-flugel-all-the-right-noises/" rel="bookmark" title="Roman Flügel &#8211; All the Right Noises" class="postlink">Roman Flügel &#8211; All the Right Noises</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/14/">Nov 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roman-flugel-all-the-right-noises/#respond" class="postcommentcount" title="Comment on Roman Flügel &#8211; All the Right Noises"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/albums/" class="gotocategory" title="albums">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sugah-daddy/" title="SMS 1.2 &#8211; Sugah Daddy"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sugah Daddy - a playlist to get you through deadlines." srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sugah-daddy/" rel="bookmark" title="SMS 1.2 &#8211; Sugah Daddy" class="postlink">SMS 1.2 &#8211; Sugah Daddy</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/11/18/">Nov 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sugah-daddy/#respond" class="postcommentcount" title="Comment on SMS 1.2 &#8211; Sugah Daddy"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sms-1-1-toast/" title="SMS 1.1 &#8211; Toast"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="sms1.1" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sms-1-1-toast/" rel="bookmark" title="SMS 1.1 &#8211; Toast" class="postlink">SMS 1.1 &#8211; Toast</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/11/12/">Nov 12, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sms-1-1-toast/#respond" class="postcommentcount" title="Comment on SMS 1.1 &#8211; Toast"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/mixtapes/" class="gotocategory" title="mixtapes">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/sport/" data-color="#8224e3" title="View all posts filed under Sport">Sport</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/sport/off-the-ball/" title="View all posts filed under Off The Ball">Off The Ball</a></li><li><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/" title="View all posts filed under Spotlight on Sport">Spotlight on Sport</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/top-five-christmas-sports/" title="Top  Five Christmas Sports"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="5319718108_d7b4e5e1a7_o" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/top-five-christmas-sports/" rel="bookmark" title="Top  Five Christmas Sports" class="postlink">Top Five Christmas Sports</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/top-five-christmas-sports/#respond" class="postcommentcount" title="Comment on Top  Five Christmas Sports"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/" title="&#8216;Good things come to those who wait&#8217;"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chicago Cubs" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/" rel="bookmark" title="&#8216;Good things come to those who wait&#8217;" class="postlink">&#8216;Good things come to those who wait&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/#respond" class="postcommentcount" title="Comment on &#8216;Good things come to those who wait&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/" title="FIFA disbands anti-racism task force claiming job is done"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FIFA" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/" rel="bookmark" title="FIFA disbands anti-racism task force claiming job is done" class="postlink">FIFA disbands anti-racism task force claiming job is done</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/04/">Oct 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/#respond" class="postcommentcount" title="Comment on FIFA disbands anti-racism task force claiming job is done"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/" title="Gareth Barry joins exclusive Premier League 600 club"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gareth Barry" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/" rel="bookmark" title="Gareth Barry joins exclusive Premier League 600 club" class="postlink">Gareth Barry joins exclusive Premier League 600 club</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/27/">Sep 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/#respond" class="postcommentcount" title="Comment on Gareth Barry joins exclusive Premier League 600 club"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/" class="gotocategory" title="Off The Ball">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/" title="Ovens strike not enough for EUWAFC 2s"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15178152_1145726932180230_5540945291911311434_n" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?resize=960%2C709 960w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/" rel="bookmark" title="Ovens strike not enough for EUWAFC 2s" class="postlink">Ovens strike not enough for EUWAFC 2s</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/#respond" class="postcommentcount" title="Comment on Ovens strike not enough for EUWAFC 2s"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/" title="Unbeaten McGregor vanquished by Diaz"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/" rel="bookmark" title="Unbeaten McGregor vanquished by Diaz" class="postlink">Unbeaten McGregor vanquished by Diaz</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/16/">Mar 16, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/#respond" class="postcommentcount" title="Comment on Unbeaten McGregor vanquished by Diaz"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/" title="Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="5089786655_e19411f292_o_opt" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/" rel="bookmark" title="Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?" class="postlink">Does Ryan Wilson’s behaviour make him too big a risk to include in the Scotland team?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/09/">Mar 9, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/#respond" class="postcommentcount" title="Comment on Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/" class="gotocategory" title="Spotlight on Sport">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/editorial/" data-color="#8c606c" title="View all posts filed under Editorial">Editorial</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/" data-color="#222" title="View all posts filed under Crossword">Crossword</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/crossword/crosswordsolutions/" title="View all posts filed under Latest Solutions plus Archive">Latest Solutions plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/crossword-crossword/" title="View all posts filed under Latest Puzzle plus Archive">Latest Puzzle plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/cantyandcouthie/" title="View all posts filed under Canty &amp; Couthie plus Archive">Canty &amp; Couthie plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/articlescrypticclues/" title="View all posts filed under Articles on Cryptic Clues">Articles on Cryptic Clues</a></li></ul><div class="category-children"><div class="active"><a href="http://www.studentnewspaper.org/category/crossword/crosswordsolutions/" class="gotocategory" title="Latest Solutions plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/crossword-crossword/" class="gotocategory" title="Latest Puzzle plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/cantyandcouthie/" class="gotocategory" title="Canty &amp; Couthie plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/articlescrypticclues/" class="gotocategory" title="Articles on Cryptic Clues">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/fringe/" data-color="#222" title="View all posts filed under Fringe">Fringe</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/fringe/art-fringe/" title="View all posts filed under Art">Art</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/comedy/" title="View all posts filed under Comedy">Comedy</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/literature-fringe/" title="View all posts filed under Literature">Literature</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/sounds-fringe/" title="View all posts filed under Music">Music</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/theatre/" title="View all posts filed under Theatre">Theatre</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bildraum/" title="Bildraum"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="bildraum" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bildraum/" rel="bookmark" title="Bildraum" class="postlink">Bildraum</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/18/">Aug 18, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bildraum/#respond" class="postcommentcount" title="Comment on Bildraum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/art-to-discover/" title="Art to Discover"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="image" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/art-to-discover/" rel="bookmark" title="Art to Discover" class="postlink">Art to Discover</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/15/">Aug 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/art-to-discover/#respond" class="postcommentcount" title="Comment on Art to Discover"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/" title="153rd International Photographic Exhibition"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&#039;A fine pear&#039;, Ross McKelvey" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/" rel="bookmark" title="153rd International Photographic Exhibition" class="postlink">153rd International Photographic Exhibition</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/12/">Aug 12, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/#respond" class="postcommentcount" title="Comment on 153rd International Photographic Exhibition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/art-fringe/" class="gotocategory" title="Art">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/" title="Penny Arcade: Longing Lasts Longer"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="img049" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/" rel="bookmark" title="Penny Arcade: Longing Lasts Longer" class="postlink">Penny Arcade: Longing Lasts Longer</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/31/">Aug 31, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/#respond" class="postcommentcount" title="Comment on Penny Arcade: Longing Lasts Longer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/" title="Spill: A Verbatim Show About Sex"></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/" rel="bookmark" title="Spill: A Verbatim Show About Sex" class="postlink">Spill: A Verbatim Show About Sex</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/29/">Aug 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/#respond" class="postcommentcount" title="Comment on Spill: A Verbatim Show About Sex"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/" title="Review: Katia Kvinge: Squirrel"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="img049" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/" rel="bookmark" title="Review: Katia Kvinge: Squirrel" class="postlink">Review: Katia Kvinge: Squirrel</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/28/">Aug 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/#respond" class="postcommentcount" title="Comment on Review: Katia Kvinge: Squirrel"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/" title="Review: Iain Stirling: Onwards!"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="img049" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/" rel="bookmark" title="Review: Iain Stirling: Onwards!" class="postlink">Review: Iain Stirling: Onwards!</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/28/">Aug 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/#respond" class="postcommentcount" title="Comment on Review: Iain Stirling: Onwards!"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/comedy/" class="gotocategory" title="Comedy">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/" title="Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paolo_Uccello_023_opt" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/" rel="bookmark" title="Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival" class="postlink">Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/23/">Aug 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/#respond" class="postcommentcount" title="Comment on Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/" title="An Audience with Graham Swift at the Edinburgh Book Festival"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Edinburgh_International_Book_Festival,_2013" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/" rel="bookmark" title="An Audience with Graham Swift at the Edinburgh Book Festival" class="postlink">An Audience with Graham Swift at the Edinburgh Book Festival</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/23/">Aug 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/#respond" class="postcommentcount" title="Comment on An Audience with Graham Swift at the Edinburgh Book Festival"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/" title="Book Fest 2015: John Boyne &#8211; Bringing it All Back Home"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="?" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/" rel="bookmark" title="Book Fest 2015: John Boyne &#8211; Bringing it All Back Home" class="postlink">Book Fest 2015: John Boyne &#8211; Bringing it All Back Home</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/26/">Aug 26, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/#respond" class="postcommentcount" title="Comment on Book Fest 2015: John Boyne &#8211; Bringing it All Back Home"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/" title="Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mark-lewisohn-1350249122" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=640%2C465 640w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/" rel="bookmark" title="Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History" class="postlink">Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/26/">Aug 26, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/#respond" class="postcommentcount" title="Comment on Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/literature-fringe/" class="gotocategory" title="Literature">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/jambouree/" title="Jambouree &#8211; BBC Castle Stage"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jambouree" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/jambouree/" rel="bookmark" title="Jambouree &#8211; BBC Castle Stage" class="postlink">Jambouree &#8211; BBC Castle Stage</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/19/">Aug 19, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/jambouree/#respond" class="postcommentcount" title="Comment on Jambouree &#8211; BBC Castle Stage"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ensemble-thing-independence/" title="Ensemble Thing: Independence"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ensemble thing" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ensemble-thing-independence/" rel="bookmark" title="Ensemble Thing: Independence" class="postlink">Ensemble Thing: Independence</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/31/">Aug 31, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ensemble-thing-independence/#respond" class="postcommentcount" title="Comment on Ensemble Thing: Independence"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/" title="Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WO-Declan-Zapala" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?resize=110%2C80 110w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?zoom=2&amp;resize=110%2C80 220w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/" rel="bookmark" title="Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;" class="postlink">Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/31/">Aug 31, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/#respond" class="postcommentcount" title="Comment on Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/" title="All the King&#8217;s Men"><img width="110" height="80" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/IMG_6612.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Image Credit: All The King&#039;s Men"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/" rel="bookmark" title="All the King&#8217;s Men" class="postlink">All the King&#8217;s Men</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/13/">Aug 13, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/#respond" class="postcommentcount" title="Comment on All the King&#8217;s Men"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/sounds-fringe/" class="gotocategory" title="Music">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/unveiled/" title="Unveiled"><img width="110" height="80" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Candles" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?resize=110%2C80 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/unveiled/" rel="bookmark" title="Unveiled" class="postlink">Unveiled</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/30/">Aug 30, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/unveiled/#respond" class="postcommentcount" title="Comment on Unveiled"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/kursk/" title="Kursk"><img width="110" height="80" src="http://www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk-110x80.jpe" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kursk" srcset="http://www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk-110x80.jpe 110w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk.jpe?zoom=2&amp;resize=110%2C80 220w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk.jpe?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/kursk/" rel="bookmark" title="Kursk" class="postlink">Kursk</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/kursk/#respond" class="postcommentcount" title="Comment on Kursk"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/spool/" title="Spool"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="img049" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/spool/" rel="bookmark" title="Spool" class="postlink">Spool</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/spool/#respond" class="postcommentcount" title="Comment on Spool"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/trainspotting/" title="Trainspotting"><img width="110" height="80" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="img049" srcset="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/trainspotting/" rel="bookmark" title="Trainspotting" class="postlink">Trainspotting</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/trainspotting/#respond" class="postcommentcount" title="Comment on Trainspotting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/theatre/" class="gotocategory" title="Theatre">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/horoscopes/" data-color="#222" title="View all posts filed under Horoscopes">Horoscopes</a></li><li><a href="http://www.studentnewspaper.org/category/meta/" data-color="#222" title="View all posts filed under Meta">Meta</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/meta/daily/" title="View all posts filed under Daily">Daily</a></li><li><a href="http://www.studentnewspaper.org/category/meta/weekly/" title="View all posts filed under Weekly">Weekly</a></li></ul><div class="category-children"><div class="active"><a href="http://www.studentnewspaper.org/category/meta/daily/" class="gotocategory" title="Daily">View All</a></div><div><a href="http://www.studentnewspaper.org/category/meta/weekly/" class="gotocategory" title="Weekly">View All</a></div></div></div></li> </ul>
</nav>
</div>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/film/" title="Film">Film</a></li><li><i class="fa fa-angle-right"></i> Fences</li></ul> </div>
</div>
</div>
 
 
<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-21607 type-post status-publish format-standard has-post-thumbnail hentry category-film tag-denzel-washington tag-fences tag-film-review tag-oscars tag-viola-davis" id="post-21607">
<div class="post-gallery nolink">
<img width="852" height="535" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Fences-review.png?resize=852%2C535" class="attachment-single size-single wp-post-image" alt=""/></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/film/" class="boxed" title="Film" style="background:#1e73be;">Film</a></aside>
<h1>Fences</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/mattrooney/" title="Posts by Matt Rooney" rel="author">Matt Rooney</a></strong></li>
<li>&bull; &nbsp; February 8, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://0.gravatar.com/avatar/08c7b255d0189fe6757971c95e68d36f?s=70&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/08c7b255d0189fe6757971c95e68d36f?s=140&amp;d=mm&amp;r=x 2x' class='avatar avatar-70 photo' height='70' width='70'/> <strong><a href="http://www.studentnewspaper.org/author/mattrooney/" title="Posts by Matt Rooney" rel="author">Matt Rooney</a></strong>
<p></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/fences/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/denzel-washington/" class="tag-link">Denzel Washington</a><a href="http://www.studentnewspaper.org/tag/fences/" class="tag-link">Fences</a><a href="http://www.studentnewspaper.org/tag/film-review/" class="tag-link">Film Review</a><a href="http://www.studentnewspaper.org/tag/oscars/" class="tag-link">oscars</a><a href="http://www.studentnewspaper.org/tag/viola-davis/" class="tag-link">Viola Davis</a> </div>
</aside> <p>Based upon August Wilson’s play of the same name &#8211; Wilson here also adapting his own work &#8211; Denzel Washington’s third directorial outing impresses as much as it frustrates. At well over two hours long and being set, on the whole, within the confines of a single dwelling, <i>Fences</i> is a slow burner. To that end, it is perhaps a little overwrought and overlong, but only a little. It’s laden rather than bloated in its moral import: certainly it has a lot to say but what it does say is always meaningful.</p>
<p>The film functions mostly as a character study of Troy Maxson, the troubled, harsh and often autocratic head of a mid-century Pittsburgh household. Denzel Washington handles Wilson’s material well, managing this complicated leading performance with aplomb. A heavy amount of praise must be laden on his supporting players however, with each bringing a necessary and expertly realised aspect to the story, serving to contain Washington’s performance so as to not allow for it to become overripe in its orchestration.</p>
<p>Of particular note is Viola Davis who is on blistering form here as Troy’s long-suffering wife Rose. She very much deserves her Oscar nomination and, if there is any justice in the world, this is not the last we’ll hear from her this February.</p>
<p>It doesn’t always fulfil its potential and one cannot help thinking that perhaps it was a story better left for the stage but, that being said, Washington admirably holds his own at the reigns of some difficult material here. It is, of course, a beautifully written affair and, on the whole, Washington’s direction holds similar beauty, making the most of his limited setting.</p>
<p><i>Fences</i> is a ponderous, well executed if occasionally frustrating affair: its moral message sometimes gets lost in the ether but, admittedly, that may be the point. A complicated portrayal of a complicated man at the head of a complicated family, this is a surprisingly watchable and well-handled affair which, in the end, if you’ll excuse the pun, comes down on the right side of the fence with its moral conclusions.</p>
<p>&nbsp;</p>
<p>Image: Youtube, Paramount Pictures</p>
</div>
</article>
<aside class="review cf">
<table class="twelve review_table">
<thead>
<tr>
<th colspan="2">Review Overview</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="2">Fences <span class="stars"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-o"></i></span></td>
</tr>
</tbody>
<tfoot>
<tr>
<td>
<h6>Summary</h6>
<p>A slow-burning domestic drama, with strong performances well-handled by Washington's vision.</p>
</td>
<td><strong>4</strong><br><span class="stars"><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star"></i><i class="fa fa-star-o"></i></span></td>
</tr>
</tfoot>
</table>
</aside>
 
<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
 
 
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/29-tv-and-radio-miss-universe_opt.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="29 - tv and radio - miss universe_opt"/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/miss-universe-a-voyage-of-discovery/" title="Miss Universe: A Voyage of Discovery">Miss Universe: A Voyage of Discovery</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="http://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Prevenge-review.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt=""/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/prevenge/" title="Prevenge">Prevenge</a></h2></div></div>   
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-2598">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/the-students-film-team-bring-you-their-top-picks-for-a-film-filled-fright-night/" rel="bookmark"><img width="284" height="190" src="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/the-descent-e1415101675818.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="Image: filmes-de-terror.com" srcset="http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/the-descent-e1415101675818.jpg?resize=1000%2C667 1000w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/the-descent-e1415101675818.jpg?resize=660%2C440 660w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/the-descent-e1415101675818.jpg?resize=373%2C248 373w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/the-descent-e1415101675818.jpg?zoom=2&amp;resize=284%2C190 568w, http://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/the-descent-e1415101675818.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/the-students-film-team-bring-you-their-top-picks-for-a-film-filled-fright-night/" rel="bookmark">The Student’s film team bring you their top picks for a film filled fright night</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-12962">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/the-5th-wave/" rel="bookmark"><img width="284" height="190" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/CG-Moretz.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="CG Moretz" srcset="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/CG-Moretz.jpg?w=1024 1024w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/CG-Moretz.jpg?resize=300%2C200 300w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/CG-Moretz.jpg?resize=768%2C512 768w, http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/CG-Moretz.jpg?resize=284%2C190 284w" sizes="(max-width: 284px) 100vw, 284px"/></a>
<aside class="imagetag">3</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/the-5th-wave/" rel="bookmark">The 5th Wave</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-2326">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/fury/" rel="bookmark"><img width="284" height="190" src="http://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/moviepilot.com_.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="image: http://www.moviepilot.com"/></a>
<aside class="imagetag">3</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/fury/" rel="bookmark">Fury</a></h4></div>
</article>
</div>
</div>
   
<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #1e73be;"><a href="http://www.studentnewspaper.org/category/film/" style="color: #1e73be;">MORE IN Film</a></aside>
<h3>Always on my Mind: A very brief look at heartbreak on film</h3>
<a href="http://www.studentnewspaper.org/always-on-my-mind-a-very-brief-look-at-heartbreak-on-film/" class="btn more-link">READ MORE</a>
</aside>
   
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fences/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=21607&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.3.2&#038;sig=c3417a02f33e5fc512d68740d1adfaefeb28a094#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Ffences%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</section>
 
</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>
 
<div class="row">
<div class="twelve columns">
<footer id="footer">
<center> </centre>
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-footer-menu" class="menu"><li id="menu-item-20497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20497"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20498"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Pick-up points</a></li>
<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>
 
</div>  
<script>window._popup_data = {"ajaxurl":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/fences\/"}};</script><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=21607&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.3.2&sig=c3417a02f33e5fc512d68740d1adfaefeb28a094#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Ffences%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=21607&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.3.2&sig=c3417a02f33e5fc512d68740d1adfaefeb28a094#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Ffences%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'73382367',post:'21607',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '21607' ]);
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>