<!doctype html>
<html lang="en-GB">
<head>
<title>Highlights from EIFF&#8217;s The Young &#038; the Wild Programme | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Highlights from EIFF&#8217;s The Young &#038; the Wild Programme Comments Feed" href="http://www.studentnewspaper.org/highlights-from-eiffs-the-young-the-wild-programme/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css' href='http://www.studentnewspaper.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cinderella' href='http://www.studentnewspaper.org/cinderella-3/' />
<link rel='next' title='Striking staff’s wages to be reinvested in student hardship fund' href='http://www.studentnewspaper.org/striking-staffs-wages-to-be-reinvested-in-student-hardship-fund/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.studentnewspaper.org/highlights-from-eiffs-the-young-the-wild-programme/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=34305' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fhighlights-from-eiffs-the-young-the-wild-programme%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fhighlights-from-eiffs-the-young-the-wild-programme%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Highlights from EIFF&#8217;s The Young &#038; the Wild Programme" />
<meta property="og:url" content="http://www.studentnewspaper.org/highlights-from-eiffs-the-young-the-wild-programme/" />
<meta property="og:description" content="The Young and the Wild is a strand of the Edinburgh Film Festival (EIFF) aimed at young people between the ages of 15 to 25 years old. From the 22nd to 30th June, a vast range of events will be hos…" />
<meta property="article:published_time" content="2018-06-22T12:00:38+00:00" />
<meta property="article:modified_time" content="2018-06-22T00:04:11+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/Untitled.jpg?fit=800%2C400" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:image" content="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/Untitled.jpg?fit=800%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="pum-styles" type="text/css" media="all">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</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-34305 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-24580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24580"><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/">Features</a></li>
<li id="menu-item-24581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24581"><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/">Recipes</a></li>
<li id="menu-item-24582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24582"><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/">Overseas Escapades</a></li>
<li id="menu-item-24583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24583"><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a>
<ul class="sub-menu">
<li id="menu-item-24585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24585"><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/">Environment</a></li>
<li id="menu-item-24586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24586"><a href="http://www.studentnewspaper.org/category/scienceandtech/science/">Science</a></li>
<li id="menu-item-24587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24587"><a href="http://www.studentnewspaper.org/category/scienceandtech/review/">Review</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a>
<ul class="sub-menu">
<li id="menu-item-24589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24589"><a href="http://www.studentnewspaper.org/category/film/cultcolumn/">Cult Column</a></li>
<li id="menu-item-24590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24590"><a href="http://www.studentnewspaper.org/category/film/reviews-film/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-24599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24599"><a href="http://www.studentnewspaper.org/category/music/interviews/">Interviews</a></li>
<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.studentnewspaper.org/category/music/live/">Live</a></li>
<li id="menu-item-24601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24601"><a href="http://www.studentnewspaper.org/category/music/newsounds/">New Sounds</a></li>
<li id="menu-item-24602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24602"><a href="http://www.studentnewspaper.org/category/music/singles/">Singles</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24603"><a href="http://www.studentnewspaper.org/category/music/albums/">albums</a></li>
<li id="menu-item-24604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="http://www.studentnewspaper.org/category/music/mixtapes/">mixtapes</a></li>
</ul>
</li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-24606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/">Off The Ball</a></li>
<li id="menu-item-24607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/">Spotlight on Sport</a></li>
</ul>
</li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li id="menu-item-24614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="http://www.studentnewspaper.org/category/editorial/notices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>June 24, 2018</time> </div>
<div class="eight columns">
<aside class="advertisement">
<a href=""><img src=""></a> </aside>
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24580"><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24581"><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24582"><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/">Overseas Escapades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24583"><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24585"><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24586"><a href="http://www.studentnewspaper.org/category/scienceandtech/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24587"><a href="http://www.studentnewspaper.org/category/scienceandtech/review/">Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24589"><a href="http://www.studentnewspaper.org/category/film/cultcolumn/">Cult Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24590"><a href="http://www.studentnewspaper.org/category/film/reviews-film/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24599"><a href="http://www.studentnewspaper.org/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.studentnewspaper.org/category/music/live/">Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24601"><a href="http://www.studentnewspaper.org/category/music/newsounds/">New Sounds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24602"><a href="http://www.studentnewspaper.org/category/music/singles/">Singles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24603"><a href="http://www.studentnewspaper.org/category/music/albums/">albums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="http://www.studentnewspaper.org/category/music/mixtapes/">mixtapes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/">Off The Ball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/">Spotlight on Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="http://www.studentnewspaper.org/category/editorial/notices/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/film/" title="Film">Film</a></li><li><i class="fa fa-angle-right"></i> Highlights from EIFF&#8217;s The Young &#038; the Wild Programme</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-34305 type-post status-publish format-standard has-post-thumbnail hentry category-film tag-eiff tag-eiff-2018 tag-the-young-and-the-wild tag-featured" id="post-34305">
<div class="post-gallery nolink">
<img width="800" height="400" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/Untitled.jpg?resize=800%2C400" class="attachment-single size-single wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/Untitled.jpg?w=800 800w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/Untitled.jpg?resize=300%2C150 300w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/Untitled.jpg?resize=768%2C384 768w" sizes="(max-width: 800px) 100vw, 800px" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/film/" class="boxed" title="Film" style="background:#1e73be;">Film</a></aside>
<h1>Highlights from EIFF&#8217;s The Young &#038; the Wild Programme</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/katharine-cook/" title="Posts by Katharine Cook" rel="author">Katharine Cook</a></strong></li>
<li>&bull; &nbsp; June 22, 2018</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://2.gravatar.com/avatar/5688060b683b09cc31af5f9218059ce0?s=70&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/5688060b683b09cc31af5f9218059ce0?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/katharine-cook/" title="Posts by Katharine Cook" rel="author">Katharine Cook</a></strong>
<p><p>An undergraduate Psychology student with a passion for strong coffee and student journalism. Lifestyle editor.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/highlights-from-eiffs-the-young-the-wild-programme/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/eiff/" class="tag-link">EIFF</a><a href="http://www.studentnewspaper.org/tag/eiff-2018/" class="tag-link">EIFF 2018</a><a href="http://www.studentnewspaper.org/tag/the-young-and-the-wild/" class="tag-link">The Young and the Wild</a><a href="http://www.studentnewspaper.org/tag/featured/" class="tag-link">featured</a> </div>
</aside> <p><span style="font-weight: 400;">The Young and the Wild is a strand of the Edinburgh Film Festival (EIFF) aimed at young people between the ages of 15 to 25 years old. From the 22nd to 30th June, a vast range of events will be hosted at the Young and the Wild HQ (the Cornerstone Centre in St Johns Church, Princes Street) to showcase films and help young people learn more about working in the film industry. Below is an introduction to</span><span style="font-weight: 400;"> some of the highlights of this year’s the Young and the Wild programme. </span></p>
<h5><b>The Young and the Wild Launch Event </b></h5>
<p><strong><em>17:30 at the Young and the Wild HQ on 22nd June</em> </strong></p>
<p><span style="font-weight: 400;">This launch event looks like a great opportunity to familiarise yourself with the Young and the Wild programme and meet like-minded young people who are attending the festival.</span></p>
<h5><b>Shorts: The Young &amp; the Wild</b></h5>
<p><strong><em>18:25pm in Cineworld on 23rd June</em> </strong></p>
<p><span style="font-weight: 400;">A screening of seven shorts that were chosen by EIFF’s Young Programmers, a collection of young people who have been meeting over the past year to watch and pick films from this year’s festival that are suitable for young people. The group will also host many of the upcoming events at the Young and the Wild HQ. </span></p>
<h5><b>I See Dead People: Spotlight on Horror Films</b></h5>
<p><strong><em>4:30pm at the Young and the Wild HQ on 24th June</em> </strong></p>
<p><span style="font-weight: 400;">This event is a conversation between Dr Lucy Donaldson, a Lecturer in Film Studies at the University of St Andrews, and John McPhail who directed </span><i><span style="font-weight: 400;">Anna and the Apocalypse</span></i><span style="font-weight: 400;">. The pair will consider what makes a horror film scary and will work with those in the audience to create the next terrifying blockbuster. </span></p>
<h5><b>Spotlight on Editing </b></h5>
<p><strong><em>4:30pm at the Young and the Wild HQ on 26th June</em> </strong></p>
<p><span style="font-weight: 400;">An editing showcase that will teach attendees all about the process of editing a film. Florian Nonnenmacher, who has edited an impressive number of films throughout his career, will be at the event to share his wisdom to aspiring editors. </span></p>
<h5><b>In Person: Kevin Guthrie</b></h5>
<p><strong><em>7pm at the Young and the Wild HQ on 27th June</em> </strong></p>
<p><span style="font-weight: 400;">An opportunity to hear from one of Scotland’s most well-known actors who has appeared in titles such as </span><i><span style="font-weight: 400;">Sunshine on Leith </span></i><span style="font-weight: 400;">(2013), </span><i><span style="font-weight: 400;">Fantastic Beasts and Where to Find Them</span></i><span style="font-weight: 400;"> (2016), and </span><i><span style="font-weight: 400;">Dunkirk </span></i><span style="font-weight: 400;">(2017). This event will be a conversation about Kevin’s acting journey so far and will likely include the opportunity to ask him some questions.</span></p>
<h5><b>Shorts: New Visions</b></h5>
<p><strong><em>15:35pm at Cineworld on 30th June</em> </strong></p>
<p><span style="font-weight: 400;">EIFF’s Youth Advisory Group have compiled a collection of the best short films they received from young filmmakers across Scotland. All of the films screened at this event are finalists for the New Vision award, this is a great opportunity to see the work of Scotland’s up and coming filmmakers.</span></p>
<h6></h6>
<p><span style="font-weight: 400;">Janine Koppe, EIFF’s Youth Events Manager, said the following about the Young and the Wild programme: “I see our purpose in connecting young people with the world of film in all its facets – cinema, filmmaking, film exhibition, film journalism, we cover it all. We help make the industry transparent and more accessible.</span></p>
<p><span style="font-weight: 400;">“If you’re a young person with an interest in film, we help you discover which departments and jobs exist, and put you in touch with people who help you get your foot in the door. We also nurture new filmmaking talent, for example through our New Visions short film competition.</span></p>
<p><span style="font-weight: 400;">“Fostering that relationship between young people and the industry is a vital aspect of what we do and we’re incredibly lucky to be supported by so many local and national agencies, organisations and individuals who participate in our events and lend their expertise.”</span></p>
<p><em><span style="font-weight: 400;">All of the events in the Young and the Wild programme are free to individuals with a Young and the Wild pass, which can be purchased on the EIFF website.</span></em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/VJXQKSGZOBDALLXPTLZFG5RO6I.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/cinderella-3/" title="Cinderella">Cinderella</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/AFP_6582.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/AFP_6582.jpg?resize=752%2C535 752w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/06/AFP_6582.jpg?zoom=2&amp;resize=752%2C535 1504w" sizes="(max-width: 752px) 100vw, 752px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/striking-staffs-wages-to-be-reinvested-in-student-hardship-fund/" title="Striking staff’s wages to be reinvested in student hardship fund">Striking staff’s wages to be reinvested in...</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-30473">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/jupiters-moon/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/02/jupiters-moon-04.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/02/jupiters-moon-04.jpg?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/02/jupiters-moon-04.jpg?zoom=2&amp;resize=284%2C190 568w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/02/jupiters-moon-04.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">3</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/jupiters-moon/" rel="bookmark">Jupiter&#8217;s Moon</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-375">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/cult-column-edinburghs-best-alternative-cinemas/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Cinema_projecting_differents_movies_in_Edinburgh.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Cinema_projecting_differents_movies_in_Edinburgh.jpg?resize=1000%2C667 1000w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Cinema_projecting_differents_movies_in_Edinburgh.jpg?resize=660%2C440 660w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Cinema_projecting_differents_movies_in_Edinburgh.jpg?resize=373%2C248 373w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Cinema_projecting_differents_movies_in_Edinburgh.jpg?zoom=2&amp;resize=284%2C190 568w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Cinema_projecting_differents_movies_in_Edinburgh.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/cult-column-edinburghs-best-alternative-cinemas/" rel="bookmark">Cult Column: Edinburgh&#8217;s best alternative cinemas</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-5489">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/the-boy-next-door/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/The-Boy-Next-Door-3_opt.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/The-Boy-Next-Door-3_opt.jpg?resize=1000%2C667 1000w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/The-Boy-Next-Door-3_opt.jpg?resize=660%2C440 660w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/The-Boy-Next-Door-3_opt.jpg?resize=373%2C248 373w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/The-Boy-Next-Door-3_opt.jpg?zoom=2&amp;resize=284%2C190 568w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/The-Boy-Next-Door-3_opt.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">1</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/the-boy-next-door/" rel="bookmark">The Boy Next Door</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #1e73be;"><a href="http://www.studentnewspaper.org/category/film/" style="color: #1e73be;">MORE IN Film</a></aside>
<h3>Dirty Grandpa</h3>
<a href="http://www.studentnewspaper.org/dirty-grandpa/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/highlights-from-eiffs-the-young-the-wild-programme/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=34305&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=326689adf2e8d44ec7e8693153c3daa8010080af#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fhighlights-from-eiffs-the-young-the-wild-programme%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<script>window._popup_data = {"ajaxurl":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/highlights-from-eiffs-the-young-the-wild-programme\/"}};</script><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=34305&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=326689adf2e8d44ec7e8693153c3daa8010080af#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fhighlights-from-eiffs-the-young-the-wild-programme%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=34305&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=326689adf2e8d44ec7e8693153c3daa8010080af#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fhighlights-from-eiffs-the-young-the-wild-programme%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201825.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'73382367',post:'34305',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '34305' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Just a heads up, this site may use cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.studentnewspaper.org/cookie-policy/">Tell me more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Got you, thanks.</button></span></div><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>