<!doctype html>
<html lang="en-GB">
<head>
<title>International Women’s Day: all girls to the front | The Student</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; International Women’s Day: all girls to the front Comments Feed" href="http://www.studentnewspaper.org/international-womens-day-all-girls-to-the-front/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.3' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Trainspotting 2 Soundtrack: Capturing a contemporary soundscape' href='http://www.studentnewspaper.org/trainspotting-2-soundtrack-capturing-a-contemporary-soundscape/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://www.studentnewspaper.org/international-womens-day-all-girls-to-the-front/"/>
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=22794'/>
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Finternational-womens-day-all-girls-to-the-front%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Finternational-womens-day-all-girls-to-the-front%2F&#038;format=xml"/>
 
<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />
 
<meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style><link rel="amphtml" href="http://www.studentnewspaper.org/international-womens-day-all-girls-to-the-front/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="International Women’s Day: all girls to the front"/>
<meta property="og:url" content="http://www.studentnewspaper.org/international-womens-day-all-girls-to-the-front/"/>
<meta property="og:description" content="Music editors Mia and Verity discuss their ultimate female musical inspirations Amy Winehouse By Verity Loughlin  @verityrose_ Amy Winehouse was one of the most iconic artists of the noughties. Her…"/>
<meta property="article:published_time" content="2017-03-13T13:56:56+00:00"/>
<meta property="article:modified_time" content="2017-03-13T13:56:56+00:00"/>
<meta property="og:site_name" content="The Student"/>
<meta property="og:image" content="http://www.studentnewspaper.org/wp-content/uploads/2017/03/PJ-HARVEY-210x300.jpg"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@thestudentnews"/>
<meta name="twitter:card" content="summary"/>
<link rel="icon" href="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=270%2C270"/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-22794 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">
 
<div id="mobile-menu">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
 
 
<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student"/></a>
<br><time>March 13, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<img src="http://www.studentnewspaper.org/wp-content/uploads/2016/11/testadvert.png"> </aside>
</div>
</div>
</header>
 
 
<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul class="mega-menu">
<li><a href="http://www.studentnewspaper.org/category/news/" data-color="#ff0000" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/news/elections/" title="View all posts filed under EUSA Elections 2015">EUSA Elections 2015</a></li><li><a href="http://www.studentnewspaper.org/category/news/elections-2016/" title="View all posts filed under Elections 2016">Elections 2016</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/" title="EUSA by-election results announced"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/" rel="bookmark" title="EUSA by-election results announced" class="postlink">EUSA by-election results announced</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/10/15/">Oct 15, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/#respond" class="postcommentcount" title="Comment on EUSA by-election results announced"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/" title="EUSA Sabbatical Team 2015-16: Post-Election Interviews"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/" rel="bookmark" title="EUSA Sabbatical Team 2015-16: Post-Election Interviews" class="postlink">EUSA Sabbatical Team 2015-16: Post-Election Interviews</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/20/">Mar 20, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/#respond" class="postcommentcount" title="Comment on EUSA Sabbatical Team 2015-16: Post-Election Interviews"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/" title="Urte Macikenaite wins VPS election with 1020 votes"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/" rel="bookmark" title="Urte Macikenaite wins VPS election with 1020 votes" class="postlink">Urte Macikenaite wins VPS election with 1020 votes</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/19/">Mar 19, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/#respond" class="postcommentcount" title="Comment on Urte Macikenaite wins VPS election with 1020 votes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/" title="Imogen Wilson wins VPAA election with 1157 votes"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/" rel="bookmark" title="Imogen Wilson wins VPAA election with 1157 votes" class="postlink">Imogen Wilson wins VPAA election with 1157 votes</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/19/">Mar 19, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/#respond" class="postcommentcount" title="Comment on Imogen Wilson wins VPAA election with 1157 votes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/news/elections/" class="gotocategory" title="EUSA Elections 2015">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/" title="&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/" rel="bookmark" title="&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh" class="postlink">&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/04/">Jan 4, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/#respond" class="postcommentcount" title="Comment on &#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/" title="Student politics must bridge the gap between pints, policy and protests"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/" rel="bookmark" title="Student politics must bridge the gap between pints, policy and protests" class="postlink">Student politics must bridge the gap between pints, policy and protests</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/20/">Oct 20, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/#respond" class="postcommentcount" title="Comment on Student politics must bridge the gap between pints, policy and protests"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/" title="Liberation groups are a necessity for an inclusive university"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/" rel="bookmark" title="Liberation groups are a necessity for an inclusive university" class="postlink">Liberation groups are a necessity for an inclusive university</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/14/">Mar 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/#respond" class="postcommentcount" title="Comment on Liberation groups are a necessity for an inclusive university"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/" title="What can we learn about student politics from this year’s elections?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/" rel="bookmark" title="What can we learn about student politics from this year’s elections?" class="postlink">What can we learn about student politics from this year’s elections?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/14/">Mar 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/#respond" class="postcommentcount" title="Comment on What can we learn about student politics from this year’s elections?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/news/elections-2016/" class="gotocategory" title="Elections 2016">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/comment/" data-color="#ce4848" title="View all posts filed under Comment">Comment</a></li><li><a href="http://www.studentnewspaper.org/category/features/" data-color="#ff9900" title="View all posts filed under Features">Features</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/" data-color="#fff600" title="View all posts filed under Lifestyle">Lifestyle</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/" title="View all posts filed under Features">Features</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/whats-on-lifestyle/" title="View all posts filed under What&#039;s On">What&#039;s On</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/" title="View all posts filed under Recipes">Recipes</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/" title="View all posts filed under Overseas Escapades">Overseas Escapades</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/" title="View all posts filed under Reviews">Reviews</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-student-celebrates-international-womens-day-2017/" title="The Student celebrates International Women’s Day 2017"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-IWD-Image.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-IWD-Image.png?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-IWD-Image.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-IWD-Image.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-student-celebrates-international-womens-day-2017/" rel="bookmark" title="The Student celebrates International Women’s Day 2017" class="postlink">The Student celebrates International Women’s Day 2017</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-student-celebrates-international-womens-day-2017/#respond" class="postcommentcount" title="Comment on The Student celebrates International Women’s Day 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/reading-recommendations-from-lifestyle-enthusiasts/" title="Reading recommendations from lifestyle enthusiasts"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lifestyle-13-Books.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lifestyle-13-Books.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lifestyle-13-Books.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lifestyle-13-Books.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/reading-recommendations-from-lifestyle-enthusiasts/" rel="bookmark" title="Reading recommendations from lifestyle enthusiasts" class="postlink">Reading recommendations from lifestyle enthusiasts</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/21/">Feb 21, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/reading-recommendations-from-lifestyle-enthusiasts/#respond" class="postcommentcount" title="Comment on Reading recommendations from lifestyle enthusiasts"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/is-your-skincare-really-cruelty-free/" title="Is your skincare really cruelty free?"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lipstick.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lipstick.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lipstick.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Lipstick.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/is-your-skincare-really-cruelty-free/" rel="bookmark" title="Is your skincare really cruelty free?" class="postlink">Is your skincare really cruelty free?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/15/">Feb 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/is-your-skincare-really-cruelty-free/#respond" class="postcommentcount" title="Comment on Is your skincare really cruelty free?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sustainable-living-for-dummies/" title="Sustainable living for dummies"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Lifestyle-Cans.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Lifestyle-Cans.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Lifestyle-Cans.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Lifestyle-Cans.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sustainable-living-for-dummies/" rel="bookmark" title="Sustainable living for dummies" class="postlink">Sustainable living for dummies</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/15/">Feb 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sustainable-living-for-dummies/#respond" class="postcommentcount" title="Comment on Sustainable living for dummies"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/" class="gotocategory" title="Features">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/getting-to-know-edinburgh-charity-fashion-show-2017/" title="Getting to know Edinburgh Charity Fashion Show 2017"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/getting-to-know-edinburgh-charity-fashion-show-2017/" rel="bookmark" title="Getting to know Edinburgh Charity Fashion Show 2017" class="postlink">Getting to know Edinburgh Charity Fashion Show 2017</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/getting-to-know-edinburgh-charity-fashion-show-2017/#respond" class="postcommentcount" title="Comment on Getting to know Edinburgh Charity Fashion Show 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/" title="The best places to see the fireworks this bonfire night"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/" rel="bookmark" title="The best places to see the fireworks this bonfire night" class="postlink">The best places to see the fireworks this bonfire night</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/#respond" class="postcommentcount" title="Comment on The best places to see the fireworks this bonfire night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/" title="Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/" rel="bookmark" title="Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week" class="postlink">Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/13/">Sep 13, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/#respond" class="postcommentcount" title="Comment on Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/" title="What&#8217;s On: Equalise Week 2016"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/" rel="bookmark" title="What&#8217;s On: Equalise Week 2016" class="postlink">What&#8217;s On: Equalise Week 2016</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/02/05/">Feb 5, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/#respond" class="postcommentcount" title="Comment on What&#8217;s On: Equalise Week 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/whats-on-lifestyle/" class="gotocategory" title="What's On">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/one-last-drop-of-vodka-left-in-the-bottle-weve-got-you-covered/" title="One last drop of vodka left in the bottle? We’ve got you covered"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-cooking.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-cooking.jpg?w=1000 1000w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-cooking.jpg?resize=300%2C215 300w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-cooking.jpg?resize=768%2C550 768w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-cooking.jpg?resize=110%2C80 110w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/one-last-drop-of-vodka-left-in-the-bottle-weve-got-you-covered/" rel="bookmark" title="One last drop of vodka left in the bottle? We’ve got you covered" class="postlink">One last drop of vodka left in the bottle? We’ve got you covered</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/one-last-drop-of-vodka-left-in-the-bottle-weve-got-you-covered/#respond" class="postcommentcount" title="Comment on One last drop of vodka left in the bottle? We’ve got you covered"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/introducing-buddha-bowls-the-latest-foodie-trend/" title="Introducing Buddha Bowls &#8211; the latest foodie trend"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13-lifestyle-buddha-bowl.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13-lifestyle-buddha-bowl.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13-lifestyle-buddha-bowl.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/13-lifestyle-buddha-bowl.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/introducing-buddha-bowls-the-latest-foodie-trend/" rel="bookmark" title="Introducing Buddha Bowls &#8211; the latest foodie trend" class="postlink">Introducing Buddha Bowls &#8211; the latest foodie trend</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/28/">Feb 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/introducing-buddha-bowls-the-latest-foodie-trend/#respond" class="postcommentcount" title="Comment on Introducing Buddha Bowls &#8211; the latest foodie trend"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/recipe-sweet-potato-and-lentil-soup/" title="Recipe: Sweet Potato and Lentil Soup"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/11-Lifestyle-Soup.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/11-Lifestyle-Soup.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/11-Lifestyle-Soup.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/recipe-sweet-potato-and-lentil-soup/" rel="bookmark" title="Recipe: Sweet Potato and Lentil Soup" class="postlink">Recipe: Sweet Potato and Lentil Soup</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/recipe-sweet-potato-and-lentil-soup/#respond" class="postcommentcount" title="Comment on Recipe: Sweet Potato and Lentil Soup"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/" title="Recipe for a winter dessert to keep you warm and full in the evenings"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/" rel="bookmark" title="Recipe for a winter dessert to keep you warm and full in the evenings" class="postlink">Recipe for a winter dessert to keep you warm and full in the evenings</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/08/">Nov 8, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/#respond" class="postcommentcount" title="Comment on Recipe for a winter dessert to keep you warm and full in the evenings"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/" class="gotocategory" title="Recipes">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/a-road-trip-from-the-us-to-canada-living-the-dream/" title="A road trip from the US to Canada: living the dream"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/a-road-trip-from-the-us-to-canada-living-the-dream/" rel="bookmark" title="A road trip from the US to Canada: living the dream" class="postlink">A road trip from the US to Canada: living the dream</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/a-road-trip-from-the-us-to-canada-living-the-dream/#respond" class="postcommentcount" title="Comment on A road trip from the US to Canada: living the dream"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/" title="From Edinburgh to anywhere &#8211; a few spring getaway ideas"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/" rel="bookmark" title="From Edinburgh to anywhere &#8211; a few spring getaway ideas" class="postlink">From Edinburgh to anywhere &#8211; a few spring getaway ideas</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/#respond" class="postcommentcount" title="Comment on From Edinburgh to anywhere &#8211; a few spring getaway ideas"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/" title="Alice&#8217;s budget friendly adventures up The Pap of Glencoe"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/" rel="bookmark" title="Alice&#8217;s budget friendly adventures up The Pap of Glencoe" class="postlink">Alice&#8217;s budget friendly adventures up The Pap of Glencoe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/25/">Jan 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/#respond" class="postcommentcount" title="Comment on Alice&#8217;s budget friendly adventures up The Pap of Glencoe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/isabels-guide-to-getting-the-most-out-of-an-icelandic-adventure/" title="Isabel&#8217;s guide to getting the most out of an Icelandic adventure"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-Iceland.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-Iceland.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/13-Lifestyle-Iceland.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/isabels-guide-to-getting-the-most-out-of-an-icelandic-adventure/" rel="bookmark" title="Isabel&#8217;s guide to getting the most out of an Icelandic adventure" class="postlink">Isabel&#8217;s guide to getting the most out of an Icelandic adventure</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/isabels-guide-to-getting-the-most-out-of-an-icelandic-adventure/#respond" class="postcommentcount" title="Comment on Isabel&#8217;s guide to getting the most out of an Icelandic adventure"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/" class="gotocategory" title="Overseas Escapades">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/" title="The Dry Bar Pop Up in Stockbridge"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/" rel="bookmark" title="The Dry Bar Pop Up in Stockbridge" class="postlink">The Dry Bar Pop Up in Stockbridge</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/#respond" class="postcommentcount" title="Comment on The Dry Bar Pop Up in Stockbridge"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/first-impressions-thai-taste-curry-kits/" title="First impressions: Thai Taste curry kits"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-thai-curry.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-thai-curry.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-thai-curry.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/first-impressions-thai-taste-curry-kits/" rel="bookmark" title="First impressions: Thai Taste curry kits" class="postlink">First impressions: Thai Taste curry kits</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/first-impressions-thai-taste-curry-kits/#respond" class="postcommentcount" title="Comment on First impressions: Thai Taste curry kits"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/let-tuk-tuk-spice-up-your-winter-with-their-new-lunchtime-tiffin-tins/" title="Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-tuk-tuk-tiffin-tin.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-tuk-tuk-tiffin-tin.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/12-lifestyle-tuk-tuk-tiffin-tin.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/let-tuk-tuk-spice-up-your-winter-with-their-new-lunchtime-tiffin-tins/" rel="bookmark" title="Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins" class="postlink">Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/16/">Nov 16, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/let-tuk-tuk-spice-up-your-winter-with-their-new-lunchtime-tiffin-tins/#respond" class="postcommentcount" title="Comment on Let Tuk Tuk spice up your winter with their new lunchtime tiffin tins"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/restaurant-review-voyage-of-the-buck/" title="Restaurant review: The Voyage of Buck"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?w=2448 2448w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?resize=768%2C549 768w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?resize=1000%2C714 1000w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/IMG_0531-2-2.jpg?w=2340 2340w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/restaurant-review-voyage-of-the-buck/" rel="bookmark" title="Restaurant review: The Voyage of Buck" class="postlink">Restaurant review: The Voyage of Buck</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/restaurant-review-voyage-of-the-buck/#respond" class="postcommentcount" title="Comment on Restaurant review: The Voyage of Buck"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/" class="gotocategory" title="Reviews">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/" data-color="#42cc1c" title="View all posts filed under Science">Science</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/scienceandtech/environment/" title="View all posts filed under Environment">Environment</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/science/" title="View all posts filed under Science">Science</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/technology/" title="View all posts filed under Technology">Technology</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/review/" title="View all posts filed under Review">Review</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/should-documentary-film-makers-be-obliged-to-intervene/" title="Should documentary film-makers be obliged to intervene?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/should-documentary-film-makers-be-obliged-to-intervene/" rel="bookmark" title="Should documentary film-makers be obliged to intervene?" class="postlink">Should documentary film-makers be obliged to intervene?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/should-documentary-film-makers-be-obliged-to-intervene/#respond" class="postcommentcount" title="Comment on Should documentary film-makers be obliged to intervene?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bees-can-be-trained-to-play-football-despite-their-tiny-brains/" title="Bees can be trained to play football, despite their tiny brains"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bees-can-be-trained-to-play-football-despite-their-tiny-brains/" rel="bookmark" title="Bees can be trained to play football, despite their tiny brains" class="postlink">Bees can be trained to play football, despite their tiny brains</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/07/">Mar 7, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bees-can-be-trained-to-play-football-despite-their-tiny-brains/#respond" class="postcommentcount" title="Comment on Bees can be trained to play football, despite their tiny brains"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/a-shift-in-us-climate-change-politics-impacts-the-epa-and-nasa/" title="A shift in US climate change politics impacts the EPA and Nasa"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-Science-NASA-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-Science-NASA-2.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-Science-NASA-2.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-Science-NASA-2.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/a-shift-in-us-climate-change-politics-impacts-the-epa-and-nasa/" rel="bookmark" title="A shift in US climate change politics impacts the EPA and Nasa" class="postlink">A shift in US climate change politics impacts the EPA and Nasa</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/a-shift-in-us-climate-change-politics-impacts-the-epa-and-nasa/#respond" class="postcommentcount" title="Comment on A shift in US climate change politics impacts the EPA and Nasa"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/olm-salamanders-discovered-with-use-of-environmental-dna/" title="Olm Salamanders discovered with use of environmental DNA"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Covecija_ribica.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Covecija_ribica.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Covecija_ribica.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Covecija_ribica.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/olm-salamanders-discovered-with-use-of-environmental-dna/" rel="bookmark" title="Olm Salamanders discovered with use of environmental DNA" class="postlink">Olm Salamanders discovered with use of environmental DNA</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/olm-salamanders-discovered-with-use-of-environmental-dna/#respond" class="postcommentcount" title="Comment on Olm Salamanders discovered with use of environmental DNA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/" class="gotocategory" title="Environment">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/insects-beware-pitcher-plants-are-lurking-all-over-the-world/" title="Insects beware, pitcher plants are lurking all over the world"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/kottatande-vaxt-118721296049991R3n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/kottatande-vaxt-118721296049991R3n.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/kottatande-vaxt-118721296049991R3n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/kottatande-vaxt-118721296049991R3n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/insects-beware-pitcher-plants-are-lurking-all-over-the-world/" rel="bookmark" title="Insects beware, pitcher plants are lurking all over the world" class="postlink">Insects beware, pitcher plants are lurking all over the world</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/01/">Mar 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/insects-beware-pitcher-plants-are-lurking-all-over-the-world/#respond" class="postcommentcount" title="Comment on Insects beware, pitcher plants are lurking all over the world"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/twins-in-space-intergalactic-travel-could-change-dna/" title="Twins in space: intergalactic travel could change DNA"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/1-cover-image-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/1-cover-image-2.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/1-cover-image-2.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/1-cover-image-2.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/twins-in-space-intergalactic-travel-could-change-dna/" rel="bookmark" title="Twins in space: intergalactic travel could change DNA" class="postlink">Twins in space: intergalactic travel could change DNA</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/twins-in-space-intergalactic-travel-could-change-dna/#respond" class="postcommentcount" title="Comment on Twins in space: intergalactic travel could change DNA"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/an-injectable-contraceptive-with-no-hormonal-side-effects/" title="An injectable contraceptive, with no hormonal side effects?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14-Science-2-Pregnancy.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14-Science-2-Pregnancy.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14-Science-2-Pregnancy.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14-Science-2-Pregnancy.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/an-injectable-contraceptive-with-no-hormonal-side-effects/" rel="bookmark" title="An injectable contraceptive, with no hormonal side effects?" class="postlink">An injectable contraceptive, with no hormonal side effects?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/an-injectable-contraceptive-with-no-hormonal-side-effects/#respond" class="postcommentcount" title="Comment on An injectable contraceptive, with no hormonal side effects?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/a-vaccine-for-the-zika-virus/" title="A vaccine for the Zika virus"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Zika-virus-3D.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Zika-virus-3D.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Zika-virus-3D.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Zika-virus-3D.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/a-vaccine-for-the-zika-virus/" rel="bookmark" title="A vaccine for the Zika virus" class="postlink">A vaccine for the Zika virus</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/a-vaccine-for-the-zika-virus/#respond" class="postcommentcount" title="Comment on A vaccine for the Zika virus"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/science/" class="gotocategory" title="Science">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/tweeting-trump-how-much-power-do-140-characters-have/" title="Tweeting Trump:  How much power do 140 characters have?"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/tweeting-trump-how-much-power-do-140-characters-have/" rel="bookmark" title="Tweeting Trump:  How much power do 140 characters have?" class="postlink">Tweeting Trump: How much power do 140 characters have?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/11/">Feb 11, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/tweeting-trump-how-much-power-do-140-characters-have/#respond" class="postcommentcount" title="Comment on Tweeting Trump:  How much power do 140 characters have?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/" title="Adoptly &#8211; the Tinder for adoption"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/" rel="bookmark" title="Adoptly &#8211; the Tinder for adoption" class="postlink">Adoptly &#8211; the Tinder for adoption</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/#respond" class="postcommentcount" title="Comment on Adoptly &#8211; the Tinder for adoption"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/" title="Take Note: the cautionary tale of Samsung’s turbulent 2016"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/" rel="bookmark" title="Take Note: the cautionary tale of Samsung’s turbulent 2016" class="postlink">Take Note: the cautionary tale of Samsung’s turbulent 2016</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/#respond" class="postcommentcount" title="Comment on Take Note: the cautionary tale of Samsung’s turbulent 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/" title="Looking back at 10 years of iPhone: the smartphone revolution"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/" rel="bookmark" title="Looking back at 10 years of iPhone: the smartphone revolution" class="postlink">Looking back at 10 years of iPhone: the smartphone revolution</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/28/">Jan 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/#respond" class="postcommentcount" title="Comment on Looking back at 10 years of iPhone: the smartphone revolution"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/technology/" class="gotocategory" title="Technology">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/are-electric-toothbrushes-just-a-clever-marketing-ploy/" title="Are electric toothbrushes just a clever marketing ploy?"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/are-electric-toothbrushes-just-a-clever-marketing-ploy/" rel="bookmark" title="Are electric toothbrushes just a clever marketing ploy?" class="postlink">Are electric toothbrushes just a clever marketing ploy?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/10/">Feb 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/are-electric-toothbrushes-just-a-clever-marketing-ploy/#respond" class="postcommentcount" title="Comment on Are electric toothbrushes just a clever marketing ploy?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/" title="The Uncharted Collection review: A look back at the much loved series"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/" rel="bookmark" title="The Uncharted Collection review: A look back at the much loved series" class="postlink">The Uncharted Collection review: A look back at the much loved series</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/04/23/">Apr 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/#respond" class="postcommentcount" title="Comment on The Uncharted Collection review: A look back at the much loved series"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/" title="Reflecting on a month with the Asus Chromebit"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/" rel="bookmark" title="Reflecting on a month with the Asus Chromebit" class="postlink">Reflecting on a month with the Asus Chromebit</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/23/">Mar 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/#respond" class="postcommentcount" title="Comment on Reflecting on a month with the Asus Chromebit"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/moto-x-play-a-marvel-of-the-mid-range/" title="Moto X Play: A marvel of the mid-range"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/mhoto-5.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/moto-x-play-a-marvel-of-the-mid-range/" rel="bookmark" title="Moto X Play: A marvel of the mid-range" class="postlink">Moto X Play: A marvel of the mid-range</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/01/30/">Jan 30, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/moto-x-play-a-marvel-of-the-mid-range/#respond" class="postcommentcount" title="Comment on Moto X Play: A marvel of the mid-range"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/review/" class="gotocategory" title="Review">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/film/" data-color="#1e73be" title="View all posts filed under Film">Film</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/film/cultcolumn/" title="View all posts filed under Cult Column">Cult Column</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/" title="&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/" rel="bookmark" title="&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)" class="postlink">&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/#respond" class="postcommentcount" title="Comment on &#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-15/" title="Cult Column"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-15/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/24/">Mar 24, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-15/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-13/" title="Cult Column"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-13/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-13/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-12/" title="Cult Column"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-12/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/17/">Feb 17, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-12/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/film/cultcolumn/" class="gotocategory" title="Cult Column">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/culture/" data-color="#1e73be" title="View all posts filed under Culture">Culture</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/culture/art/" title="View all posts filed under Art">Art</a></li><li><a href="http://www.studentnewspaper.org/category/culture/booknook/" title="View all posts filed under BookNook">BookNook</a></li><li><a href="http://www.studentnewspaper.org/category/culture/fictional-fix-ups/" title="View all posts filed under Fictional Fix-Ups">Fictional Fix-Ups</a></li><li><a href="http://www.studentnewspaper.org/category/culture/literature/" title="View all posts filed under Literature">Literature</a></li><li><a href="http://www.studentnewspaper.org/category/culture/poetrydoctor/" title="View all posts filed under Poetry Doctor">Poetry Doctor</a></li><li><a href="http://www.studentnewspaper.org/category/culture/roygbiv/" title="View all posts filed under ROYGBIV">ROYGBIV</a></li><li><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/" title="View all posts filed under Theatre">Theatre</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/esaf-presents-genius-loci-the-texture-of-longing/" title="ESAF Presents: Genius Loci // The Texture of  Longing"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-NEW-.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-NEW-.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-NEW-.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-NEW-.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/esaf-presents-genius-loci-the-texture-of-longing/" rel="bookmark" title="ESAF Presents: Genius Loci // The Texture of  Longing" class="postlink">ESAF Presents: Genius Loci // The Texture of Longing</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/esaf-presents-genius-loci-the-texture-of-longing/#respond" class="postcommentcount" title="Comment on ESAF Presents: Genius Loci // The Texture of  Longing"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/esaf-presents-challenge-it-is-possible-to-challenge-the-reports-assumptions/" title="ESAF Presents: CHALLENGE// It is Possible to  Challenge the Report’s Assumptions"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17078311_1454983254526090_1765199093_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17078311_1454983254526090_1765199093_n.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17078311_1454983254526090_1765199093_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17078311_1454983254526090_1765199093_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/esaf-presents-challenge-it-is-possible-to-challenge-the-reports-assumptions/" rel="bookmark" title="ESAF Presents: CHALLENGE// It is Possible to  Challenge the Report’s Assumptions" class="postlink">ESAF Presents: CHALLENGE// It is Possible to Challenge the Report’s Assumptions</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/esaf-presents-challenge-it-is-possible-to-challenge-the-reports-assumptions/#respond" class="postcommentcount" title="Comment on ESAF Presents: CHALLENGE// It is Possible to  Challenge the Report’s Assumptions"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ours/" title="Ours"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-collective.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-collective.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-collective.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-collective.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ours/" rel="bookmark" title="Ours" class="postlink">Ours</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/02/">Mar 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ours/#respond" class="postcommentcount" title="Comment on Ours"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/autism-abstraction-and-colour/" title="Autism, Abstraction and Colour"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/pexels-photo-94736.jpeg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/pexels-photo-94736.jpeg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/pexels-photo-94736.jpeg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/pexels-photo-94736.jpeg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/autism-abstraction-and-colour/" rel="bookmark" title="Autism, Abstraction and Colour" class="postlink">Autism, Abstraction and Colour</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/02/">Mar 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/autism-abstraction-and-colour/#respond" class="postcommentcount" title="Comment on Autism, Abstraction and Colour"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/art/" class="gotocategory" title="Art">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-century-general-store/" title="BookNook &#8211; Century General Store"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?resize=924%2C667 924w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-century-general-store/" rel="bookmark" title="BookNook &#8211; Century General Store" class="postlink">BookNook &#8211; Century General Store</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/01/">Mar 1, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-century-general-store/#respond" class="postcommentcount" title="Comment on BookNook &#8211; Century General Store"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/" title="BookNook: Elephants and Bagels"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/" rel="bookmark" title="BookNook: Elephants and Bagels" class="postlink">BookNook: Elephants and Bagels</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/25/">Nov 25, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/#respond" class="postcommentcount" title="Comment on BookNook: Elephants and Bagels"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/" title="BookNook: The Storytelling Cafe"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/" rel="bookmark" title="BookNook: The Storytelling Cafe" class="postlink">BookNook: The Storytelling Cafe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/18/">Nov 18, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/#respond" class="postcommentcount" title="Comment on BookNook: The Storytelling Cafe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/" title="BookNook: The Crags/The Salisbury Arms"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/" rel="bookmark" title="BookNook: The Crags/The Salisbury Arms" class="postlink">BookNook: The Crags/The Salisbury Arms</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/11/">Nov 11, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/#respond" class="postcommentcount" title="Comment on BookNook: The Crags/The Salisbury Arms"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/booknook/" class="gotocategory" title="BookNook">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/" title="Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/" rel="bookmark" title="Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond" class="postlink">Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/#respond" class="postcommentcount" title="Comment on Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/" title="FICTIONAL FIX-UPS: Christian meets Jane"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/" rel="bookmark" title="FICTIONAL FIX-UPS: Christian meets Jane" class="postlink">FICTIONAL FIX-UPS: Christian meets Jane</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/18/">Feb 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS: Christian meets Jane"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/" title="FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/" rel="bookmark" title="FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster" class="postlink">FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/10/">Feb 10, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/" title="FICTIONAL FIX-UPS: McGonagall meets Poirot"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/" rel="bookmark" title="FICTIONAL FIX-UPS: McGonagall meets Poirot" class="postlink">FICTIONAL FIX-UPS: McGonagall meets Poirot</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/03/">Feb 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS: McGonagall meets Poirot"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/fictional-fix-ups/" class="gotocategory" title="Fictional Fix-Ups">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/insanely-gifted/" title="Insanely Gifted"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/9781782119081-e1488968345789.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/9781782119081-e1488968345789.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/9781782119081-e1488968345789.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/9781782119081-e1488968345789.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/insanely-gifted/" rel="bookmark" title="Insanely Gifted" class="postlink">Insanely Gifted</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/insanely-gifted/#respond" class="postcommentcount" title="Comment on Insanely Gifted"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/dali/" title="Dalí"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/DALI_cover-e1488971309428.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/DALI_cover-e1488971309428.jpg?w=2012 2012w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/DALI_cover-e1488971309428.jpg?resize=300%2C221 300w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/DALI_cover-e1488971309428.jpg?resize=768%2C565 768w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/DALI_cover-e1488971309428.jpg?resize=110%2C80 110w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/dali/" rel="bookmark" title="Dalí" class="postlink">Dalí</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/dali/#respond" class="postcommentcount" title="Comment on Dalí"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/tadunos-song/" title="Taduno&#8217;s Song"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/pexels-photo-63694-e1488280956376.jpeg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/pexels-photo-63694-e1488280956376.jpeg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/pexels-photo-63694-e1488280956376.jpeg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/tadunos-song/" rel="bookmark" title="Taduno&#8217;s Song" class="postlink">Taduno&#8217;s Song</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/01/">Mar 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/tadunos-song/#respond" class="postcommentcount" title="Comment on Taduno&#8217;s Song"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/111-places-in-edinburgh-that-you-shouldnt-miss/" title="111 Places in Edinburgh That You Shouldn&#8217;t Miss"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/IMG_5492-e1488280515756.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/IMG_5492-e1488280515756.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/IMG_5492-e1488280515756.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/111-places-in-edinburgh-that-you-shouldnt-miss/" rel="bookmark" title="111 Places in Edinburgh That You Shouldn&#8217;t Miss" class="postlink">111 Places in Edinburgh That You Shouldn&#8217;t Miss</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/28/">Feb 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/111-places-in-edinburgh-that-you-shouldnt-miss/#respond" class="postcommentcount" title="Comment on 111 Places in Edinburgh That You Shouldn&#8217;t Miss"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/literature/" class="gotocategory" title="Literature">View All</a></div><div><a href="http://www.studentnewspaper.org/category/culture/poetrydoctor/" class="gotocategory" title="Poetry Doctor">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/" title="ROYGBIV: An Existential Eclipse"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/" rel="bookmark" title="ROYGBIV: An Existential Eclipse" class="postlink">ROYGBIV: An Existential Eclipse</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/24/">Mar 24, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/#respond" class="postcommentcount" title="Comment on ROYGBIV: An Existential Eclipse"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/" title="ROYGBIV: Colliding Culture"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/" rel="bookmark" title="ROYGBIV: Colliding Culture" class="postlink">ROYGBIV: Colliding Culture</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/18/">Mar 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/#respond" class="postcommentcount" title="Comment on ROYGBIV: Colliding Culture"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/" title="ROYGBIV : Signs of Spring"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/" rel="bookmark" title="ROYGBIV : Signs of Spring" class="postlink">ROYGBIV : Signs of Spring</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/10/">Mar 10, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/#respond" class="postcommentcount" title="Comment on ROYGBIV : Signs of Spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/" title="ROYGBIV: Divorcing Real Witches"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/" rel="bookmark" title="ROYGBIV: Divorcing Real Witches" class="postlink">ROYGBIV: Divorcing Real Witches</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/#respond" class="postcommentcount" title="Comment on ROYGBIV: Divorcing Real Witches"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/roygbiv/" class="gotocategory" title="ROYGBIV">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/if-i-had-a-girl/" title="If I Had a Girl&#8230;"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-If-I-had-a-girl-image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-If-I-had-a-girl-image.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-If-I-had-a-girl-image.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/20-Culture-If-I-had-a-girl-image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/if-i-had-a-girl/" rel="bookmark" title="If I Had a Girl&#8230;" class="postlink">If I Had a Girl&#8230;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/if-i-had-a-girl/#respond" class="postcommentcount" title="Comment on If I Had a Girl&#8230;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/rosencrantz-and-guildenstern-are-dead/" title="Rosencrantz and Guildenstern Are Dead"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/18-Culture-Rosencrantz.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/18-Culture-Rosencrantz.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/18-Culture-Rosencrantz.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/18-Culture-Rosencrantz.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/rosencrantz-and-guildenstern-are-dead/" rel="bookmark" title="Rosencrantz and Guildenstern Are Dead" class="postlink">Rosencrantz and Guildenstern Are Dead</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/rosencrantz-and-guildenstern-are-dead/#respond" class="postcommentcount" title="Comment on Rosencrantz and Guildenstern Are Dead"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-curious-incident-of-the-dog-in-the-night-time/" title="The Curious Incident of the Dog in the Night-Time"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Scott-Reid-Christopher-Boone-and-ensemble-NT-Curious-Incident-Tour-2017.-Photo-by-BrinkhoffMögenburg.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Scott-Reid-Christopher-Boone-and-ensemble-NT-Curious-Incident-Tour-2017.-Photo-by-BrinkhoffMögenburg.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Scott-Reid-Christopher-Boone-and-ensemble-NT-Curious-Incident-Tour-2017.-Photo-by-BrinkhoffMögenburg.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Scott-Reid-Christopher-Boone-and-ensemble-NT-Curious-Incident-Tour-2017.-Photo-by-BrinkhoffMögenburg.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-curious-incident-of-the-dog-in-the-night-time/" rel="bookmark" title="The Curious Incident of the Dog in the Night-Time" class="postlink">The Curious Incident of the Dog in the Night-Time</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/01/">Mar 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-curious-incident-of-the-dog-in-the-night-time/#respond" class="postcommentcount" title="Comment on The Curious Incident of the Dog in the Night-Time"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-winters-tale/" title="The Winter&#8217;s Tale"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/4.-L-R-Scott-Mackie-Will-Robertson-John-Stahl-Frances-Grey-John-Michie.-Photo-credit-Mihaela-Bodlovic.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/4.-L-R-Scott-Mackie-Will-Robertson-John-Stahl-Frances-Grey-John-Michie.-Photo-credit-Mihaela-Bodlovic.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/4.-L-R-Scott-Mackie-Will-Robertson-John-Stahl-Frances-Grey-John-Michie.-Photo-credit-Mihaela-Bodlovic.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/4.-L-R-Scott-Mackie-Will-Robertson-John-Stahl-Frances-Grey-John-Michie.-Photo-credit-Mihaela-Bodlovic.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-winters-tale/" rel="bookmark" title="The Winter&#8217;s Tale" class="postlink">The Winter&#8217;s Tale</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/01/">Mar 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-winters-tale/#respond" class="postcommentcount" title="Comment on The Winter&#8217;s Tale"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/" class="gotocategory" title="Theatre">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/tv/" data-color="#1e73be" title="View all posts filed under TV">TV</a></li><li><a href="http://www.studentnewspaper.org/category/music/" data-color="#1e73be" title="View all posts filed under Music">Music</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/music/interviews/" title="View all posts filed under Interviews">Interviews</a></li><li><a href="http://www.studentnewspaper.org/category/music/live/" title="View all posts filed under Live">Live</a></li><li><a href="http://www.studentnewspaper.org/category/music/newsounds/" title="View all posts filed under New Sounds">New Sounds</a></li><li><a href="http://www.studentnewspaper.org/category/music/albums/" title="View all posts filed under albums">albums</a></li><li><a href="http://www.studentnewspaper.org/category/music/mixtapes/" title="View all posts filed under mixtapes">mixtapes</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-student-interviews-dutch-uncles/" title="Dutch Uncles on musical influences, genres and redemption"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-student-interviews-dutch-uncles/" rel="bookmark" title="Dutch Uncles on musical influences, genres and redemption" class="postlink">Dutch Uncles on musical influences, genres and redemption</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/23/">Feb 23, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-student-interviews-dutch-uncles/#respond" class="postcommentcount" title="Comment on Dutch Uncles on musical influences, genres and redemption"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/" title="The Student interviews Fickle Friends"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?resize=790%2C575 790w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/" rel="bookmark" title="The Student interviews Fickle Friends" class="postlink">The Student interviews Fickle Friends</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/12/29/">Dec 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/#respond" class="postcommentcount" title="Comment on The Student interviews Fickle Friends"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/" title="The Ramona Flowers on social media, the 1980s and influences"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/" rel="bookmark" title="The Ramona Flowers on social media, the 1980s and influences" class="postlink">The Ramona Flowers on social media, the 1980s and influences</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/#respond" class="postcommentcount" title="Comment on The Ramona Flowers on social media, the 1980s and influences"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/interview-with-she-drew-the-gun-at-sneaky-petes/" title="Interview with  She Drew The Gun at Sneaky Pete’s"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/she-drew-the-gun-press-pic.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/she-drew-the-gun-press-pic.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/she-drew-the-gun-press-pic.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/interview-with-she-drew-the-gun-at-sneaky-petes/" rel="bookmark" title="Interview with  She Drew The Gun at Sneaky Pete’s" class="postlink">Interview with She Drew The Gun at Sneaky Pete’s</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/13/">Nov 13, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/interview-with-she-drew-the-gun-at-sneaky-petes/#respond" class="postcommentcount" title="Comment on Interview with  She Drew The Gun at Sneaky Pete’s"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/interviews/" class="gotocategory" title="Interviews">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/frogbelly-and-symphony-snide-rhythms-and-kapil-seshasayee-live-at-the-wee-red-bar/" title="Frogbelly and Symphony, Snide Rhythms and Kapil Seshasayee  live at the Wee Red Bar"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14206017_1272724926105699_7516095493030565775_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14206017_1272724926105699_7516095493030565775_o.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14206017_1272724926105699_7516095493030565775_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14206017_1272724926105699_7516095493030565775_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/frogbelly-and-symphony-snide-rhythms-and-kapil-seshasayee-live-at-the-wee-red-bar/" rel="bookmark" title="Frogbelly and Symphony, Snide Rhythms and Kapil Seshasayee  live at the Wee Red Bar" class="postlink">Frogbelly and Symphony, Snide Rhythms and Kapil Seshasayee live at the Wee Red Bar</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/28/">Feb 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/frogbelly-and-symphony-snide-rhythms-and-kapil-seshasayee-live-at-the-wee-red-bar/#respond" class="postcommentcount" title="Comment on Frogbelly and Symphony, Snide Rhythms and Kapil Seshasayee  live at the Wee Red Bar"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/feeling-the-love-for-independent-music-venues/" title="Feeling the love for independent music venues"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/16831263_10154151476086333_1133520568_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/16831263_10154151476086333_1133520568_n.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/16831263_10154151476086333_1133520568_n.jpg?resize=639%2C465 639w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/16831263_10154151476086333_1133520568_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/16831263_10154151476086333_1133520568_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/feeling-the-love-for-independent-music-venues/" rel="bookmark" title="Feeling the love for independent music venues" class="postlink">Feeling the love for independent music venues</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/21/">Feb 21, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/feeling-the-love-for-independent-music-venues/#respond" class="postcommentcount" title="Comment on Feeling the love for independent music venues"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/black-sabbaths-final-performance-in-glasgow/" title="Black Sabbath&#8217;s final performance in Glasgow"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/GettyImages-512373948.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/GettyImages-512373948.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/GettyImages-512373948.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/GettyImages-512373948.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/black-sabbaths-final-performance-in-glasgow/" rel="bookmark" title="Black Sabbath&#8217;s final performance in Glasgow" class="postlink">Black Sabbath&#8217;s final performance in Glasgow</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/21/">Feb 21, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/black-sabbaths-final-performance-in-glasgow/#respond" class="postcommentcount" title="Comment on Black Sabbath&#8217;s final performance in Glasgow"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/girl-band-live-at-summerhall/" title="Girl Band live at Summerhall"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-22.46.34.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-22.46.34.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-22.46.34.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-21-at-22.46.34.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/girl-band-live-at-summerhall/" rel="bookmark" title="Girl Band live at Summerhall" class="postlink">Girl Band live at Summerhall</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/21/">Feb 21, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/girl-band-live-at-summerhall/#respond" class="postcommentcount" title="Comment on Girl Band live at Summerhall"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/live/" class="gotocategory" title="Live">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/two-wildly-different-perspectives-father-john-misty/" title="&#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/two-wildly-different-perspectives-father-john-misty/" rel="bookmark" title="&#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty" class="postlink">&#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/two-wildly-different-perspectives-father-john-misty/#respond" class="postcommentcount" title="Comment on &#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/run-up-major-lazer/" title="&#8216;Run Up&#8217; &#8211; Major Lazer"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/fwrgwrg.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/fwrgwrg.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/fwrgwrg.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/run-up-major-lazer/" rel="bookmark" title="&#8216;Run Up&#8217; &#8211; Major Lazer" class="postlink">&#8216;Run Up&#8217; &#8211; Major Lazer</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/run-up-major-lazer/#respond" class="postcommentcount" title="Comment on &#8216;Run Up&#8217; &#8211; Major Lazer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/rachel-alice-johnson-premieres-new-ep-2am-2/" title="Rachel Alice Johnson premieres new EP &#8211; &#8216;2AM&#8217;"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-03.45.28-1.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-03.45.28-1.png?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-03.45.28-1.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-03.45.28-1.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/rachel-alice-johnson-premieres-new-ep-2am-2/" rel="bookmark" title="Rachel Alice Johnson premieres new EP &#8211; &#8216;2AM&#8217;" class="postlink">Rachel Alice Johnson premieres new EP &#8211; &#8216;2AM&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/23/">Feb 23, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/rachel-alice-johnson-premieres-new-ep-2am-2/#respond" class="postcommentcount" title="Comment on Rachel Alice Johnson premieres new EP &#8211; &#8216;2AM&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/laura-marling-wildfire/" title="Laura Marling &#8211; &#8216;Wildfire&#8217;"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/lauramarling_3.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/lauramarling_3.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/lauramarling_3.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/lauramarling_3.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/laura-marling-wildfire/" rel="bookmark" title="Laura Marling &#8211; &#8216;Wildfire&#8217;" class="postlink">Laura Marling &#8211; &#8216;Wildfire&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/21/">Feb 21, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/laura-marling-wildfire/#respond" class="postcommentcount" title="Comment on Laura Marling &#8211; &#8216;Wildfire&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/newsounds/" class="gotocategory" title="New Sounds">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/culture-migos/" title="Culture &#8211; Migos"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/7681ea2f2fc8ed4d170a43b5a5eb5527.1000x1000x1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/7681ea2f2fc8ed4d170a43b5a5eb5527.1000x1000x1.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/7681ea2f2fc8ed4d170a43b5a5eb5527.1000x1000x1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/7681ea2f2fc8ed4d170a43b5a5eb5527.1000x1000x1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/culture-migos/" rel="bookmark" title="Culture &#8211; Migos" class="postlink">Culture &#8211; Migos</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/culture-migos/#respond" class="postcommentcount" title="Comment on Culture &#8211; Migos"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/hideout-parcels/" title="&#8216;Hideout&#8217; &#8211; Parcels"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/0005920424_350.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/0005920424_350.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/0005920424_350.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/0005920424_350.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/hideout-parcels/" rel="bookmark" title="&#8216;Hideout&#8217; &#8211; Parcels" class="postlink">&#8216;Hideout&#8217; &#8211; Parcels</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/hideout-parcels/#respond" class="postcommentcount" title="Comment on &#8216;Hideout&#8217; &#8211; Parcels"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/myth-002-ariel-pink-and-weyes-blood/" title="Myth 002 &#8211; Ariel Pink  and Weyes Blood"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/homepage_large.d0bc74d3.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/homepage_large.d0bc74d3.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/homepage_large.d0bc74d3.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/myth-002-ariel-pink-and-weyes-blood/" rel="bookmark" title="Myth 002 &#8211; Ariel Pink  and Weyes Blood" class="postlink">Myth 002 &#8211; Ariel Pink and Weyes Blood</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/myth-002-ariel-pink-and-weyes-blood/#respond" class="postcommentcount" title="Comment on Myth 002 &#8211; Ariel Pink  and Weyes Blood"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bonobo-migration/" title="Bonobo &#8211; Migration"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/a2250087452_10.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/a2250087452_10.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/a2250087452_10.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/a2250087452_10.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bonobo-migration/" rel="bookmark" title="Bonobo &#8211; Migration" class="postlink">Bonobo &#8211; Migration</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/21/">Feb 21, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bonobo-migration/#respond" class="postcommentcount" title="Comment on Bonobo &#8211; Migration"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/albums/" class="gotocategory" title="albums">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sugah-daddy/" title="SMS 1.2 &#8211; Sugah Daddy"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sugah-daddy/" rel="bookmark" title="SMS 1.2 &#8211; Sugah Daddy" class="postlink">SMS 1.2 &#8211; Sugah Daddy</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/11/18/">Nov 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sugah-daddy/#respond" class="postcommentcount" title="Comment on SMS 1.2 &#8211; Sugah Daddy"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sms-1-1-toast/" title="SMS 1.1 &#8211; Toast"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sms-1-1-toast/" rel="bookmark" title="SMS 1.1 &#8211; Toast" class="postlink">SMS 1.1 &#8211; Toast</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/11/12/">Nov 12, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sms-1-1-toast/#respond" class="postcommentcount" title="Comment on SMS 1.1 &#8211; Toast"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/mixtapes/" class="gotocategory" title="mixtapes">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/sport/" data-color="#8224e3" title="View all posts filed under Sport">Sport</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/sport/off-the-ball/" title="View all posts filed under Off The Ball">Off The Ball</a></li><li><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/" title="View all posts filed under Spotlight on Sport">Spotlight on Sport</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/top-five-christmas-sports/" title="Top  Five Christmas Sports"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/top-five-christmas-sports/" rel="bookmark" title="Top  Five Christmas Sports" class="postlink">Top Five Christmas Sports</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/top-five-christmas-sports/#respond" class="postcommentcount" title="Comment on Top  Five Christmas Sports"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/" title="&#8216;Good things come to those who wait&#8217;"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/" rel="bookmark" title="&#8216;Good things come to those who wait&#8217;" class="postlink">&#8216;Good things come to those who wait&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/#respond" class="postcommentcount" title="Comment on &#8216;Good things come to those who wait&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/" title="FIFA disbands anti-racism task force claiming job is done"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/" rel="bookmark" title="FIFA disbands anti-racism task force claiming job is done" class="postlink">FIFA disbands anti-racism task force claiming job is done</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/04/">Oct 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/#respond" class="postcommentcount" title="Comment on FIFA disbands anti-racism task force claiming job is done"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/" title="Gareth Barry joins exclusive Premier League 600 club"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/" rel="bookmark" title="Gareth Barry joins exclusive Premier League 600 club" class="postlink">Gareth Barry joins exclusive Premier League 600 club</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/27/">Sep 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/#respond" class="postcommentcount" title="Comment on Gareth Barry joins exclusive Premier League 600 club"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/" class="gotocategory" title="Off The Ball">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/" title="Ovens strike not enough for EUWAFC 2s"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?resize=960%2C709 960w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/" rel="bookmark" title="Ovens strike not enough for EUWAFC 2s" class="postlink">Ovens strike not enough for EUWAFC 2s</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/#respond" class="postcommentcount" title="Comment on Ovens strike not enough for EUWAFC 2s"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/" title="Unbeaten McGregor vanquished by Diaz"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/" rel="bookmark" title="Unbeaten McGregor vanquished by Diaz" class="postlink">Unbeaten McGregor vanquished by Diaz</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/16/">Mar 16, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/#respond" class="postcommentcount" title="Comment on Unbeaten McGregor vanquished by Diaz"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/" title="Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/" rel="bookmark" title="Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?" class="postlink">Does Ryan Wilson’s behaviour make him too big a risk to include in the Scotland team?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/09/">Mar 9, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/#respond" class="postcommentcount" title="Comment on Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/" class="gotocategory" title="Spotlight on Sport">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/editorial/" data-color="#8c606c" title="View all posts filed under Editorial">Editorial</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/editorial/notices/" title="View all posts filed under Notices">Notices</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/21745-2/" title=""></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/21745-2/" rel="bookmark" title="" class="postlink"></a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/21745-2/#respond" class="postcommentcount" title="Comment on "><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/editorial/notices/" class="gotocategory" title="Notices">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/crossword/" data-color="#222" title="View all posts filed under Crossword">Crossword</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/crossword/crosswordsolutions/" title="View all posts filed under Latest Solutions plus Archive">Latest Solutions plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/crossword-crossword/" title="View all posts filed under Latest Puzzle plus Archive">Latest Puzzle plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/cantyandcouthie/" title="View all posts filed under Canty &amp; Couthie plus Archive">Canty &amp; Couthie plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/articlescrypticclues/" title="View all posts filed under Articles on Cryptic Clues">Articles on Cryptic Clues</a></li></ul><div class="category-children"><div class="active"><a href="http://www.studentnewspaper.org/category/crossword/crosswordsolutions/" class="gotocategory" title="Latest Solutions plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/crossword-crossword/" class="gotocategory" title="Latest Puzzle plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/cantyandcouthie/" class="gotocategory" title="Canty &amp; Couthie plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/articlescrypticclues/" class="gotocategory" title="Articles on Cryptic Clues">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/fringe/" data-color="#222" title="View all posts filed under Fringe">Fringe</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/fringe/art-fringe/" title="View all posts filed under Art">Art</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/comedy/" title="View all posts filed under Comedy">Comedy</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/literature-fringe/" title="View all posts filed under Literature">Literature</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/sounds-fringe/" title="View all posts filed under Music">Music</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/theatre/" title="View all posts filed under Theatre">Theatre</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bildraum/" title="Bildraum"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bildraum/" rel="bookmark" title="Bildraum" class="postlink">Bildraum</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/18/">Aug 18, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bildraum/#respond" class="postcommentcount" title="Comment on Bildraum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/art-to-discover/" title="Art to Discover"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/art-to-discover/" rel="bookmark" title="Art to Discover" class="postlink">Art to Discover</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/15/">Aug 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/art-to-discover/#respond" class="postcommentcount" title="Comment on Art to Discover"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/" title="153rd International Photographic Exhibition"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/" rel="bookmark" title="153rd International Photographic Exhibition" class="postlink">153rd International Photographic Exhibition</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/12/">Aug 12, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/#respond" class="postcommentcount" title="Comment on 153rd International Photographic Exhibition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/art-fringe/" class="gotocategory" title="Art">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/" title="Penny Arcade: Longing Lasts Longer"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/" rel="bookmark" title="Penny Arcade: Longing Lasts Longer" class="postlink">Penny Arcade: Longing Lasts Longer</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/31/">Aug 31, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/#respond" class="postcommentcount" title="Comment on Penny Arcade: Longing Lasts Longer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/" title="Spill: A Verbatim Show About Sex"></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/" rel="bookmark" title="Spill: A Verbatim Show About Sex" class="postlink">Spill: A Verbatim Show About Sex</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/29/">Aug 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/#respond" class="postcommentcount" title="Comment on Spill: A Verbatim Show About Sex"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/" title="Review: Katia Kvinge: Squirrel"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/" rel="bookmark" title="Review: Katia Kvinge: Squirrel" class="postlink">Review: Katia Kvinge: Squirrel</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/28/">Aug 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/#respond" class="postcommentcount" title="Comment on Review: Katia Kvinge: Squirrel"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/" title="Review: Iain Stirling: Onwards!"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/" rel="bookmark" title="Review: Iain Stirling: Onwards!" class="postlink">Review: Iain Stirling: Onwards!</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/28/">Aug 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/#respond" class="postcommentcount" title="Comment on Review: Iain Stirling: Onwards!"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/comedy/" class="gotocategory" title="Comedy">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/" title="Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/" rel="bookmark" title="Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival" class="postlink">Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/23/">Aug 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/#respond" class="postcommentcount" title="Comment on Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/" title="An Audience with Graham Swift at the Edinburgh Book Festival"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/" rel="bookmark" title="An Audience with Graham Swift at the Edinburgh Book Festival" class="postlink">An Audience with Graham Swift at the Edinburgh Book Festival</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/23/">Aug 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/#respond" class="postcommentcount" title="Comment on An Audience with Graham Swift at the Edinburgh Book Festival"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/" title="Book Fest 2015: John Boyne &#8211; Bringing it All Back Home"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/" rel="bookmark" title="Book Fest 2015: John Boyne &#8211; Bringing it All Back Home" class="postlink">Book Fest 2015: John Boyne &#8211; Bringing it All Back Home</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/26/">Aug 26, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/#respond" class="postcommentcount" title="Comment on Book Fest 2015: John Boyne &#8211; Bringing it All Back Home"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/" title="Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=640%2C465 640w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/" rel="bookmark" title="Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History" class="postlink">Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/26/">Aug 26, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/#respond" class="postcommentcount" title="Comment on Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/literature-fringe/" class="gotocategory" title="Literature">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/jambouree/" title="Jambouree &#8211; BBC Castle Stage"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/jambouree/" rel="bookmark" title="Jambouree &#8211; BBC Castle Stage" class="postlink">Jambouree &#8211; BBC Castle Stage</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/19/">Aug 19, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/jambouree/#respond" class="postcommentcount" title="Comment on Jambouree &#8211; BBC Castle Stage"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ensemble-thing-independence/" title="Ensemble Thing: Independence"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ensemble-thing-independence/" rel="bookmark" title="Ensemble Thing: Independence" class="postlink">Ensemble Thing: Independence</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/31/">Aug 31, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ensemble-thing-independence/#respond" class="postcommentcount" title="Comment on Ensemble Thing: Independence"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/" title="Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/" rel="bookmark" title="Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;" class="postlink">Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/31/">Aug 31, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/#respond" class="postcommentcount" title="Comment on Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/" title="All the King&#8217;s Men"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/IMG_6612.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/" rel="bookmark" title="All the King&#8217;s Men" class="postlink">All the King&#8217;s Men</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/13/">Aug 13, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/#respond" class="postcommentcount" title="Comment on All the King&#8217;s Men"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/sounds-fringe/" class="gotocategory" title="Music">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/unveiled/" title="Unveiled"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/unveiled/" rel="bookmark" title="Unveiled" class="postlink">Unveiled</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/30/">Aug 30, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/unveiled/#respond" class="postcommentcount" title="Comment on Unveiled"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/kursk/" title="Kursk"><img width="110" height="80" src="http://www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk-110x80.jpe" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk-110x80.jpe 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk.jpe?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk.jpe?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/kursk/" rel="bookmark" title="Kursk" class="postlink">Kursk</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/kursk/#respond" class="postcommentcount" title="Comment on Kursk"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/spool/" title="Spool"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/spool/" rel="bookmark" title="Spool" class="postlink">Spool</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/spool/#respond" class="postcommentcount" title="Comment on Spool"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/trainspotting/" title="Trainspotting"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/trainspotting/" rel="bookmark" title="Trainspotting" class="postlink">Trainspotting</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/trainspotting/#respond" class="postcommentcount" title="Comment on Trainspotting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/theatre/" class="gotocategory" title="Theatre">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/horoscopes/" data-color="#222" title="View all posts filed under Horoscopes">Horoscopes</a></li><li><a href="http://www.studentnewspaper.org/category/library-crush-hour/" data-color="#222" title="View all posts filed under Library Crush Hour">Library Crush Hour</a></li><li><a href="http://www.studentnewspaper.org/category/meta/" data-color="#222" title="View all posts filed under Meta">Meta</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/meta/daily/" title="View all posts filed under Daily">Daily</a></li><li><a href="http://www.studentnewspaper.org/category/meta/weekly/" title="View all posts filed under Weekly">Weekly</a></li></ul><div class="category-children"><div class="active"><a href="http://www.studentnewspaper.org/category/meta/daily/" class="gotocategory" title="Daily">View All</a></div><div><a href="http://www.studentnewspaper.org/category/meta/weekly/" class="gotocategory" title="Weekly">View All</a></div></div></div></li> </ul>
</nav>
</div>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/features/" title="Features">Features</a></li> <li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/music/" title="Music">Music</a></li><li><i class="fa fa-angle-right"></i> International Women’s Day: all girls to the front</li></ul> </div>
</div>
</div>
 
 
<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-22794 type-post status-publish format-standard hentry category-features category-music tag-amy-winehouse tag-erykah-badu tag-international-womens-day tag-pj-harvey tag-princess-nokia" id="post-22794">
<div class="post-gallery nolink">
</div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/features/" class="boxed" title="Features" style="background:#ff9900;">Features</a></aside>
<h1>International Women’s Day: all girls to the front</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/amelia-abeyawardene/" title="Posts by Amelia Abeyawardene" rel="author">Amelia Abeyawardene</a></strong></li>
<li>&bull; &nbsp; March 13, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://0.gravatar.com/avatar/36faf8d2ddf4ab525d843fda96a12fc7?s=70&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/36faf8d2ddf4ab525d843fda96a12fc7?s=140&amp;d=mm&amp;r=x 2x' class='avatar avatar-70 photo' height='70' width='70'/> <strong><a href="http://www.studentnewspaper.org/author/amelia-abeyawardene/" title="Posts by Amelia Abeyawardene" rel="author">Amelia Abeyawardene</a></strong>
<p><p>Music Editor</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/international-womens-day-all-girls-to-the-front/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/amy-winehouse/" class="tag-link">amy winehouse</a><a href="http://www.studentnewspaper.org/tag/erykah-badu/" class="tag-link">erykah badu</a><a href="http://www.studentnewspaper.org/tag/international-womens-day/" class="tag-link">international women's day</a><a href="http://www.studentnewspaper.org/tag/pj-harvey/" class="tag-link">pj harvey</a><a href="http://www.studentnewspaper.org/tag/princess-nokia/" class="tag-link">princess nokia</a> </div>
</aside> <p><b><i>Music editors Mia and Verity discuss their ultimate female musical inspirations</i></b></p>
<p><b>Amy Winehouse</b></p>
<p><img class="alignnone size-medium wp-image-22795" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/amy-winehouse.png?resize=220%2C300" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/amy-winehouse.png?resize=220%2C300 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/amy-winehouse.png?w=235 235w" sizes="(max-width: 220px) 100vw, 220px" data-recalc-dims="1"/></p>
<p>By<b> Verity Loughlin</b></p>
<p><b> </b><i>@verityrose_</i></p>
<p>Amy Winehouse was one of<b> </b>the most iconic artists of the noughties. Her seminal album <i>Back to Black</i> perfectly articulates feelings of heartbreak, infidelity and addiction.</p>
<p>When you listen to a Winehouse album it makes you feel like you’ve aged 30 years and you’re standing on a balcony smoking a cigarette in a silk kimono thinking of all your ex-lovers that have double crossed you. Listen to ‘Me and Mr Jones’ and you’ll know what I mean.</p>
<p>Amy Winehouse was a unique artist who revived the jazz and blues music scene. Her trademark beehive, bold eyeliner, and tattoos that were dotted all over her body made her stand out from the clean cut, manufactured popstars of the time.  Tragically, she suffered from drug and alcohol addiction which ultimately lead to her premature death at 27. However, she is well remembered as one of the most talented artists of our time. This has been well documented in the critically acclaimed biopic <i>Amy</i>, which will make you appreciate this amazing artist even more than you thought possible.</p>
<p>&nbsp;</p>
<p><b>Princess Nokia</b></p>
<p><img class="alignnone size-full wp-image-22796" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/wttbsa-.jpg?resize=275%2C183" alt="" data-recalc-dims="1"/></p>
<p>By<b> Verity Loughlin</b></p>
<p><b> </b><i>@verityrose_</i></p>
<p>Destiny Frasqueri, aka Princess Nokia, is changing the future of hip hop. Despite being offered five record deals, she is adamant to carry on her career as an independent artist. This has worked in her favour, having completed a sold-out US and European tour all without the financial or promotional support of a label. Her latest EP <i>1992</i> is a love letter to growing up in New York and navigating life as an misunderstood misfit. Taking inspiration from anything to Slipknot, witchcraft, skater girls and rave culture, she is a multi-faceted artist with a unique vision.</p>
<p>Princess Nokia brings a punk spirit to hip hop that has been missing from the now commercialised scene, aiming to “dismantle the intimidating masculinity of the rap world one riot girl at a time”.  During her live performances, she reclaims the historically non-inclusive riot grrl chant of bringing all girls to the front proclaiming: “This is a melanin space, if you are a person of colour make your way to the front because your place is not in the back!”. Princess Nokia is committed to promoting urban, intersectional feminism, and self-love within her art and activism. She is the witchy, feminist hero of our time, whom our post Trump and Brexit society so desperately needs. If you want to feel especially empowered this international women’s day (IWD) listen to ‘Tomboy’.</p>
<p>&nbsp;</p>
<p><b>Erykah Badu</b></p>
<p><img class="alignnone size-full wp-image-22797" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/erykah-badu.jpg?resize=289%2C174" alt="" data-recalc-dims="1"/></p>
<p>By<b> Mia Abeyawardene</b></p>
<p><b> </b><i>@purplehazedeyes</i></p>
<p>In 1997, Erykah Badu released her first album, <i>Baduizm, </i>innovatively combining R&amp;B, soul and hip hop into what is known today as neosoul.</p>
<p>As a pioneer of this genre, what makes Badu stand out from the rest of its contributors is the timelessness of her music. Listening to tracks such as ‘On and On’ or ‘4 Leaf Clover’ today, it would be easy to believe that they were released just yesterday, because Badu was so ahead of her own time. Badu’s trademark look is a giant head wrap, which she can be seen wearing on the cover of her debut album. Since then she has admitted to owning over 726 large and colourful head wraps, trademarking her eccentric and  unconventional style.</p>
<p>During her career she collaborated with acts including J Dilla, D’Angelo and even became romantically involved with André 3000 from Outkast. Their hit single ‘Ms Jackson’ was supposedly inspired by Badu herself. Even if you think you haven’t heard of Erykah Badu before, her influence is so widespread that she is undoubtedly featured or sampled on a track that you were unaware of. Amy Winehouse references an ex-lover stealing one of her favourite records “… and my new Badu”, and one of my personal favourite samples is included in ‘Mathematics’ by Mos Def.</p>
<p>&nbsp;</p>
<p><b>PJ Harvey</b></p>
<p><img class="alignnone size-medium wp-image-22798" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/PJ-HARVEY.jpg?resize=210%2C300" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/PJ-HARVEY.jpg?resize=210%2C300 210w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/PJ-HARVEY.jpg?w=500 500w" sizes="(max-width: 210px) 100vw, 210px" data-recalc-dims="1"/></p>
<p>By<b> Mia Abeyawardene</b></p>
<p><b> </b><i>@purplehazedeyes</i></p>
<p>Polly Jean Harvey’s music style<b> </b>is often described as experimental; throughout her career she has incorporated elements of alternative rock, punk blues, art rock and folk to accompany her dark, poetic lyrics.</p>
<p>Earlier on in the 90s, Polly could be found playfully donning bright blue eyeshadow and a USA bikini. However, you are more likely to find her now adorned in black feathers &#8211; referencing the cover of the Mercury Prize Winning <i>Let England Shake</i>, with a saxophone hanging around her neck.</p>
<p>Having now completed 11 unique, phenomenal studio albums, progressing from <i>Dry</i> (1992) to <i>The Hope Six Demolition Project</i> (2016), it is unlikely that Harvey will be stopping any time soon. Her last album was recorded as a public session at Somerset House, inviting fans to “experience the flow and energy of the recording process”.</p>
<p>Still touring and headlining several European festivals this year, PJ Harvey’s set is catered to both old fans and new. If you’re in need of some raw, angry feminine energy this IWD, be sure to check out some of PJ Harvey’s earlier work. ‘50 ft Queenie’ undermines the classic patriarchal struggle for dominance and asserts a strong female prowess.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
 
<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
 
 
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/5866186439_c0defe9f5b_o.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt=""/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/trainspotting-2-soundtrack-capturing-a-contemporary-soundscape/" title="Trainspotting 2 Soundtrack: Capturing a contemporary soundscape">Trainspotting 2 Soundtrack: Capturing a...</a></h2></div></div>   
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-2070">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/through-the-keyhole-of-the-internet/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/SnapchatLogo.png?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/SnapchatLogo.png?zoom=2&amp;resize=284%2C190 568w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/SnapchatLogo.png?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/through-the-keyhole-of-the-internet/" rel="bookmark">Through the keyhole of the Internet</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-9775">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/from-the-goodness-of-our-hearts/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/10/Charity_Walk_and_Run_Wiesbaden-Friedensrichter.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/10/Charity_Walk_and_Run_Wiesbaden-Friedensrichter.jpg?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/10/Charity_Walk_and_Run_Wiesbaden-Friedensrichter.jpg?zoom=2&amp;resize=284%2C190 568w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/10/Charity_Walk_and_Run_Wiesbaden-Friedensrichter.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/from-the-goodness-of-our-hearts/" rel="bookmark">From the goodness of our hearts?</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-10331">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/neon-indian-vega-intl-night-school/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?w=4000 4000w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?resize=300%2C200 300w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?resize=768%2C512 768w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?resize=1000%2C667 1000w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?resize=660%2C440 660w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?resize=373%2C248 373w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?w=2340 2340w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/NEON_INDIAN_AUG_11_122-by-Ben-Rayner.jpg?w=3510 3510w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/neon-indian-vega-intl-night-school/" rel="bookmark">Neon Indian – VEGA INTL. Night School</a></h4></div>
</article>
</div>
</div>
   
<aside id="endpage-box" class="hide-on-print" style="border-color: #ff9900;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #ff9900;"><a href="http://www.studentnewspaper.org/category/features/" style="color: #ff9900;">MORE IN Features</a></aside>
<h3>Mac Miller &#8211; The Divine Feminine</h3>
<a href="http://www.studentnewspaper.org/mac-miller-the-divine-feminine/" class="btn more-link">READ MORE</a>
</aside>
   
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-womens-day-all-girls-to-the-front/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=22794&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=b58d00635e72d1480bec423f3538f17531979ccd#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Finternational-womens-day-all-girls-to-the-front%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</section>
 
</section>
<aside class="sidebar three columns single-sidebar">
<div id="text-20" class="widget cf widget_text"> <div class="textwidget"><center><img src="http://www.studentnewspaper.org/wp-content/uploads/2017/02/smallerbot.png"></center></div>
</div></aside></div>
</div>
 
<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>
 
</div>  
<script>window._popup_data = {"ajaxurl":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/international-womens-day-all-girls-to-the-front\/"}};</script><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=22794&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=b58d00635e72d1480bec423f3538f17531979ccd#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Finternational-womens-day-all-girls-to-the-front%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=22794&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=b58d00635e72d1480bec423f3538f17531979ccd#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Finternational-womens-day-all-girls-to-the-front%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'73382367',post:'22794',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '22794' ]);
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>