<!doctype html>
<html lang="en-GB">
<head>
<title>Live review: Sports Team headline at Glasgow&#8217;s Garage | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Live review: Sports Team headline at Glasgow&#8217;s Garage Comments Feed" href="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.10' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.10' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.9.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Sportsmanship – the grey area where ‘spirit’ meets the rule book' href='http://www.studentnewspaper.org/sportsmanship-the-grey-area-where-spirit-meets-the-rule-book/' />
<link rel='next' title='In a time of division, some calls for unity are misguided' href='http://www.studentnewspaper.org/in-a-time-of-division-some-calls-for-unity-are-misguided/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=43879' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Flive-review-sports-team-headline-at-glasgows-garage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Flive-review-sports-team-headline-at-glasgows-garage%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Live review: Sports Team headline at Glasgow&#8217;s Garage" />
<meta property="og:url" content="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/" />
<meta property="og:description" content="In the cramped attic of Glasgow’s Garage on a gloomy Monday night, any claims that guitar music had its day were proven fictitious. From the start, the crowded room was packed with animated fans, g…" />
<meta property="article:published_time" content="2019-04-08T12:00:31+00:00" />
<meta property="article:modified_time" content="2019-04-04T11:42:24+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/03/sports-team.jpg?fit=1087%2C1200" />
<meta property="og:image:width" content="1087" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="Live review: Sports Team headline at Glasgow&#8217;s Garage" />
<meta name="twitter:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/03/sports-team.jpg?fit=1087%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-43879 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>April 08, 2019</time> </div>
<div class="eight columns">
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/music/" title="Music">Music</a></li><li><i class="fa fa-angle-right"></i> Live review: Sports Team headline at Glasgow&#8217;s Garage</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-43879 type-post status-publish format-standard has-post-thumbnail hentry category-music tag-gig tag-music tag-erin-may-kelly tag-live-review" id="post-43879">
<div class="post-gallery nolink">
<img width="938" height="535" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/03/sports-team.jpg?resize=938%2C535" class="attachment-single size-single wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/03/sports-team.jpg?resize=938%2C535 938w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/03/sports-team.jpg?zoom=2&amp;resize=938%2C535 1876w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/03/sports-team.jpg?zoom=3&amp;resize=938%2C535 2814w" sizes="(max-width: 938px) 100vw, 938px" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/music/" class="boxed" title="Music" style="background:#1e73be;">Music</a></aside>
<h1>Live review: Sports Team headline at Glasgow&#8217;s Garage</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/emaykelly/" title="Posts by Erin May Kelly" rel="author">Erin May Kelly</a></strong></li>
<li>&bull; &nbsp; April 8, 2019</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://2.gravatar.com/avatar/b87ef1fbfc8014b4e4bf909e7fe203c1?s=70&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/b87ef1fbfc8014b4e4bf909e7fe203c1?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/emaykelly/" title="Posts by Erin May Kelly" rel="author">Erin May Kelly</a></strong>
<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/" data-text="Live review: Sports Team headline at Glasgow&#039;s Garage" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/gig/" class="tag-link">Gig</a><a href="http://www.studentnewspaper.org/tag/music/" class="tag-link">Music</a><a href="http://www.studentnewspaper.org/tag/erin-may-kelly/" class="tag-link">erin may kelly</a><a href="http://www.studentnewspaper.org/tag/live-review/" class="tag-link">live review</a> </div>
</aside> <p>In the cramped attic of Glasgow’s Garage on a gloomy Monday night, any claims that guitar music had its day were proven fictitious. From the start, the crowded room was packed with animated fans, giving the place a provocative readiness for the acts ahead.</p>
<p>Kicking the night off were Edinburgh locals Cheap Teeth who wasted no time in establishing themselves as an electrifying group to watch, putting a fresh take on the post-punk denomination. Slick melodies married themselves delightfully with the kind of gristle akin to the likes of Pixies and The Slits. &#8216;The Vicar’s Fingers&#8217; demonstrated their ability to amalgamate swooning vocals and melody without compromising their distinctive grittiness.</p>
<p>Walt Disco were next to grace the stage, led by a frontman whose whimsical charisma made it impossible to look away from. Effectively marrying together groove and tenacity, Walt Disco emulated an experimental energy, not unlike that of Talking Heads. With a curated sense of style and substance, the band effectively represented the era of seventies alternative music whilst still serving up refreshing tracks with a lick of offbeat flair.</p>
<p>Finally taking the stage, the long-awaited Sports Team were entirely in their element performing in the heaving attic, amplified by their frontman Alex Rice jostling the crowd with a natural exuberance. Moving with a Jagger-ish bravado, Rice worked the stage, reaching into the crowd and being met with adoration providing a level of fervor to match the energy of opening track ‘Camel Crew.’ Soon after, they played ‘Margate,’ another excitingly catchy anthem for long-gone summer days, with a cunning beat which effortlessly galvanised the room.</p>
<p>‘Kutcher’ was undoubtedly the biggest hitter of the night, with the crowd singing it back word for word. A wry look into familiar millennial relationship entanglements, Sports Team were met with a chorus of “I just wanted to be your mid-noughties MTV star” from an animated crowd. New track ‘M5’ conjured up a similar reaction; the song somehow made the business of motorway driving sound like an enduring alternative anthem, with its slick and catchy rhythm delivered flawlessly by a band whose alluring live presence is sure to take them far.</p>
<p>Closing the night with ‘Stanton’, their final track brought the show to its pinnacle; ferocious guitar melodies met the percussive flair of drummer, and all-around girl icon, Alex. Launching himself into the crowd once again, for a moment there was a surreal connection between the frontman and his crowd.</p>
<p>Sports Team proved themselves to be the flagbearers of a new revival of British guitar music, and their energetic live shows are a testament to the prowess of this unparalleled group.</p>
<p>&nbsp;</p>
<p><em>Image: Erin May Kelly</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/live-review-sports-team-headline-at-glasgows-garage/" data-text="Live review: Sports Team headline at Glasgow&#039;s Garage" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/04/14591828317_7456751009_b-2.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/sportsmanship-the-grey-area-where-spirit-meets-the-rule-book/" title="Sportsmanship – the grey area where ‘spirit’ meets the rule book">Sportsmanship – the grey area where...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/in-a-time-of-division-some-calls-for-unity-are-misguided/" title="In a time of division, some calls for unity are misguided">In a time of division, some calls for unity are...</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-977">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/chris-brown/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Chris-Brown-010.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Chris-Brown-010.jpg?resize=373%2C248 373w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/09/Chris-Brown-010.jpg?zoom=2&amp;resize=284%2C190 568w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">3</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/chris-brown/" rel="bookmark">Chris Brown</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-17873">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/fly-open-air-a-fresh-festival-offering-on-edinburghs-dance-scene/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?w=1350 1350w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?resize=300%2C200 300w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?resize=768%2C512 768w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?resize=1000%2C667 1000w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?resize=660%2C440 660w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/14445035_1134180836618707_8199075564388295502_o-e1475519727625.jpg?resize=373%2C248 373w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/fly-open-air-a-fresh-festival-offering-on-edinburghs-dance-scene/" rel="bookmark">FLY Open Air: A Fresh Festival Offering on Edinburgh&#8217;s Dance Scene</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-17851">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/a-new-international-frontman-biff-smith-talks-about-his-definition-of-music/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/24-Music-Biff-Smith-e1475505792710.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/24-Music-Biff-Smith-e1475505792710.jpg?w=900 900w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/24-Music-Biff-Smith-e1475505792710.jpg?resize=300%2C200 300w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/24-Music-Biff-Smith-e1475505792710.jpg?resize=768%2C512 768w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/24-Music-Biff-Smith-e1475505792710.jpg?resize=660%2C440 660w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/24-Music-Biff-Smith-e1475505792710.jpg?resize=373%2C248 373w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/a-new-international-frontman-biff-smith-talks-about-his-definition-of-music/" rel="bookmark">A New International: frontman Biff Smith talks about his definition of music</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #1e73be;"><a href="http://www.studentnewspaper.org/category/music/" style="color: #1e73be;">MORE IN Music</a></aside>
<h3>Searching for the real cowboy in Country</h3>
<a href="http://www.studentnewspaper.org/searching-for-the-real-cowboy-in-country/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/live-review-sports-team-headline-at-glasgows-garage/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=43879&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=12866f32862edc0af041d59f5c9ce5bcc49bce0a#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Flive-review-sports-team-headline-at-glasgows-garage%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script async="async" type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=43879&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=12866f32862edc0af041d59f5c9ce5bcc49bce0a#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Flive-review-sports-team-headline-at-glasgows-garage%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=43879&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=12866f32862edc0af041d59f5c9ce5bcc49bce0a#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Flive-review-sports-team-headline-at-glasgows-garage%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'73382367',post:'43879',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '43879' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Just a heads up, this site may use cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.studentnewspaper.org/cookie-policy/">Tell me more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Got you, thanks.</button></span></div><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>