<!doctype html>
<html lang="en-GB">
<head>
<title>Perfume Genius release hypnotic &#8216;Eye in the Wall&#8217; | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Perfume Genius release hypnotic &#8216;Eye in the Wall&#8217; Comments Feed" href="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.11' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.11' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.9.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.9.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.9.11'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Live Review: Stanley Brinks play enjoyable dad tunes at Sneaky Pete&#8217;s' href='http://www.studentnewspaper.org/live-review-stanley-brinks-play-enjoyable-dad-tunes-at-sneaky-petes/' />
<link rel='next' title='Chernobyl' href='http://www.studentnewspaper.org/chernobyl/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel="canonical" href="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=46570' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fperfume-genius-release-hypnotic-eye-in-the-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fperfume-genius-release-hypnotic-eye-in-the-wall%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Perfume Genius release hypnotic &#8216;Eye in the Wall&#8217;" />
<meta property="og:url" content="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/" />
<meta property="og:description" content="Perfume Genius choosing to release their hymn-like chant ‘Eye in the Wall’ on Friday the 13th, a day rife with suspicion and wariness is apt; the nearly 9-minute song is fueled by moans and sighs r…" />
<meta property="article:published_time" content="2019-09-30T11:14:12+00:00" />
<meta property="article:modified_time" content="2019-09-30T11:14:12+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/PerfumeGenius-KieranFrostRedferns-Header.jpg?fit=633%2C356" />
<meta property="og:image:width" content="633" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:text:title" content="Perfume Genius release hypnotic &#8216;Eye in the Wall&#8217;" />
<meta name="twitter:image" content="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/PerfumeGenius-KieranFrostRedferns-Header.jpg?fit=633%2C356&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-46570 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li id="menu-item-38502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li id="menu-item-31809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li id="menu-item-31556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>October 02, 2019</time> </div>
<div class="eight columns">
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38502"><a href="http://www.studentnewspaper.org/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31809"><a href="http://www.studentnewspaper.org/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32266"><a href="http://www.studentnewspaper.org/category/creativewriting/">Creative Writing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31556"><a href="http://www.studentnewspaper.org/category/horoscopes/">Horoscopes</a></li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/music/" title="Music">Music</a></li><li><i class="fa fa-angle-right"></i> Perfume Genius release hypnotic &#8216;Eye in the Wall&#8217;</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-46570 type-post status-publish format-standard has-post-thumbnail hentry category-music" id="post-46570">
<div class="post-gallery nolink">
<img width="633" height="356" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/PerfumeGenius-KieranFrostRedferns-Header.jpg?resize=633%2C356" class="attachment-single size-single wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/PerfumeGenius-KieranFrostRedferns-Header.jpg?w=633 633w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/PerfumeGenius-KieranFrostRedferns-Header.jpg?resize=300%2C169 300w" sizes="(max-width: 633px) 100vw, 633px" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/music/" class="boxed" title="Music" style="background:#1e73be;">Music</a></aside>
<h1>Perfume Genius release hypnotic &#8216;Eye in the Wall&#8217;</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/rosamondsutton/" title="Posts by Rosamond Sutton" rel="author">Rosamond Sutton</a></strong></li>
<li>&bull; &nbsp; September 30, 2019</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src="https://1.gravatar.com/avatar/dbd08ee65b57191dcdf6012929fbb46b?s=70&#038;d=mm&#038;r=x" srcset='http://1.gravatar.com/avatar/dbd08ee65b57191dcdf6012929fbb46b?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/rosamondsutton/" title="Posts by Rosamond Sutton" rel="author">Rosamond Sutton</a></strong>
<p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/" data-text="Perfume Genius release hypnotic &#039;Eye in the Wall&#039;" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
</aside> <p>Perfume Genius choosing to release their hymn-like chant ‘Eye in the Wall’ on Friday the 13th, a day rife with suspicion and wariness is apt; the nearly 9-minute song is fueled by moans and sighs referencing the night, shadows, other whispers.</p>
<p>The voice is a voyeur, whining and moaning “model for me” and “your body onscreen”. A gorgeous, rich base line is a wave underneath almost Gregorian chants and tinkering percussion. In nature, the song takes place in a dense, green, forest, loud and full with moss, birds; a soundtrack to moving quickly, tripping, falling.</p>
<p>In the city, the song takes place in a club, cramped bodies sweating and writhing. The music video is a quivering spy on photos of people, sweaty, heaving, all in pink, with scenes of a hand on a thigh, someone else’s. If in nature, the glorious and pounding change 3 minutes in brings shafts of light, a clearing in the forest, a big sky, heavenly.</p>
<p>It’s such a journey of a song, sweating and tight in some moments and high and light in others. It’s drawn out in the end, in a really good way. To be lifted in that whistling, celestial space is gorgeous.</p>
<p>Image: Kieran Frost/Redferns</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.studentnewspaper.org/perfume-genius-release-hypnotic-eye-in-the-wall/" data-text="Perfume Genius release hypnotic &#039;Eye in the Wall&#039;" data-via="thestudentnews">Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/brinks.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/brinks.jpg?resize=752%2C535 752w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/brinks.jpg?zoom=2&amp;resize=752%2C535 1504w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/brinks.jpg?zoom=3&amp;resize=752%2C535 2256w" sizes="(max-width: 752px) 100vw, 752px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/live-review-stanley-brinks-play-enjoyable-dad-tunes-at-sneaky-petes/" title="Live Review: Stanley Brinks play enjoyable dad tunes at Sneaky Pete's">Live Review: Stanley Brinks play enjoyable dad...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2019/09/5394791059_c7b62e9d48_b.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/chernobyl/" title="Chernobyl">Chernobyl</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-2394">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/the-vamps-oh-cecilia-breaking-my-heart/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/the-vamps-oh-cecilia-Breaking-My-Heart.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/the-vamps-oh-cecilia-Breaking-My-Heart.jpg?resize=660%2C440 660w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/the-vamps-oh-cecilia-Breaking-My-Heart.jpg?resize=373%2C248 373w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/the-vamps-oh-cecilia-Breaking-My-Heart.jpg?zoom=2&amp;resize=284%2C190 568w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">1</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/the-vamps-oh-cecilia-breaking-my-heart/" rel="bookmark">The Vamps &#8211; Oh Cecilia (Breaking My Heart)</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-29703">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/jorja-smith-and-her-vocal-talents-overshadow-stormys-lacklustre-verse-on-let-me-down/" rel="bookmark"><img width="284" height="190" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Jorja-Smith-Press-Shot-2.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Jorja-Smith-Press-Shot-2.jpg?resize=284%2C190 284w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Jorja-Smith-Press-Shot-2.jpg?zoom=2&amp;resize=284%2C190 568w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Jorja-Smith-Press-Shot-2.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/jorja-smith-and-her-vocal-talents-overshadow-stormys-lacklustre-verse-on-let-me-down/" rel="bookmark">Jorja Smith and her vocal talents overshadow Stormy&#8217;s lacklustre verse on &#8216;Let Me Down&#8217;</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-4636">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/viet-cong/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/viet-cong.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/viet-cong.jpg?resize=373%2C248 373w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/viet-cong.jpg?zoom=2&amp;resize=284%2C190 568w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag">5</aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/viet-cong/" rel="bookmark">Viet Cong</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #1e73be;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #1e73be;"><a href="http://www.studentnewspaper.org/category/music/" style="color: #1e73be;">MORE IN Music</a></aside>
<h3>Album Review: Emily King&#8217;s Scenery</h3>
<a href="http://www.studentnewspaper.org/album-review-emily-kings-scenery/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/perfume-genius-release-hypnotic-eye-in-the-wall/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=46570&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=1f539cae52f118172a9146e7df3b414ad8b8afe3#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fperfume-genius-release-hypnotic-eye-in-the-wall%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
 <div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<script async="async" type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=46570&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=1f539cae52f118172a9146e7df3b414ad8b8afe3#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fperfume-genius-release-hypnotic-eye-in-the-wall%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=46570&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=1f539cae52f118172a9146e7df3b414ad8b8afe3#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fperfume-genius-release-hypnotic-eye-in-the-wall%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'73382367',post:'46570',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '46570' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">Just a heads up, this site may use cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.studentnewspaper.org/cookie-policy/">Tell me more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Got you, thanks.</button></span></div><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>