<!doctype html>
<html lang="en-GB">
<head>
<title>This Week in History: 18 January 1486 Henry VII marries Elizabeth of York | The Student</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; This Week in History: 18 January 1486 Henry VII marries Elizabeth of York Comments Feed" href="http://www.studentnewspaper.org/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-notification-bars-css' href='http://www.studentnewspaper.org/wp-content/plugins/wp-notification-bars/public/css/wp-notification-bars-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.9.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wp-notification-bars/public/js/wp-notification-bars-public.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='How exercise really affects the functions of your brain' href='http://www.studentnewspaper.org/how-exercise-really-affects-the-functions-of-your-brain/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.studentnewspaper.org/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york/" />
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=29636' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fthis-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Fthis-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />

<meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.studentnewspaper.org/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york/amp/" />

<meta property="og:type" content="article" />
<meta property="og:title" content="This Week in History: 18 January 1486 Henry VII marries Elizabeth of York" />
<meta property="og:url" content="http://www.studentnewspaper.org/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york/" />
<meta property="og:description" content="On 18 January 1486, Henry VII married Elizabeth of York in a ceremony which symbolised the unison of the houses of York and Lancaster and reinforced Henry’s hold on the crown. Having brought the Wa…" />
<meta property="article:published_time" content="2018-01-18T18:13:17+00:00" />
<meta property="article:modified_time" content="2018-01-18T18:13:17+00:00" />
<meta property="og:site_name" content="The Student" />
<meta property="og:image" content="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Henry-VII.png?fit=800%2C554" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="554" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thestudentnews" />
<meta name="twitter:image" content="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Henry-VII.png?fit=800%2C554&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-29636 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">

<div id="mobile-menu">
<ul id="menu-main-menu" class="menu"><li id="menu-item-24576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li id="menu-item-24577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li id="menu-item-24578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li id="menu-item-24579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-24580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24580"><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/">Features</a></li>
<li id="menu-item-24581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24581"><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/">Recipes</a></li>
<li id="menu-item-24582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24582"><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/">Overseas Escapades</a></li>
<li id="menu-item-24583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24583"><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-24584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a>
<ul class="sub-menu">
<li id="menu-item-24585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24585"><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/">Environment</a></li>
<li id="menu-item-24586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24586"><a href="http://www.studentnewspaper.org/category/scienceandtech/science/">Science</a></li>
<li id="menu-item-24587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24587"><a href="http://www.studentnewspaper.org/category/scienceandtech/review/">Review</a></li>
</ul>
</li>
<li id="menu-item-24588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a>
<ul class="sub-menu">
<li id="menu-item-24589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24589"><a href="http://www.studentnewspaper.org/category/film/cultcolumn/">Cult Column</a></li>
<li id="menu-item-24590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24590"><a href="http://www.studentnewspaper.org/category/film/reviews-film/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-24591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li id="menu-item-24729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-28081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li id="menu-item-24598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-24599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24599"><a href="http://www.studentnewspaper.org/category/music/interviews/">Interviews</a></li>
<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.studentnewspaper.org/category/music/live/">Live</a></li>
<li id="menu-item-24601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24601"><a href="http://www.studentnewspaper.org/category/music/newsounds/">New Sounds</a></li>
<li id="menu-item-24602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24602"><a href="http://www.studentnewspaper.org/category/music/singles/">Singles</a></li>
<li id="menu-item-24603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24603"><a href="http://www.studentnewspaper.org/category/music/albums/">albums</a></li>
<li id="menu-item-24604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="http://www.studentnewspaper.org/category/music/mixtapes/">mixtapes</a></li>
</ul>
</li>
<li id="menu-item-24605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a>
<ul class="sub-menu">
<li id="menu-item-24606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/">Off The Ball</a></li>
<li id="menu-item-24607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/">Spotlight on Sport</a></li>
</ul>
</li>
<li id="menu-item-24608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li id="menu-item-24614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="http://www.studentnewspaper.org/category/editorial/notices/">Notices</a></li>
</ul>
</li>
</ul> </div>


<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student" /></a>
<br><time>January 19, 2018</time> </div>
<div class="eight columns">
<aside class="advertisement">
<img src="http://www.studentnewspaper.org/wp-content/uploads/2016/11/testadvert.png"> </aside>
</div>
</div>
</header>


<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul id="menu-main-menu-1" class="mega-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24576"><a href="http://www.studentnewspaper.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24577"><a href="http://www.studentnewspaper.org/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24578"><a href="http://www.studentnewspaper.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24579"><a href="http://www.studentnewspaper.org/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24580"><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24581"><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24582"><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/">Overseas Escapades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24583"><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24584"><a href="http://www.studentnewspaper.org/category/scienceandtech/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24585"><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24586"><a href="http://www.studentnewspaper.org/category/scienceandtech/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24587"><a href="http://www.studentnewspaper.org/category/scienceandtech/review/">Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24588"><a href="http://www.studentnewspaper.org/category/film/">Film</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24589"><a href="http://www.studentnewspaper.org/category/film/cultcolumn/">Cult Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24590"><a href="http://www.studentnewspaper.org/category/film/reviews-film/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24591"><a href="http://www.studentnewspaper.org/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a href="http://www.studentnewspaper.org/category/culture/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24729"><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/">Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a href="http://www.studentnewspaper.org/category/culture/literature/">Literature</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28081"><a href="http://www.studentnewspaper.org/category/tv/">TV &#038; Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24598"><a href="http://www.studentnewspaper.org/category/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24599"><a href="http://www.studentnewspaper.org/category/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.studentnewspaper.org/category/music/live/">Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24601"><a href="http://www.studentnewspaper.org/category/music/newsounds/">New Sounds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24602"><a href="http://www.studentnewspaper.org/category/music/singles/">Singles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24603"><a href="http://www.studentnewspaper.org/category/music/albums/">albums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24604"><a href="http://www.studentnewspaper.org/category/music/mixtapes/">mixtapes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24605"><a href="http://www.studentnewspaper.org/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24606"><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/">Off The Ball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24607"><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/">Spotlight on Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24608"><a href="http://www.studentnewspaper.org/category/editorial/">Editorial</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24614"><a href="http://www.studentnewspaper.org/category/editorial/notices/">Notices</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>


<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/features/" title="Features">Features</a></li><li><i class="fa fa-angle-right"></i> This Week in History: 18 January 1486 Henry VII marries Elizabeth of York</li></ul> </div>
</div>
</div>


<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-29636 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-elizabeth-of-york tag-features-2 tag-henry-vii tag-this-week-in-history tag-tudors" id="post-29636">
<div class="post-gallery nolink">
<img width="800" height="535" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Henry-VII.png?resize=800%2C535" class="attachment-single size-single wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Henry-VII.png?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/Henry-VII.png?resize=800%2C535 800w" sizes="(max-width: 800px) 100vw, 800px" /></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/features/" class="boxed" title="Features" style="background:#ff9900;">Features</a></aside>
<h1>This Week in History: 18 January 1486 Henry VII marries Elizabeth of York</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/harry-vavasour/" title="Posts by Harry Vavasour" rel="author">Harry Vavasour</a></strong></li>
<li>&bull; &nbsp; January 18, 2018</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://2.gravatar.com/avatar/59512743d1b47018fcb45f451c25702d?s=70&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/59512743d1b47018fcb45f451c25702d?s=140&#038;d=mm&#038;r=x 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong><a href="http://www.studentnewspaper.org/author/harry-vavasour/" title="Posts by Harry Vavasour" rel="author">Harry Vavasour</a></strong>
<p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/elizabeth-of-york/" class="tag-link">Elizabeth of York</a><a href="http://www.studentnewspaper.org/tag/features-2/" class="tag-link">features</a><a href="http://www.studentnewspaper.org/tag/henry-vii/" class="tag-link">henry vii</a><a href="http://www.studentnewspaper.org/tag/this-week-in-history/" class="tag-link">this week in history</a><a href="http://www.studentnewspaper.org/tag/tudors/" class="tag-link">tudors</a> </div>
</aside> <p class="p1">On 18 January 1486, Henry VII married Elizabeth of York in a ceremony which symbolised the unison of the houses of York and Lancaster and reinforced Henry’s hold on the crown.</p>
<p class="p3"><span class="s1">Having brought the Wars of the Roses to an end with his victory over Richard III at the Battle of Bosworth in August of the previous year, Henry was wasting no time in establishing a Tudor dynasty that would end the turmoil that had plagued England throughout the 15th century.</span></p>
<p class="p3"><span class="s1">When choosing a bride, Henry resisted the temptation to take a foreign princess’s hand in marriage, as many previous Kings had done in hope of securing valuable allies abroad.</span></p>
<p class="p3"><span class="s1">Instead, Henry identified that his most dangerous enemies would come from within his own kingdom. He therefore chose to marry Elizabeth, daughter of Edward IV and niece of the defeated Richard III, in the hope that Yorkist supporters would be placated in the knowledge that his heirs would be continuing the Yorkist succession.</span></p>
<p class="p3"><span class="s1">For Elizabeth, it must have been difficult to wed the man who had overthrown her uncle and removed her own hopes of claiming the throne. Yet, in a world in which the same uncle had killed her brothers to become king, forgiveness may not have been as hard. </span></p>
<p class="p3"><span class="s1">The marriage had its desired effect and gave birth to one of Britain’s most famous kings, Henry VIII, establishing the foundations of the Tudor dynasty, which would reign over England for the next century. In fact, every monarch who has ruled over England since can trace their lineage back to the marriage. </span></p>
<p class="p3"><span class="s1">The Tudors’ presence is still seen in the modern day with 20p coins bearing the Tudor rose, which symbolised Henry and Elizabeth’s marriage by combining the red and white roses of York and Lancaster. They even continue to influence the modern entertainment industry with recent years seeing Starz’s adaptation of Philippa Gregory’s novel <i>The White Princess</i>.</span></p>
<p class="p3"><span class="s1">As another royal Henry prepares to walk down the aisle with Meghan Markle, it</span>’<span class="s1">s unlikely they will match the significant influence of their Tudor ancestors who have helped to form the basis of the modern Britain we know today.</span></p>
<p>Image: Lisby via Flickr</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>

<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>


<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/12-Features-1.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/12-Features-1.jpg?resize=300%2C214 300w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/12-Features-1.jpg?resize=752%2C535 752w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/12-Features-1.jpg?zoom=2&amp;resize=752%2C535 1504w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2018/01/12-Features-1.jpg?zoom=3&amp;resize=752%2C535 2256w" sizes="(max-width: 752px) 100vw, 752px" /><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/how-exercise-really-affects-the-functions-of-your-brain/" title="How exercise really affects the functions of your brain">How exercise really affects the functions of your...</a></h2></div></div> 
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-27588">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/why-do-we-enjoy-haunted-houses-and-the-like/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/10/10-Features-2.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/10/10-Features-2.jpg?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/10/10-Features-2.jpg?zoom=2&amp;resize=284%2C190 568w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/10/10-Features-2.jpg?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/why-do-we-enjoy-haunted-houses-and-the-like/" rel="bookmark">Why do we enjoy haunted houses and the like?</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-14714">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/alternative-graduate-careers-go-abroad-or-stay-at-home/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/9-features-barcelona.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/9-features-barcelona.jpg?w=800 800w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/9-features-barcelona.jpg?resize=300%2C200 300w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/9-features-barcelona.jpg?resize=768%2C512 768w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/9-features-barcelona.jpg?resize=284%2C190 284w" sizes="(max-width: 284px) 100vw, 284px" /></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/alternative-graduate-careers-go-abroad-or-stay-at-home/" rel="bookmark">Alternative graduate careers: go abroad or stay at home?</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-27858">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/this-week-in-history-october-30-1938-orson-welles-war-of-the-worlds-is-broadcast-on-the-radio/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/War_of_the_Worlds_page_279.png?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/War_of_the_Worlds_page_279.png?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/War_of_the_Worlds_page_279.png?zoom=2&amp;resize=284%2C190 568w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/11/War_of_the_Worlds_page_279.png?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px" /></a>
<aside class="imagetag" title="Image"><i class="fa fa-camera"></i></aside> </div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/this-week-in-history-october-30-1938-orson-welles-war-of-the-worlds-is-broadcast-on-the-radio/" rel="bookmark">This Week in History: October 30 1938, Orson Welles&#8217; &#8216;War of the Worlds&#8217; is broadcast on the radio</a></h4></div>
</article>
</div>
</div>
 
<aside id="endpage-box" class="hide-on-print" style="border-color: #ff9900;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #ff9900;"><a href="http://www.studentnewspaper.org/category/features/" style="color: #ff9900;">MORE IN Features</a></aside>
<h3>Voter intimidation: who is really to blame?</h3>
<a href="http://www.studentnewspaper.org/voter-intimidation-who-is-really-to-blame/" class="btn more-link">READ MORE</a>
</aside>
 
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=29636&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=e8dc790cdeccf78967fb1b0a8d5e1bd13e7539d1#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fthis-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>

</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>

<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>


<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>

</div> 
<div class="mtsnb mtsnb-shown mtsnb-top mtsnb-fixed" id="mtsnb-27578" data-mtsnb-id="27578" style="background-color:#d30000;color:#232323;">
<style type="text/css">
				.mtsnb { position: fixed; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);}
				.mtsnb .mtsnb-container { width: 1080px; font-size: 14px;}
				.mtsnb a { color: #ea7070;}
				.mtsnb .mtsnb-button { background-color: #ea7070;}
			</style>
<div class="mtsnb-container-outer">
<div class="mtsnb-container mtsnb-clearfix">
<div class="mtsnb-button-type mtsnb-content"><span class="mtsnb-text"><b>IMPORTANT NOTICE FOR <i> THE STUDENT</i> WRITERS, past and present</b>:<br /> The newspaper is currently exploring transitioning to a new website. In this eventuality, there may be a loss of content. Writers are reminded to keep an archival copy of their own work. <br /></span><a href="https://www.facebook.com/TheStudentNewspaper/" class="mtsnb-button">Follow the Student on Facebook for more information. </a></div> </div>
<a href="#" class="mtsnb-hide" style="background-color:#d30000;color:#232323;"><span>+</span></a>
</div>
</div>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/this-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york\/"}};</script><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=29636&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=e8dc790cdeccf78967fb1b0a8d5e1bd13e7539d1#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fthis-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=29636&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=e8dc790cdeccf78967fb1b0a8d5e1bd13e7539d1#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Fthis-week-in-history-18-january-1486-henry-vii-marries-elizabeth-of-york%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'73382367',post:'29636',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '29636' ]);
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>