<!doctype html>
<html lang="en-GB">
<head>
<title>Top tips for the exam period from fourth year students | The Student</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, user-scalable=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">
<meta name="HandheldFriendly" content="True">
<link rel="shortcut icon" href="http://www.studentnewspaper.org/wp-content/uploads/2014/08/student-grad-sm-01.png">
<link rel='dns-prefetch' href='//www.studentnewspaper.org'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Feed" href="http://www.studentnewspaper.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Comments Feed" href="http://www.studentnewspaper.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Student &raquo; Top tips for the exam period from fourth year students Comments Feed" href="http://www.studentnewspaper.org/top-tips-for-the-exam-period-from-fourth-year-students/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentnewspaper.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.studentnewspaper.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='foundation-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/foundation.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/flexslider.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='app-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/app.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='selection-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/selection.php?ModPagespeed=off&#038;ver=4.7.4' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/ie8.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp-css' href='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/css/magnific-popup.css?ver=4.7.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/modernizr.foundation.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.studentnewspaper.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentnewspaper.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentnewspaper.org/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Behind the Overground curtain: in conversation with Wrisk' href='http://www.studentnewspaper.org/behind-the-overground-curtain-in-conversation-with-wrisk/'/>
<link rel='next' title='Ellen&#8217;s guide to travelling solo' href='http://www.studentnewspaper.org/ellens-guide-to-travelling-solo/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel="canonical" href="http://www.studentnewspaper.org/top-tips-for-the-exam-period-from-fourth-year-students/"/>
<link rel='shortlink' href='http://www.studentnewspaper.org/?p=24094'/>
<link rel="alternate" type="application/json+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Ftop-tips-for-the-exam-period-from-fourth-year-students%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.studentnewspaper.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentnewspaper.org%2Ftop-tips-for-the-exam-period-from-fourth-year-students%2F&#038;format=xml"/>
 
<link rel="stylesheet" type="text/css" media="all" href="http://www.studentnewspaper.org/?wpcss_action=show_css" data-apply-prefixfree />
 
<meta name="google-site-verification" content="v8yGD1097TduL6wStBfe0wuissCzszxwi-o07zHiQsA"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style><link rel="amphtml" href="http://www.studentnewspaper.org/top-tips-for-the-exam-period-from-fourth-year-students/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Top tips for the exam period from fourth year students"/>
<meta property="og:url" content="http://www.studentnewspaper.org/top-tips-for-the-exam-period-from-fourth-year-students/"/>
<meta property="og:description" content="Exams are on their way. Much like the apocalypse, you were warned this day would come. Unlike the apocalypse, there is no chance of meeting your favourite celebrities in heaven &#8211; or hell. You…"/>
<meta property="article:published_time" content="2017-05-12T19:03:35+00:00"/>
<meta property="article:modified_time" content="2017-05-12T19:03:36+00:00"/>
<meta property="og:site_name" content="The Student"/>
<meta property="og:image" content="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-exam-advice.jpg?fit=1200%2C801"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="801"/>
<meta property="og:locale" content="en_GB"/>
<meta name="twitter:site" content="@thestudentnews"/>
<meta name="twitter:image" content="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-exam-advice.jpg?fit=1200%2C801&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<link rel="icon" href="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/08/cropped-favicon1.png?fit=270%2C270"/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b0714b6e7952565f13fe78b234dbafb2"> </head>
<body class="post-template-default single single-post postid-24094 single-format-standard " data-url="http://www.studentnewspaper.org">
<div id="wrapper">
 
<div id="mobile-menu">
<ul id="menu-the-student" class="menu"><li id="menu-item-20788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li id="menu-item-20786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li id="menu-item-20789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
 
 
<header id="header" class="style2">
<div class="row">
<div class="four columns logo">
<a href="http://www.studentnewspaper.org"><img src="http://www.studentnewspaper.org/wp-content/uploads/2014/08/man-the-masthead1.png" class="logoimg" alt="The Student"/></a>
<br><time>May 13, 2017</time> </div>
<div class="eight columns">
<aside class="advertisement">
<img src="http://www.studentnewspaper.org/wp-content/uploads/2016/11/testadvert.png"> </aside>
</div>
</div>
</header>
 
 
<div id="nav">
<div class="row">
<div class="twelve columns">
<nav>
<ul class="mega-menu">
<li><a href="http://www.studentnewspaper.org/category/news/" data-color="#ff0000" title="View all posts filed under News">News</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/news/elections/" title="View all posts filed under EUSA Elections 2015">EUSA Elections 2015</a></li><li><a href="http://www.studentnewspaper.org/category/news/elections-2016/" title="View all posts filed under Elections 2016">Elections 2016</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/" title="EUSA by-election results announced"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/10/0_photographers_rogala_kacper_teviot_01_1024.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/" rel="bookmark" title="EUSA by-election results announced" class="postlink">EUSA by-election results announced</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/10/15/">Oct 15, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eusa-by-election-results-announced/#respond" class="postcommentcount" title="Comment on EUSA by-election results announced"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/" title="EUSA Sabbatical Team 2015-16: Post-Election Interviews"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/10430437_10153209523296667_4697436993740252560_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/" rel="bookmark" title="EUSA Sabbatical Team 2015-16: Post-Election Interviews" class="postlink">EUSA Sabbatical Team 2015-16: Post-Election Interviews</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/20/">Mar 20, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eusa-sabbatical-team-2015-16-post-election-interviews/#respond" class="postcommentcount" title="Comment on EUSA Sabbatical Team 2015-16: Post-Election Interviews"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/" title="Urte Macikenaite wins VPS election with 1020 votes"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/11059614_1608555869362346_2682840464515426104_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/" rel="bookmark" title="Urte Macikenaite wins VPS election with 1020 votes" class="postlink">Urte Macikenaite wins VPS election with 1020 votes</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/19/">Mar 19, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/urte-macikenaite-wins-vps-election-with-1020-votes/#respond" class="postcommentcount" title="Comment on Urte Macikenaite wins VPS election with 1020 votes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/" title="Imogen Wilson wins VPAA election with 1157 votes"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Imogen.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/" rel="bookmark" title="Imogen Wilson wins VPAA election with 1157 votes" class="postlink">Imogen Wilson wins VPAA election with 1157 votes</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/19/">Mar 19, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/imogen-wilson-wins-vpaa-election-with-1157-votes/#respond" class="postcommentcount" title="Comment on Imogen Wilson wins VPAA election with 1157 votes"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/news/elections/" class="gotocategory" title="EUSA Elections 2015">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/" title="&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/victoriaprotest1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/" rel="bookmark" title="&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh" class="postlink">&#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/04/">Jan 4, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/against-trump-against-hate-rally-held-in-edinburgh/#respond" class="postcommentcount" title="Comment on &#8216;Against Trump, Against Hate&#8217; Rally held in Edinburgh"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/" title="Student politics must bridge the gap between pints, policy and protests"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/18-Editorial.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/" rel="bookmark" title="Student politics must bridge the gap between pints, policy and protests" class="postlink">Student politics must bridge the gap between pints, policy and protests</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/20/">Oct 20, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/student-politics-must-bridge-the-gap-between-pints-policy-and-protests/#respond" class="postcommentcount" title="Comment on Student politics must bridge the gap between pints, policy and protests"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/" title="Liberation groups are a necessity for an inclusive university"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/12787485_10207207988869861_1648744761_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/" rel="bookmark" title="Liberation groups are a necessity for an inclusive university" class="postlink">Liberation groups are a necessity for an inclusive university</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/14/">Mar 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/liberation-groups-are-a-necessity-for-an-inclusive-university/#respond" class="postcommentcount" title="Comment on Liberation groups are a necessity for an inclusive university"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/" title="What can we learn about student politics from this year’s elections?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/Comment-6Mcewan-hall.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/" rel="bookmark" title="What can we learn about student politics from this year’s elections?" class="postlink">What can we learn about student politics from this year’s elections?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/14/">Mar 14, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/what-can-we-learn-about-student-politics-from-this-years-elections/#respond" class="postcommentcount" title="Comment on What can we learn about student politics from this year’s elections?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/news/elections-2016/" class="gotocategory" title="Elections 2016">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/comment/" data-color="#ce4848" title="View all posts filed under Comment">Comment</a></li><li><a href="http://www.studentnewspaper.org/category/features/" data-color="#ff9900" title="View all posts filed under Features">Features</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/" data-color="#fff600" title="View all posts filed under Lifestyle">Lifestyle</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/" title="View all posts filed under Features">Features</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/whats-on-lifestyle/" title="View all posts filed under What&#039;s On">What&#039;s On</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/" title="View all posts filed under Recipes">Recipes</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/" title="View all posts filed under Overseas Escapades">Overseas Escapades</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/" title="View all posts filed under Reviews">Reviews</a></li><li><a href="http://www.studentnewspaper.org/category/lifestyle/wellbeing/" title="View all posts filed under Wellbeing">Wellbeing</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/deposit-scotland-explains-how-to-get-your-deposit-back/" title="SafeDeposits Scotland explains: how to get your deposit back"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Coins-PublicDomainPictures.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Coins-PublicDomainPictures.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Coins-PublicDomainPictures.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Coins-PublicDomainPictures.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/deposit-scotland-explains-how-to-get-your-deposit-back/" rel="bookmark" title="SafeDeposits Scotland explains: how to get your deposit back" class="postlink">SafeDeposits Scotland explains: how to get your deposit back</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/10/">May 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/deposit-scotland-explains-how-to-get-your-deposit-back/#respond" class="postcommentcount" title="Comment on SafeDeposits Scotland explains: how to get your deposit back"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/tips-for-moving-into-your-new-flat/" title="Tips for moving into your new flat"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-House-Image-Week-11.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-House-Image-Week-11.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-House-Image-Week-11.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-House-Image-Week-11.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/tips-for-moving-into-your-new-flat/" rel="bookmark" title="Tips for moving into your new flat" class="postlink">Tips for moving into your new flat</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/05/">Apr 5, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/tips-for-moving-into-your-new-flat/#respond" class="postcommentcount" title="Comment on Tips for moving into your new flat"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/student-friendly-areas-that-arent-marchmont/" title="Student friendly areas that aren’t Marchmont"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/2389460076_5bb7772e70_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/2389460076_5bb7772e70_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/2389460076_5bb7772e70_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/2389460076_5bb7772e70_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/student-friendly-areas-that-arent-marchmont/" rel="bookmark" title="Student friendly areas that aren’t Marchmont" class="postlink">Student friendly areas that aren’t Marchmont</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/05/">Apr 5, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/student-friendly-areas-that-arent-marchmont/#comments" class="postcommentcount" title="Comment on Student friendly areas that aren’t Marchmont"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/staying-safe-in-your-new-flat/" title="Staying safe in your new flat"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/12-lifestyle-houses.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/12-lifestyle-houses.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/12-lifestyle-houses.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/12-lifestyle-houses.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/staying-safe-in-your-new-flat/" rel="bookmark" title="Staying safe in your new flat" class="postlink">Staying safe in your new flat</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/05/">Apr 5, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/staying-safe-in-your-new-flat/#respond" class="postcommentcount" title="Comment on Staying safe in your new flat"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/features-lifestyle/" class="gotocategory" title="Features">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/getting-to-know-edinburgh-charity-fashion-show-2017/" title="Getting to know Edinburgh Charity Fashion Show 2017"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-lifestyle-ecfs.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/getting-to-know-edinburgh-charity-fashion-show-2017/" rel="bookmark" title="Getting to know Edinburgh Charity Fashion Show 2017" class="postlink">Getting to know Edinburgh Charity Fashion Show 2017</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/getting-to-know-edinburgh-charity-fashion-show-2017/#respond" class="postcommentcount" title="Comment on Getting to know Edinburgh Charity Fashion Show 2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/" title="The best places to see the fireworks this bonfire night"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14921087578_73e3ee65b9_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/" rel="bookmark" title="The best places to see the fireworks this bonfire night" class="postlink">The best places to see the fireworks this bonfire night</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-best-places-to-see-the-fireworks-this-bonfire-night/#respond" class="postcommentcount" title="Comment on The best places to see the fireworks this bonfire night"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/" title="Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/14-lifestyle-2-e1473792635149.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/" rel="bookmark" title="Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week" class="postlink">Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/13/">Sep 13, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/freshers-hot-picks-four-events-to-attend-in-welcome-week/#respond" class="postcommentcount" title="Comment on Fresher&#8217;s Hot Picks: Four events to attend in Welcome Week"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/" title="What&#8217;s On: Equalise Week 2016"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/02/equalise.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/" rel="bookmark" title="What&#8217;s On: Equalise Week 2016" class="postlink">What&#8217;s On: Equalise Week 2016</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/02/05/">Feb 5, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/whats-on-equalise-week-2016/#respond" class="postcommentcount" title="Comment on What&#8217;s On: Equalise Week 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/whats-on-lifestyle/" class="gotocategory" title="What's On">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/dinner-for-dummies-hannah-crawley-reviews-recipe-apps/" title="Dinner for dummies: Hannah Crawley reviews recipe apps"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-lifestyle-recipe.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-lifestyle-recipe.png?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/14-lifestyle-recipe.png?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/dinner-for-dummies-hannah-crawley-reviews-recipe-apps/" rel="bookmark" title="Dinner for dummies: Hannah Crawley reviews recipe apps" class="postlink">Dinner for dummies: Hannah Crawley reviews recipe apps</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/05/">Apr 5, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/dinner-for-dummies-hannah-crawley-reviews-recipe-apps/#respond" class="postcommentcount" title="Comment on Dinner for dummies: Hannah Crawley reviews recipe apps"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/five-ways-to-use-creme-eggs/" title="Five ways to use Creme Eggs"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/11-lifestyle-creme-eggs.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/11-lifestyle-creme-eggs.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/11-lifestyle-creme-eggs.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/11-lifestyle-creme-eggs.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/five-ways-to-use-creme-eggs/" rel="bookmark" title="Five ways to use Creme Eggs" class="postlink">Five ways to use Creme Eggs</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/02/">Apr 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/five-ways-to-use-creme-eggs/#respond" class="postcommentcount" title="Comment on Five ways to use Creme Eggs"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ultimate-vegan-and-gluten-free-shepherds-pie/" title="Ultimate vegan and gluten free shepherd&#8217;s pie"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ultimate-vegan-and-gluten-free-shepherds-pie/" rel="bookmark" title="Ultimate vegan and gluten free shepherd&#8217;s pie" class="postlink">Ultimate vegan and gluten free shepherd&#8217;s pie</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/29/">Mar 29, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ultimate-vegan-and-gluten-free-shepherds-pie/#respond" class="postcommentcount" title="Comment on Ultimate vegan and gluten free shepherd&#8217;s pie"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/jazz-friendly-apricot-cocktail-recipe/" title="Jazz friendly apricot cocktail recipe"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/p12-Lifestyle-Cocktail-picture-.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/p12-Lifestyle-Cocktail-picture-.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/p12-Lifestyle-Cocktail-picture-.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/p12-Lifestyle-Cocktail-picture-.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/jazz-friendly-apricot-cocktail-recipe/" rel="bookmark" title="Jazz friendly apricot cocktail recipe" class="postlink">Jazz friendly apricot cocktail recipe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/22/">Mar 22, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/jazz-friendly-apricot-cocktail-recipe/#respond" class="postcommentcount" title="Comment on Jazz friendly apricot cocktail recipe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/recipes/" class="gotocategory" title="Recipes">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ellens-guide-to-travelling-solo/" title="Ellen&#8217;s guide to travelling solo"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-travel.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-travel.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-travel.png?resize=800%2C580 800w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-travel.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-travel.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ellens-guide-to-travelling-solo/" rel="bookmark" title="Ellen&#8217;s guide to travelling solo" class="postlink">Ellen&#8217;s guide to travelling solo</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/12/">May 12, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ellens-guide-to-travelling-solo/#respond" class="postcommentcount" title="Comment on Ellen&#8217;s guide to travelling solo"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/a-road-trip-from-the-us-to-canada-living-the-dream/" title="A road trip from the US to Canada: living the dream"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/road-trip-image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/a-road-trip-from-the-us-to-canada-living-the-dream/" rel="bookmark" title="A road trip from the US to Canada: living the dream" class="postlink">A road trip from the US to Canada: living the dream</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/a-road-trip-from-the-us-to-canada-living-the-dream/#respond" class="postcommentcount" title="Comment on A road trip from the US to Canada: living the dream"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/" title="From Edinburgh to anywhere &#8211; a few spring getaway ideas"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4982653793_5e22d83b61_o.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/" rel="bookmark" title="From Edinburgh to anywhere &#8211; a few spring getaway ideas" class="postlink">From Edinburgh to anywhere &#8211; a few spring getaway ideas</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/from-edinburgh-to-anywhere-a-few-spring-getaway-ideas/#respond" class="postcommentcount" title="Comment on From Edinburgh to anywhere &#8211; a few spring getaway ideas"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/" title="Alice&#8217;s budget friendly adventures up The Pap of Glencoe"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/Lost-Valley-2.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/" rel="bookmark" title="Alice&#8217;s budget friendly adventures up The Pap of Glencoe" class="postlink">Alice&#8217;s budget friendly adventures up The Pap of Glencoe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/25/">Jan 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/alices-budget-friendly-adventures-up-the-pap-of-glencoe/#respond" class="postcommentcount" title="Comment on Alice&#8217;s budget friendly adventures up The Pap of Glencoe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/overseas-escapades/" class="gotocategory" title="Overseas Escapades">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/breakfast-is-the-new-brunch-at-the-huxley/" title="Breakfast is the new brunch at The Huxley"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/13-lifestyle-Huxley.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/13-lifestyle-Huxley.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/13-lifestyle-Huxley.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/13-lifestyle-Huxley.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/breakfast-is-the-new-brunch-at-the-huxley/" rel="bookmark" title="Breakfast is the new brunch at The Huxley" class="postlink">Breakfast is the new brunch at The Huxley</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/12/">May 12, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/breakfast-is-the-new-brunch-at-the-huxley/#respond" class="postcommentcount" title="Comment on Breakfast is the new brunch at The Huxley"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cafe-review-the-colony-gourmet/" title="Cafe Review: The Colony Gourmet"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Colony-photo-mural.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Colony-photo-mural.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Colony-photo-mural.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Colony-photo-mural.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cafe-review-the-colony-gourmet/" rel="bookmark" title="Cafe Review: The Colony Gourmet" class="postlink">Cafe Review: The Colony Gourmet</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/23/">Mar 23, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cafe-review-the-colony-gourmet/#respond" class="postcommentcount" title="Comment on Cafe Review: The Colony Gourmet"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/restaurant-review-harajuku-kitchen-a-taste-of-japan-in-bruntsfield/" title="Restaurant Review: Harajuku Kitchen &#8211; a taste of Japan in Bruntsfield"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16-lifestyle-sushi.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16-lifestyle-sushi.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16-lifestyle-sushi.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16-lifestyle-sushi.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/restaurant-review-harajuku-kitchen-a-taste-of-japan-in-bruntsfield/" rel="bookmark" title="Restaurant Review: Harajuku Kitchen &#8211; a taste of Japan in Bruntsfield" class="postlink">Restaurant Review: Harajuku Kitchen &#8211; a taste of Japan in Bruntsfield</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/14/">Mar 14, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/restaurant-review-harajuku-kitchen-a-taste-of-japan-in-bruntsfield/#respond" class="postcommentcount" title="Comment on Restaurant Review: Harajuku Kitchen &#8211; a taste of Japan in Bruntsfield"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/" title="The Dry Bar Pop Up in Stockbridge"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/13-Lifestyle-Cocktail-.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/" rel="bookmark" title="The Dry Bar Pop Up in Stockbridge" class="postlink">The Dry Bar Pop Up in Stockbridge</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/16/">Feb 16, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-dry-bar-pop-up-in-stockbridge/#respond" class="postcommentcount" title="Comment on The Dry Bar Pop Up in Stockbridge"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/reviews/" class="gotocategory" title="Reviews">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/how-you-can-use-exercise-to-improve-your-mental-health/" title="How you can use exercise to improve your mental health"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-exercise.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-exercise.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-exercise.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-exercise.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/how-you-can-use-exercise-to-improve-your-mental-health/" rel="bookmark" title="How you can use exercise to improve your mental health" class="postlink">How you can use exercise to improve your mental health</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/29/">Mar 29, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/how-you-can-use-exercise-to-improve-your-mental-health/#respond" class="postcommentcount" title="Comment on How you can use exercise to improve your mental health"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/living-with-bipolar-disorder-seeing-the-positives/" title="Living with Bipolar Disorder: Seeing the Positives"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Brain-image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Brain-image.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Brain-image.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Brain-image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/living-with-bipolar-disorder-seeing-the-positives/" rel="bookmark" title="Living with Bipolar Disorder: Seeing the Positives" class="postlink">Living with Bipolar Disorder: Seeing the Positives</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/23/">Mar 23, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/living-with-bipolar-disorder-seeing-the-positives/#respond" class="postcommentcount" title="Comment on Living with Bipolar Disorder: Seeing the Positives"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/early-bird-or-night-owl-tips-for-sleeping/" title="Early bird or night owl &#8211; Tips for sleeping"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-lifestyle-sleep.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-lifestyle-sleep.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-lifestyle-sleep.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/15-lifestyle-sleep.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/early-bird-or-night-owl-tips-for-sleeping/" rel="bookmark" title="Early bird or night owl &#8211; Tips for sleeping" class="postlink">Early bird or night owl &#8211; Tips for sleeping</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/early-bird-or-night-owl-tips-for-sleeping/#respond" class="postcommentcount" title="Comment on Early bird or night owl &#8211; Tips for sleeping"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/why-making-a-mood-board-could-be-the-solution-to-your-midterm-slump/" title="Why making a mood board could be the solution to your midterm slump"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-moodboard.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-moodboard.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-moodboard.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/why-making-a-mood-board-could-be-the-solution-to-your-midterm-slump/" rel="bookmark" title="Why making a mood board could be the solution to your midterm slump" class="postlink">Why making a mood board could be the solution to your midterm slump</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/08/">Nov 8, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/why-making-a-mood-board-could-be-the-solution-to-your-midterm-slump/#respond" class="postcommentcount" title="Comment on Why making a mood board could be the solution to your midterm slump"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/lifestyle/wellbeing/" class="gotocategory" title="Wellbeing">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/" data-color="#42cc1c" title="View all posts filed under Science">Science</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/scienceandtech/environment/" title="View all posts filed under Environment">Environment</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/science/" title="View all posts filed under Science">Science</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/technology/" title="View all posts filed under Technology">Technology</a></li><li><a href="http://www.studentnewspaper.org/category/scienceandtech/review/" title="View all posts filed under Review">Review</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/are-dying-coral-reefs-an-indication-of-a-dying-planet/" title="Are dying coral reefs an indication of a dying planet?"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gulf_of_Eilat_Red_Sea_coral_reefs.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gulf_of_Eilat_Red_Sea_coral_reefs.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gulf_of_Eilat_Red_Sea_coral_reefs.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gulf_of_Eilat_Red_Sea_coral_reefs.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/are-dying-coral-reefs-an-indication-of-a-dying-planet/" rel="bookmark" title="Are dying coral reefs an indication of a dying planet?" class="postlink">Are dying coral reefs an indication of a dying planet?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/05/">Apr 5, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/are-dying-coral-reefs-an-indication-of-a-dying-planet/#comments" class="postcommentcount" title="Comment on Are dying coral reefs an indication of a dying planet?"><i class="fa fa-comment-o"></i> 2</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/scientists-attack-maizes-fungal-invader-to-save-lost-crops/" title="Scientists attack maize’s fungal invader to save lost crops"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16science2corn.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16science2corn.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16science2corn.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/16science2corn.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/scientists-attack-maizes-fungal-invader-to-save-lost-crops/" rel="bookmark" title="Scientists attack maize’s fungal invader to save lost crops" class="postlink">Scientists attack maize’s fungal invader to save lost crops</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/25/">Mar 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/scientists-attack-maizes-fungal-invader-to-save-lost-crops/#respond" class="postcommentcount" title="Comment on Scientists attack maize’s fungal invader to save lost crops"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/should-documentary-film-makers-be-obliged-to-intervene/" title="Should documentary film-makers be obliged to intervene?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-3-Lion.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/should-documentary-film-makers-be-obliged-to-intervene/" rel="bookmark" title="Should documentary film-makers be obliged to intervene?" class="postlink">Should documentary film-makers be obliged to intervene?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/08/">Mar 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/should-documentary-film-makers-be-obliged-to-intervene/#respond" class="postcommentcount" title="Comment on Should documentary film-makers be obliged to intervene?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bees-can-be-trained-to-play-football-despite-their-tiny-brains/" title="Bees can be trained to play football, despite their tiny brains"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Bee-on-flower-Box-picture.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bees-can-be-trained-to-play-football-despite-their-tiny-brains/" rel="bookmark" title="Bees can be trained to play football, despite their tiny brains" class="postlink">Bees can be trained to play football, despite their tiny brains</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/07/">Mar 7, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bees-can-be-trained-to-play-football-despite-their-tiny-brains/#respond" class="postcommentcount" title="Comment on Bees can be trained to play football, despite their tiny brains"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/environment/" class="gotocategory" title="Environment">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/science-festivals-are-a-creative-opportunity-to-engage-with-science/" title="Science festivals are a creative opportunity to engage with science"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Summerhall_arts_hub.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Summerhall_arts_hub.jpg?w=2553 2553w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Summerhall_arts_hub.jpg?resize=300%2C220 300w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Summerhall_arts_hub.jpg?resize=768%2C563 768w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Summerhall_arts_hub.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Summerhall_arts_hub.jpg?w=2340 2340w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/science-festivals-are-a-creative-opportunity-to-engage-with-science/" rel="bookmark" title="Science festivals are a creative opportunity to engage with science" class="postlink">Science festivals are a creative opportunity to engage with science</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/05/">Apr 5, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/science-festivals-are-a-creative-opportunity-to-engage-with-science/#respond" class="postcommentcount" title="Comment on Science festivals are a creative opportunity to engage with science"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-final-days-of-the-woolly-mammoth-explored/" title="The final days of the woolly mammoth explored"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Woolly_mammoth_Mammuthus_primigenius_-_Mauricio_Antón.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Woolly_mammoth_Mammuthus_primigenius_-_Mauricio_Antón.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Woolly_mammoth_Mammuthus_primigenius_-_Mauricio_Antón.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Woolly_mammoth_Mammuthus_primigenius_-_Mauricio_Antón.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-final-days-of-the-woolly-mammoth-explored/" rel="bookmark" title="The final days of the woolly mammoth explored" class="postlink">The final days of the woolly mammoth explored</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/31/">Mar 31, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-final-days-of-the-woolly-mammoth-explored/#respond" class="postcommentcount" title="Comment on The final days of the woolly mammoth explored"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/do-indigenous-groups-need-rules-for-researchers/" title="Do indigenous groups need rules for researchers?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/15-Science-1-San-people.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/15-Science-1-San-people.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/15-Science-1-San-people.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/15-Science-1-San-people.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/do-indigenous-groups-need-rules-for-researchers/" rel="bookmark" title="Do indigenous groups need rules for researchers?" class="postlink">Do indigenous groups need rules for researchers?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/31/">Mar 31, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/do-indigenous-groups-need-rules-for-researchers/#respond" class="postcommentcount" title="Comment on Do indigenous groups need rules for researchers?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/eight-legs-two-fangs-and-one-potential-stroke-cure/" title="Eight legs, two fangs, and one potential stroke cure?"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Spider.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Spider.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Spider.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/14-Science-2-Spider.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/eight-legs-two-fangs-and-one-potential-stroke-cure/" rel="bookmark" title="Eight legs, two fangs, and one potential stroke cure?" class="postlink">Eight legs, two fangs, and one potential stroke cure?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/31/">Mar 31, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/eight-legs-two-fangs-and-one-potential-stroke-cure/#respond" class="postcommentcount" title="Comment on Eight legs, two fangs, and one potential stroke cure?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/science/" class="gotocategory" title="Science">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/tweeting-trump-how-much-power-do-140-characters-have/" title="Tweeting Trump:  How much power do 140 characters have?"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/Trump-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/tweeting-trump-how-much-power-do-140-characters-have/" rel="bookmark" title="Tweeting Trump:  How much power do 140 characters have?" class="postlink">Tweeting Trump: How much power do 140 characters have?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/11/">Feb 11, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/tweeting-trump-how-much-power-do-140-characters-have/#respond" class="postcommentcount" title="Comment on Tweeting Trump:  How much power do 140 characters have?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/" title="Adoptly &#8211; the Tinder for adoption"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/uh-xs-fiztk-alexander-dummer.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/" rel="bookmark" title="Adoptly &#8211; the Tinder for adoption" class="postlink">Adoptly &#8211; the Tinder for adoption</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/adoptly-the-tinder-for-adoption/#respond" class="postcommentcount" title="Comment on Adoptly &#8211; the Tinder for adoption"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/" title="Take Note: the cautionary tale of Samsung’s turbulent 2016"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/18-Samsung.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/" rel="bookmark" title="Take Note: the cautionary tale of Samsung’s turbulent 2016" class="postlink">Take Note: the cautionary tale of Samsung’s turbulent 2016</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/02/">Feb 2, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/take-note-the-cautionary-tale-of-samsungs-turbulent-2016/#respond" class="postcommentcount" title="Comment on Take Note: the cautionary tale of Samsung’s turbulent 2016"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/" title="Looking back at 10 years of iPhone: the smartphone revolution"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/01/16-Science-1-iPhone.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/" rel="bookmark" title="Looking back at 10 years of iPhone: the smartphone revolution" class="postlink">Looking back at 10 years of iPhone: the smartphone revolution</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/01/28/">Jan 28, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/looking-back-at-10-years-of-iphone-the-smartphone-revolution/#respond" class="postcommentcount" title="Comment on Looking back at 10 years of iPhone: the smartphone revolution"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/technology/" class="gotocategory" title="Technology">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/taxidermy-an-aerial-dance-display-and-80s-pop/" title="Taxidermy, an aerial dance display, and 80s pop"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17-Science-2-National-Museum.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17-Science-2-National-Museum.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17-Science-2-National-Museum.jpg?resize=640%2C465 640w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17-Science-2-National-Museum.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/17-Science-2-National-Museum.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/taxidermy-an-aerial-dance-display-and-80s-pop/" rel="bookmark" title="Taxidermy, an aerial dance display, and 80s pop" class="postlink">Taxidermy, an aerial dance display, and 80s pop</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/25/">Mar 25, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/taxidermy-an-aerial-dance-display-and-80s-pop/#respond" class="postcommentcount" title="Comment on Taxidermy, an aerial dance display, and 80s pop"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/are-electric-toothbrushes-just-a-clever-marketing-ploy/" title="Are electric toothbrushes just a clever marketing ploy?"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/4194956314_8d994ce96b_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/are-electric-toothbrushes-just-a-clever-marketing-ploy/" rel="bookmark" title="Are electric toothbrushes just a clever marketing ploy?" class="postlink">Are electric toothbrushes just a clever marketing ploy?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/10/">Feb 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/are-electric-toothbrushes-just-a-clever-marketing-ploy/#respond" class="postcommentcount" title="Comment on Are electric toothbrushes just a clever marketing ploy?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/" title="The Uncharted Collection review: A look back at the much loved series"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/04/16-Uncharted-Naughty-Dog.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/" rel="bookmark" title="The Uncharted Collection review: A look back at the much loved series" class="postlink">The Uncharted Collection review: A look back at the much loved series</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/04/23/">Apr 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-uncharted-collection-review-a-look-back-at-the-much-loved-series/#respond" class="postcommentcount" title="Comment on The Uncharted Collection review: A look back at the much loved series"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/" title="Reflecting on a month with the Asus Chromebit"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/17-The-Passion-of-the-Shaw.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/" rel="bookmark" title="Reflecting on a month with the Asus Chromebit" class="postlink">Reflecting on a month with the Asus Chromebit</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/23/">Mar 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/reflecting-on-a-month-with-the-asus-chromebit/#respond" class="postcommentcount" title="Comment on Reflecting on a month with the Asus Chromebit"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/scienceandtech/review/" class="gotocategory" title="Review">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/film/" data-color="#1e73be" title="View all posts filed under Film">Film</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/film/cultcolumn/" title="View all posts filed under Cult Column">Cult Column</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/" title="&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/24-Film-Pink-Flamingos.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/" rel="bookmark" title="&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)" class="postlink">&#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/08/">Feb 8, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/people-around-you-can-make-you-sick-a-review-of-pink-flamingos-1972/#respond" class="postcommentcount" title="Comment on &#8220;People around you can make you sick&#8221;: a review of Pink Flamingos (1972)"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-15/" title="Cult Column"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/Toy_Story_The_Musical_2008-6_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-15/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/24/">Mar 24, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-15/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-13/" title="Cult Column"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/king_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-13/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-13/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/cult-column-12/" title="Cult Column"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/Still-from-The-Room-2_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/cult-column-12/" rel="bookmark" title="Cult Column" class="postlink">Cult Column</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/17/">Feb 17, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/cult-column-12/#respond" class="postcommentcount" title="Comment on Cult Column"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/film/cultcolumn/" class="gotocategory" title="Cult Column">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/culture/" data-color="#1e73be" title="View all posts filed under Culture">Culture</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/culture/art/" title="View all posts filed under Art">Art</a></li><li><a href="http://www.studentnewspaper.org/category/culture/booknook/" title="View all posts filed under BookNook">BookNook</a></li><li><a href="http://www.studentnewspaper.org/category/culture/fictional-fix-ups/" title="View all posts filed under Fictional Fix-Ups">Fictional Fix-Ups</a></li><li><a href="http://www.studentnewspaper.org/category/culture/literature/" title="View all posts filed under Literature">Literature</a></li><li><a href="http://www.studentnewspaper.org/category/culture/poetrydoctor/" title="View all posts filed under Poetry Doctor">Poetry Doctor</a></li><li><a href="http://www.studentnewspaper.org/category/culture/roygbiv/" title="View all posts filed under ROYGBIV">ROYGBIV</a></li><li><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/" title="View all posts filed under Theatre">Theatre</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-grey-people-exhibition-one/" title="The Grey People &#8211; Exhibition One"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/17759017_1803539289672176_197729714_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/17759017_1803539289672176_197729714_o.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/17759017_1803539289672176_197729714_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/17759017_1803539289672176_197729714_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-grey-people-exhibition-one/" rel="bookmark" title="The Grey People &#8211; Exhibition One" class="postlink">The Grey People &#8211; Exhibition One</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/06/">Apr 6, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-grey-people-exhibition-one/#respond" class="postcommentcount" title="Comment on The Grey People &#8211; Exhibition One"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-collection-series-works-from-a-private-photography-collection-alan-dimmicks-studio-archive-1977-2017/" title="The Collection Series: Works from a private photography collection &#038; Alan Dimmick’s studio archive, 1977-2017"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/The-Collection-Series.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/The-Collection-Series.png?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/The-Collection-Series.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/The-Collection-Series.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-collection-series-works-from-a-private-photography-collection-alan-dimmicks-studio-archive-1977-2017/" rel="bookmark" title="The Collection Series: Works from a private photography collection &#038; Alan Dimmick’s studio archive, 1977-2017" class="postlink">The Collection Series: Works from a private photography collection &#038; Alan Dimmick’s studio archive, 1977-2017</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/31/">Mar 31, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-collection-series-works-from-a-private-photography-collection-alan-dimmicks-studio-archive-1977-2017/#respond" class="postcommentcount" title="Comment on The Collection Series: Works from a private photography collection &#038; Alan Dimmick’s studio archive, 1977-2017"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-view-from-here/" title="The View from Here"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/8852189552_b96b7979d1_k.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/8852189552_b96b7979d1_k.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/8852189552_b96b7979d1_k.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/8852189552_b96b7979d1_k.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-view-from-here/" rel="bookmark" title="The View from Here" class="postlink">The View from Here</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/31/">Mar 31, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-view-from-here/#respond" class="postcommentcount" title="Comment on The View from Here"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/kevin-harman-ltd-ink-corporation/" title="Kevin Harman: Ltd Ink Corporation"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Shop.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Shop.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Shop.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Shop.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/kevin-harman-ltd-ink-corporation/" rel="bookmark" title="Kevin Harman: Ltd Ink Corporation" class="postlink">Kevin Harman: Ltd Ink Corporation</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/22/">Mar 22, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/kevin-harman-ltd-ink-corporation/#respond" class="postcommentcount" title="Comment on Kevin Harman: Ltd Ink Corporation"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/art/" class="gotocategory" title="Art">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-century-general-store/" title="BookNook &#8211; Century General Store"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?resize=924%2C667 924w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/century-general_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-century-general-store/" rel="bookmark" title="BookNook &#8211; Century General Store" class="postlink">BookNook &#8211; Century General Store</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/01/">Mar 1, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-century-general-store/#respond" class="postcommentcount" title="Comment on BookNook &#8211; Century General Store"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/" title="BookNook: Elephants and Bagels"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/eb_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/" rel="bookmark" title="BookNook: Elephants and Bagels" class="postlink">BookNook: Elephants and Bagels</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/25/">Nov 25, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-elephants-and-bagels/#respond" class="postcommentcount" title="Comment on BookNook: Elephants and Bagels"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/" title="BookNook: The Storytelling Cafe"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/storytelling_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/" rel="bookmark" title="BookNook: The Storytelling Cafe" class="postlink">BookNook: The Storytelling Cafe</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/18/">Nov 18, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-the-storytelling-cafe/#respond" class="postcommentcount" title="Comment on BookNook: The Storytelling Cafe"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/" title="BookNook: The Crags/The Salisbury Arms"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2014/11/holyrood12_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/" rel="bookmark" title="BookNook: The Crags/The Salisbury Arms" class="postlink">BookNook: The Crags/The Salisbury Arms</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2014/11/11/">Nov 11, 2014</a></li><li>&bull; <a href="http://www.studentnewspaper.org/booknook-the-cragsthe-salisbury-arms/#respond" class="postcommentcount" title="Comment on BookNook: The Crags/The Salisbury Arms"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/booknook/" class="gotocategory" title="BookNook">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/" title="Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/" rel="bookmark" title="Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond" class="postlink">Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-scarlett-ohara-meets-james-bond/#respond" class="postcommentcount" title="Comment on Fictional Fix-Ups: Scarlett O&#8217;Hara meets James Bond"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/" title="FICTIONAL FIX-UPS: Christian meets Jane"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/" rel="bookmark" title="FICTIONAL FIX-UPS: Christian meets Jane" class="postlink">FICTIONAL FIX-UPS: Christian meets Jane</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/18/">Feb 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-christian-meets-jane/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS: Christian meets Jane"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/" title="FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/02/20-culture-2-heart_opt_opt.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/" rel="bookmark" title="FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster" class="postlink">FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/10/">Feb 10, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-effie-trinket-meets-bertie-wooster/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS &#8211; Effie Trinket meets Bertie Wooster"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/" title="FICTIONAL FIX-UPS: McGonagall meets Poirot"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/01/il_fullxfull_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/" rel="bookmark" title="FICTIONAL FIX-UPS: McGonagall meets Poirot" class="postlink">FICTIONAL FIX-UPS: McGonagall meets Poirot</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/02/03/">Feb 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fictional-fix-ups-mcgonagall-meets-poirot/#respond" class="postcommentcount" title="Comment on FICTIONAL FIX-UPS: McGonagall meets Poirot"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/fictional-fix-ups/" class="gotocategory" title="Fictional Fix-Ups">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-lonely-city/" title="The Lonely City"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782111252-e1494691868783.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782111252-e1494691868783.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782111252-e1494691868783.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782111252-e1494691868783.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-lonely-city/" rel="bookmark" title="The Lonely City" class="postlink">The Lonely City</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/13/">May 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-lonely-city/#respond" class="postcommentcount" title="Comment on The Lonely City"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/darke/" title="Darke"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119364-e1494691745935.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119364-e1494691745935.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119364-e1494691745935.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119364-e1494691745935.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/darke/" rel="bookmark" title="Darke" class="postlink">Darke</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/13/">May 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/darke/#respond" class="postcommentcount" title="Comment on Darke"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/stay-with-me/" title="Stay With Me"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119463-e1494691606468.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119463-e1494691606468.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119463-e1494691606468.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/9781782119463-e1494691606468.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/stay-with-me/" rel="bookmark" title="Stay With Me" class="postlink">Stay With Me</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/13/">May 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/stay-with-me/#respond" class="postcommentcount" title="Comment on Stay With Me"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/gauguin-the-other-world/" title="Gauguin: The Other World"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gauguin-cover-e1491477014262.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gauguin-cover-e1491477014262.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gauguin-cover-e1491477014262.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Gauguin-cover-e1491477014262.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/gauguin-the-other-world/" rel="bookmark" title="Gauguin: The Other World" class="postlink">Gauguin: The Other World</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/06/">Apr 6, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/gauguin-the-other-world/#respond" class="postcommentcount" title="Comment on Gauguin: The Other World"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/literature/" class="gotocategory" title="Literature">View All</a></div><div><a href="http://www.studentnewspaper.org/category/culture/poetrydoctor/" class="gotocategory" title="Poetry Doctor">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/" title="ROYGBIV: An Existential Eclipse"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/eclipsekevinbaird.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/" rel="bookmark" title="ROYGBIV: An Existential Eclipse" class="postlink">ROYGBIV: An Existential Eclipse</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/24/">Mar 24, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-an-existential-eclipse/#respond" class="postcommentcount" title="Comment on ROYGBIV: An Existential Eclipse"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/" title="ROYGBIV: Colliding Culture"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/girl-with-a-pearl-earring-22_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/" rel="bookmark" title="ROYGBIV: Colliding Culture" class="postlink">ROYGBIV: Colliding Culture</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/18/">Mar 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-culture-and-fashion/#respond" class="postcommentcount" title="Comment on ROYGBIV: Colliding Culture"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/" title="ROYGBIV : Signs of Spring"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/IMG_2329_-_Washington_DC_-_Tidal_Basin_-_Cherry_Blossoms_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/" rel="bookmark" title="ROYGBIV : Signs of Spring" class="postlink">ROYGBIV : Signs of Spring</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/10/">Mar 10, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-signs-of-spring/#respond" class="postcommentcount" title="Comment on ROYGBIV : Signs of Spring"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/" title="ROYGBIV: Divorcing Real Witches"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/03/37602_lg_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/" rel="bookmark" title="ROYGBIV: Divorcing Real Witches" class="postlink">ROYGBIV: Divorcing Real Witches</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/03/03/">Mar 3, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/roygbiv-divorcing-real-witches/#respond" class="postcommentcount" title="Comment on ROYGBIV: Divorcing Real Witches"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/roygbiv/" class="gotocategory" title="ROYGBIV">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/charlie-sonata/" title="Charlie Sonata"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Charlie-Sonata-Lyceum.-Photo-credit-Drew-Farrell-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Charlie-Sonata-Lyceum.-Photo-credit-Drew-Farrell-1.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Charlie-Sonata-Lyceum.-Photo-credit-Drew-Farrell-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Charlie-Sonata-Lyceum.-Photo-credit-Drew-Farrell-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/charlie-sonata/" rel="bookmark" title="Charlie Sonata" class="postlink">Charlie Sonata</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/10/">May 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/charlie-sonata/#respond" class="postcommentcount" title="Comment on Charlie Sonata"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/running-wild/" title="Running Wild"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Running-Wild-Kings-Theatre-credit-Dan-Tsantilis-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Running-Wild-Kings-Theatre-credit-Dan-Tsantilis-1.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Running-Wild-Kings-Theatre-credit-Dan-Tsantilis-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Running-Wild-Kings-Theatre-credit-Dan-Tsantilis-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/running-wild/" rel="bookmark" title="Running Wild" class="postlink">Running Wild</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/10/">May 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/running-wild/#respond" class="postcommentcount" title="Comment on Running Wild"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/girl-in-the-machine/" title="Girl in the Machine"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Girl-in-the-Machine-Traverse-image-Mihaela-Bodlovic-4.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Girl-in-the-Machine-Traverse-image-Mihaela-Bodlovic-4.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Girl-in-the-Machine-Traverse-image-Mihaela-Bodlovic-4.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Girl-in-the-Machine-Traverse-image-Mihaela-Bodlovic-4.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/girl-in-the-machine/" rel="bookmark" title="Girl in the Machine" class="postlink">Girl in the Machine</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/12/">Apr 12, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/girl-in-the-machine/#respond" class="postcommentcount" title="Comment on Girl in the Machine"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-8th-door-and-bluebeards-castle/" title="The 8th Door and Bluebeard&#8217;s Castle"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Bluebeard8thfloor-image-Festival-Theatre.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Bluebeard8thfloor-image-Festival-Theatre.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Bluebeard8thfloor-image-Festival-Theatre.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/04/Bluebeard8thfloor-image-Festival-Theatre.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-8th-door-and-bluebeards-castle/" rel="bookmark" title="The 8th Door and Bluebeard&#8217;s Castle" class="postlink">The 8th Door and Bluebeard&#8217;s Castle</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/04/12/">Apr 12, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-8th-door-and-bluebeards-castle/#respond" class="postcommentcount" title="Comment on The 8th Door and Bluebeard&#8217;s Castle"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/culture/theatre-culture/" class="gotocategory" title="Theatre">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/tv/" data-color="#1e73be" title="View all posts filed under TV">TV</a></li><li><a href="http://www.studentnewspaper.org/category/music/" data-color="#1e73be" title="View all posts filed under Music">Music</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/music/interviews/" title="View all posts filed under Interviews">Interviews</a></li><li><a href="http://www.studentnewspaper.org/category/music/live/" title="View all posts filed under Live">Live</a></li><li><a href="http://www.studentnewspaper.org/category/music/newsounds/" title="View all posts filed under New Sounds">New Sounds</a></li><li><a href="http://www.studentnewspaper.org/category/music/singles/" title="View all posts filed under Singles">Singles</a></li><li><a href="http://www.studentnewspaper.org/category/music/albums/" title="View all posts filed under albums">albums</a></li><li><a href="http://www.studentnewspaper.org/category/music/mixtapes/" title="View all posts filed under mixtapes">mixtapes</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/behind-the-overground-curtain-in-conversation-with-wrisk/" title="Behind the Overground curtain: in conversation with Wrisk"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/behind-the-overground-curtain-in-conversation-with-wrisk/" rel="bookmark" title="Behind the Overground curtain: in conversation with Wrisk" class="postlink">Behind the Overground curtain: in conversation with Wrisk</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/11/">May 11, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/behind-the-overground-curtain-in-conversation-with-wrisk/#respond" class="postcommentcount" title="Comment on Behind the Overground curtain: in conversation with Wrisk"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-student-interviews-dutch-uncles/" title="Dutch Uncles on musical influences, genres and redemption"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/02/14615861_10154288136554232_1299962305116112657_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-student-interviews-dutch-uncles/" rel="bookmark" title="Dutch Uncles on musical influences, genres and redemption" class="postlink">Dutch Uncles on musical influences, genres and redemption</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/23/">Feb 23, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-student-interviews-dutch-uncles/#respond" class="postcommentcount" title="Comment on Dutch Uncles on musical influences, genres and redemption"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/" title="The Student interviews Fickle Friends"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?resize=790%2C575 790w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/12/1002707_525895550809709_598714726_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/" rel="bookmark" title="The Student interviews Fickle Friends" class="postlink">The Student interviews Fickle Friends</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/12/29/">Dec 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-student-interviews-fickle-friends/#respond" class="postcommentcount" title="Comment on The Student interviews Fickle Friends"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/" title="The Ramona Flowers on social media, the 1980s and influences"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/ramona-flowers.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/" rel="bookmark" title="The Ramona Flowers on social media, the 1980s and influences" class="postlink">The Ramona Flowers on social media, the 1980s and influences</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/15/">Nov 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-ramona-flowers-on-social-media-the-1980s-and-influences/#respond" class="postcommentcount" title="Comment on The Ramona Flowers on social media, the 1980s and influences"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/interviews/" class="gotocategory" title="Interviews">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/the-laetitia-sadier-source-ensemble-gets-the-appreciation-it-deserves-at-the-cca-glasgow/" title="The Laetitia Sadier Source Ensemble gets the appreciation it deserves at the CCA Glasgow"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/6262259758_3922a301d9_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/6262259758_3922a301d9_o.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/6262259758_3922a301d9_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/6262259758_3922a301d9_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/the-laetitia-sadier-source-ensemble-gets-the-appreciation-it-deserves-at-the-cca-glasgow/" rel="bookmark" title="The Laetitia Sadier Source Ensemble gets the appreciation it deserves at the CCA Glasgow" class="postlink">The Laetitia Sadier Source Ensemble gets the appreciation it deserves at the CCA Glasgow</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/11/">May 11, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/the-laetitia-sadier-source-ensemble-gets-the-appreciation-it-deserves-at-the-cca-glasgow/#respond" class="postcommentcount" title="Comment on The Laetitia Sadier Source Ensemble gets the appreciation it deserves at the CCA Glasgow"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/a-show-of-versatility-and-country-folk-sensibility-from-johnny-flynn-and-the-sussex-wit/" title="A show of versatility and country-folk sensibility from Johnny Flynn and the Sussex Wit"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Johnny_Flynn_by_Steve_Gullick_2010.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Johnny_Flynn_by_Steve_Gullick_2010.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Johnny_Flynn_by_Steve_Gullick_2010.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Johnny_Flynn_by_Steve_Gullick_2010.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/a-show-of-versatility-and-country-folk-sensibility-from-johnny-flynn-and-the-sussex-wit/" rel="bookmark" title="A show of versatility and country-folk sensibility from Johnny Flynn and the Sussex Wit" class="postlink">A show of versatility and country-folk sensibility from Johnny Flynn and the Sussex Wit</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/11/">May 11, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/a-show-of-versatility-and-country-folk-sensibility-from-johnny-flynn-and-the-sussex-wit/#respond" class="postcommentcount" title="Comment on A show of versatility and country-folk sensibility from Johnny Flynn and the Sussex Wit"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/tinariwen-nomadic-west-african-band-create-an-atmospheric-night-in-newington/" title="Tinariwen: nomadic West African band create an atmospheric night in Newington"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Tinariwen-Manfred-werner.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Tinariwen-Manfred-werner.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Tinariwen-Manfred-werner.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Tinariwen-Manfred-werner.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/tinariwen-nomadic-west-african-band-create-an-atmospheric-night-in-newington/" rel="bookmark" title="Tinariwen: nomadic West African band create an atmospheric night in Newington" class="postlink">Tinariwen: nomadic West African band create an atmospheric night in Newington</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/11/">May 11, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/tinariwen-nomadic-west-african-band-create-an-atmospheric-night-in-newington/#respond" class="postcommentcount" title="Comment on Tinariwen: nomadic West African band create an atmospheric night in Newington"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/festival-guide-2017-gottwood/" title="Festival Guide 2017 &#8211; Gottwood"></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/festival-guide-2017-gottwood/" rel="bookmark" title="Festival Guide 2017 &#8211; Gottwood" class="postlink">Festival Guide 2017 &#8211; Gottwood</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/10/">May 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/festival-guide-2017-gottwood/#respond" class="postcommentcount" title="Comment on Festival Guide 2017 &#8211; Gottwood"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/live/" class="gotocategory" title="Live">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/3ww-alt-j/" title="&#8216;3ww&#8217; &#8211; alt-J"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-alt-j.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-alt-j.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-alt-j.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-alt-j.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/3ww-alt-j/" rel="bookmark" title="&#8216;3ww&#8217; &#8211; alt-J" class="postlink">&#8216;3ww&#8217; &#8211; alt-J</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/15/">Mar 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/3ww-alt-j/#respond" class="postcommentcount" title="Comment on &#8216;3ww&#8217; &#8211; alt-J"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/green-light-lorde/" title="&#8216;Green Light&#8217; &#8211; Lorde"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-lorde.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-lorde.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-lorde.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-lorde.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/green-light-lorde/" rel="bookmark" title="&#8216;Green Light&#8217; &#8211; Lorde" class="postlink">&#8216;Green Light&#8217; &#8211; Lorde</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/15/">Mar 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/green-light-lorde/#respond" class="postcommentcount" title="Comment on &#8216;Green Light&#8217; &#8211; Lorde"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/two-wildly-different-perspectives-father-john-misty/" title="&#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/485011b6c7964ceeae8c1ef5060b30c9.1000x1000x1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/two-wildly-different-perspectives-father-john-misty/" rel="bookmark" title="&#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty" class="postlink">&#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/two-wildly-different-perspectives-father-john-misty/#respond" class="postcommentcount" title="Comment on &#8216;Two Wildly Different Perspectives&#8217; &#8211; Father John Misty"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/run-up-major-lazer/" title="&#8216;Run Up&#8217; &#8211; Major Lazer"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/fwrgwrg.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/fwrgwrg.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/fwrgwrg.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/run-up-major-lazer/" rel="bookmark" title="&#8216;Run Up&#8217; &#8211; Major Lazer" class="postlink">&#8216;Run Up&#8217; &#8211; Major Lazer</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/13/">Mar 13, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/run-up-major-lazer/#respond" class="postcommentcount" title="Comment on &#8216;Run Up&#8217; &#8211; Major Lazer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/newsounds/" class="gotocategory" title="New Sounds">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/slowdive-make-a-shining-return-with-sugar-for-the-pill/" title="Slowdive make a shining return with &#8216;Sugar For the Pill&#8217;"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/26-Music-Slowdive.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/26-Music-Slowdive.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/26-Music-Slowdive.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/26-Music-Slowdive.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/slowdive-make-a-shining-return-with-sugar-for-the-pill/" rel="bookmark" title="Slowdive make a shining return with &#8216;Sugar For the Pill&#8217;" class="postlink">Slowdive make a shining return with &#8216;Sugar For the Pill&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/10/">May 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/slowdive-make-a-shining-return-with-sugar-for-the-pill/#respond" class="postcommentcount" title="Comment on Slowdive make a shining return with &#8216;Sugar For the Pill&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/saturnz-bars-gorillaz-keep-one-eye-on-the-past-while-rooting-themselves-firmly-in-the-present/" title="&#8216;Saturnz Bars&#8217; &#8211; Gorillaz keep one eye on the past while rooting themselves firmly in the present"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Gorillaz-James-Heward-Pomona.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Gorillaz-James-Heward-Pomona.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Gorillaz-James-Heward-Pomona.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/Gorillaz-James-Heward-Pomona.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/saturnz-bars-gorillaz-keep-one-eye-on-the-past-while-rooting-themselves-firmly-in-the-present/" rel="bookmark" title="&#8216;Saturnz Bars&#8217; &#8211; Gorillaz keep one eye on the past while rooting themselves firmly in the present" class="postlink">&#8216;Saturnz Bars&#8217; &#8211; Gorillaz keep one eye on the past while rooting themselves firmly in the present</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/05/10/">May 10, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/saturnz-bars-gorillaz-keep-one-eye-on-the-past-while-rooting-themselves-firmly-in-the-present/#respond" class="postcommentcount" title="Comment on &#8216;Saturnz Bars&#8217; &#8211; Gorillaz keep one eye on the past while rooting themselves firmly in the present"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/singles/" class="gotocategory" title="Singles">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/divide-ed-sheeran/" title="Divide &#8211; Ed Sheeran"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-divide.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-divide.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-divide.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/27-divide.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/divide-ed-sheeran/" rel="bookmark" title="Divide &#8211; Ed Sheeran" class="postlink">Divide &#8211; Ed Sheeran</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/15/">Mar 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/divide-ed-sheeran/#respond" class="postcommentcount" title="Comment on Divide &#8211; Ed Sheeran"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/gang-signs-prayer-stormzy/" title="Gang Signs &#038; Prayer &#8211; Stormzy"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/C3rqYNOWQAA9CUB.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/C3rqYNOWQAA9CUB.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/C3rqYNOWQAA9CUB.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/C3rqYNOWQAA9CUB.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/gang-signs-prayer-stormzy/" rel="bookmark" title="Gang Signs &#038; Prayer &#8211; Stormzy" class="postlink">Gang Signs &#038; Prayer &#8211; Stormzy</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/15/">Mar 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/gang-signs-prayer-stormzy/#respond" class="postcommentcount" title="Comment on Gang Signs &#038; Prayer &#8211; Stormzy"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sincerely-dude-york/" title="Sincerely &#8211; Dude York"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Unknown-2.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Unknown-2.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Unknown-2.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sincerely-dude-york/" rel="bookmark" title="Sincerely &#8211; Dude York" class="postlink">Sincerely &#8211; Dude York</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/15/">Mar 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sincerely-dude-york/#respond" class="postcommentcount" title="Comment on Sincerely &#8211; Dude York"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sick-scenes-los-campesinos/" title="Sick Scenes &#8211; Los Campesinos!"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Unknown-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Unknown-1.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/Unknown-1.jpg?zoom=2&amp;resize=110%2C80 220w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sick-scenes-los-campesinos/" rel="bookmark" title="Sick Scenes &#8211; Los Campesinos!" class="postlink">Sick Scenes &#8211; Los Campesinos!</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/03/15/">Mar 15, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sick-scenes-los-campesinos/#respond" class="postcommentcount" title="Comment on Sick Scenes &#8211; Los Campesinos!"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/albums/" class="gotocategory" title="albums">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sugah-daddy/" title="SMS 1.2 &#8211; Sugah Daddy"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/dangelo.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sugah-daddy/" rel="bookmark" title="SMS 1.2 &#8211; Sugah Daddy" class="postlink">SMS 1.2 &#8211; Sugah Daddy</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/11/18/">Nov 18, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sugah-daddy/#respond" class="postcommentcount" title="Comment on SMS 1.2 &#8211; Sugah Daddy"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/sms-1-1-toast/" title="SMS 1.1 &#8211; Toast"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/11/sms1.1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/sms-1-1-toast/" rel="bookmark" title="SMS 1.1 &#8211; Toast" class="postlink">SMS 1.1 &#8211; Toast</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/11/12/">Nov 12, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/sms-1-1-toast/#respond" class="postcommentcount" title="Comment on SMS 1.1 &#8211; Toast"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/music/mixtapes/" class="gotocategory" title="mixtapes">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/sport/" data-color="#8224e3" title="View all posts filed under Sport">Sport</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/sport/off-the-ball/" title="View all posts filed under Off The Ball">Off The Ball</a></li><li><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/" title="View all posts filed under Spotlight on Sport">Spotlight on Sport</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/top-five-christmas-sports/" title="Top  Five Christmas Sports"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/5319718108_d7b4e5e1a7_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/top-five-christmas-sports/" rel="bookmark" title="Top  Five Christmas Sports" class="postlink">Top Five Christmas Sports</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/top-five-christmas-sports/#respond" class="postcommentcount" title="Comment on Top  Five Christmas Sports"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/" title="&#8216;Good things come to those who wait&#8217;"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15480591_eb77c8ccaf_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/" rel="bookmark" title="&#8216;Good things come to those who wait&#8217;" class="postlink">&#8216;Good things come to those who wait&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/01/">Nov 1, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/good-things-come-to-those-who-wait/#respond" class="postcommentcount" title="Comment on &#8216;Good things come to those who wait&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/" title="FIFA disbands anti-racism task force claiming job is done"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/10/16079862539_e2e94ef24d_k.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/" rel="bookmark" title="FIFA disbands anti-racism task force claiming job is done" class="postlink">FIFA disbands anti-racism task force claiming job is done</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/10/04/">Oct 4, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/fifa-dispands-anti-racism-task-force-claiming-job-is-done/#respond" class="postcommentcount" title="Comment on FIFA disbands anti-racism task force claiming job is done"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/" title="Gareth Barry joins exclusive Premier League 600 club"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/09/2709038847_7c8ea512bf_o.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/" rel="bookmark" title="Gareth Barry joins exclusive Premier League 600 club" class="postlink">Gareth Barry joins exclusive Premier League 600 club</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/09/27/">Sep 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/gareth-barry-joins-exclusive-premier-league-600-club/#respond" class="postcommentcount" title="Comment on Gareth Barry joins exclusive Premier League 600 club"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/sport/off-the-ball/" class="gotocategory" title="Off The Ball">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/" title="Ovens strike not enough for EUWAFC 2s"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?resize=960%2C709 960w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/15178152_1145726932180230_5540945291911311434_n.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/" rel="bookmark" title="Ovens strike not enough for EUWAFC 2s" class="postlink">Ovens strike not enough for EUWAFC 2s</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/11/29/">Nov 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ovens-strike-not-enough-for-euwafc-2s/#respond" class="postcommentcount" title="Comment on Ovens strike not enough for EUWAFC 2s"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/" title="Unbeaten McGregor vanquished by Diaz"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/UFC_189_World_Tour_Aldo_vs_opt-2_opt_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/" rel="bookmark" title="Unbeaten McGregor vanquished by Diaz" class="postlink">Unbeaten McGregor vanquished by Diaz</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/16/">Mar 16, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/unbeaten-mcgregor-vanquished-by-diaz/#respond" class="postcommentcount" title="Comment on Unbeaten McGregor vanquished by Diaz"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/" title="Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/03/5089786655_e19411f292_o_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/" rel="bookmark" title="Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?" class="postlink">Does Ryan Wilson’s behaviour make him too big a risk to include in the Scotland team?</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/03/09/">Mar 9, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/does-ryan-wilsons-behaviour-make-him-too-big-a-risk-to-include-in-the-scotland-team/#respond" class="postcommentcount" title="Comment on Does Ryan Wilson’s behaviour make him too  big a risk to include in the Scotland team?"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/sport/spotlight-sport/" class="gotocategory" title="Spotlight on Sport">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/editorial/" data-color="#8c606c" title="View all posts filed under Editorial">Editorial</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/editorial/notices/" title="View all posts filed under Notices">Notices</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/21745-2/" title=""></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/21745-2/" rel="bookmark" title="" class="postlink"></a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2017/02/01/">Feb 1, 2017</a></li><li>&bull; <a href="http://www.studentnewspaper.org/21745-2/#respond" class="postcommentcount" title="Comment on "><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/editorial/notices/" class="gotocategory" title="Notices">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/crossword/" data-color="#222" title="View all posts filed under Crossword">Crossword</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/crossword/crosswordsolutions/" title="View all posts filed under Latest Solutions plus Archive">Latest Solutions plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/crossword-crossword/" title="View all posts filed under Latest Puzzle plus Archive">Latest Puzzle plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/cantyandcouthie/" title="View all posts filed under Canty &amp; Couthie plus Archive">Canty &amp; Couthie plus Archive</a></li><li><a href="http://www.studentnewspaper.org/category/crossword/articlescrypticclues/" title="View all posts filed under Articles on Cryptic Clues">Articles on Cryptic Clues</a></li></ul><div class="category-children"><div class="active"><a href="http://www.studentnewspaper.org/category/crossword/crosswordsolutions/" class="gotocategory" title="Latest Solutions plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/crossword-crossword/" class="gotocategory" title="Latest Puzzle plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/cantyandcouthie/" class="gotocategory" title="Canty &amp; Couthie plus Archive">View All</a></div><div><a href="http://www.studentnewspaper.org/category/crossword/articlescrypticclues/" class="gotocategory" title="Articles on Cryptic Clues">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/fringe/" data-color="#222" title="View all posts filed under Fringe">Fringe</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/fringe/art-fringe/" title="View all posts filed under Art">Art</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/comedy/" title="View all posts filed under Comedy">Comedy</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/literature-fringe/" title="View all posts filed under Literature">Literature</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/sounds-fringe/" title="View all posts filed under Music">Music</a></li><li><a href="http://www.studentnewspaper.org/category/fringe/theatre/" title="View all posts filed under Theatre">Theatre</a></li></ul><div class="category-children"><div class="active">
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/bildraum/" title="Bildraum"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/bildraum-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/bildraum/" rel="bookmark" title="Bildraum" class="postlink">Bildraum</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/18/">Aug 18, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/bildraum/#respond" class="postcommentcount" title="Comment on Bildraum"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/art-to-discover/" title="Art to Discover"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/image.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/art-to-discover/" rel="bookmark" title="Art to Discover" class="postlink">Art to Discover</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/15/">Aug 15, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/art-to-discover/#respond" class="postcommentcount" title="Comment on Art to Discover"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/" title="153rd International Photographic Exhibition"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/EPS-exhibition-poster-1.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/" rel="bookmark" title="153rd International Photographic Exhibition" class="postlink">153rd International Photographic Exhibition</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/12/">Aug 12, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/worldwide-exposure-small-town-let-down-153rd-international-photographic-exhibition/#respond" class="postcommentcount" title="Comment on 153rd International Photographic Exhibition"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/art-fringe/" class="gotocategory" title="Art">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/" title="Penny Arcade: Longing Lasts Longer"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/" rel="bookmark" title="Penny Arcade: Longing Lasts Longer" class="postlink">Penny Arcade: Longing Lasts Longer</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/31/">Aug 31, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/penny-arcade-longing-lasts-longer/#respond" class="postcommentcount" title="Comment on Penny Arcade: Longing Lasts Longer"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/" title="Spill: A Verbatim Show About Sex"></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/" rel="bookmark" title="Spill: A Verbatim Show About Sex" class="postlink">Spill: A Verbatim Show About Sex</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/29/">Aug 29, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/spill-a-verbatim-show-about-sex/#respond" class="postcommentcount" title="Comment on Spill: A Verbatim Show About Sex"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/" title="Review: Katia Kvinge: Squirrel"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/" rel="bookmark" title="Review: Katia Kvinge: Squirrel" class="postlink">Review: Katia Kvinge: Squirrel</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/28/">Aug 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/review-katia-kvinge-squirrel/#respond" class="postcommentcount" title="Comment on Review: Katia Kvinge: Squirrel"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/" title="Review: Iain Stirling: Onwards!"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/" rel="bookmark" title="Review: Iain Stirling: Onwards!" class="postlink">Review: Iain Stirling: Onwards!</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/28/">Aug 28, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/review-iain-stirling-onwards/#respond" class="postcommentcount" title="Comment on Review: Iain Stirling: Onwards!"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/comedy/" class="gotocategory" title="Comedy">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/" title="Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Paolo_Uccello_023_opt.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/" rel="bookmark" title="Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival" class="postlink">Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/23/">Aug 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/grappling-with-the-dark-ages-max-adams-at-the-edinburgh-book-festival/#respond" class="postcommentcount" title="Comment on Grappling with the Dark Ages: Max Adams at the Edinburgh Book Festival"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/" title="An Audience with Graham Swift at the Edinburgh Book Festival"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Edinburgh_International_Book_Festival_2013.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/" rel="bookmark" title="An Audience with Graham Swift at the Edinburgh Book Festival" class="postlink">An Audience with Graham Swift at the Edinburgh Book Festival</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/23/">Aug 23, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/graham-swift-at-the-edinburgh-book-festival/#respond" class="postcommentcount" title="Comment on An Audience with Graham Swift at the Edinburgh Book Festival"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/" title="Book Fest 2015: John Boyne &#8211; Bringing it All Back Home"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/John_Boyne_in_Dublin.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/" rel="bookmark" title="Book Fest 2015: John Boyne &#8211; Bringing it All Back Home" class="postlink">Book Fest 2015: John Boyne &#8211; Bringing it All Back Home</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/26/">Aug 26, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/book-fest-2015-john-boyne-bringing-it-all-back-home/#respond" class="postcommentcount" title="Comment on Book Fest 2015: John Boyne &#8211; Bringing it All Back Home"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/" title="Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?resize=640%2C465 640w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/Mark-lewisohn-1350249122.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/" rel="bookmark" title="Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History" class="postlink">Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/26/">Aug 26, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/book-fest-2015-mark-levisohn-how-the-fab-four-made-history/#respond" class="postcommentcount" title="Comment on Book Fest 2015: Mark Levisohn &#8211; How the Fab Four Made History"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/literature-fringe/" class="gotocategory" title="Literature">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/jambouree/" title="Jambouree &#8211; BBC Castle Stage"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Jambouree.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/jambouree/" rel="bookmark" title="Jambouree &#8211; BBC Castle Stage" class="postlink">Jambouree &#8211; BBC Castle Stage</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/19/">Aug 19, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/jambouree/#respond" class="postcommentcount" title="Comment on Jambouree &#8211; BBC Castle Stage"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/ensemble-thing-independence/" title="Ensemble Thing: Independence"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/ensemble-thing.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/ensemble-thing-independence/" rel="bookmark" title="Ensemble Thing: Independence" class="postlink">Ensemble Thing: Independence</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/31/">Aug 31, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/ensemble-thing-independence/#respond" class="postcommentcount" title="Comment on Ensemble Thing: Independence"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/" title="Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?resize=110%2C80 110w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?zoom=2&amp;resize=110%2C80 220w, https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/WO-Declan-Zapala.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/" rel="bookmark" title="Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;" class="postlink">Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/31/">Aug 31, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/declan-zapala-brings-musical-joy-to-the-fringe-with-guitar-multiverse/#respond" class="postcommentcount" title="Comment on Declan Zapala brings musical joy to the Fringe with &#8216;Guitar Multiverse&#8217;"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/" title="All the King&#8217;s Men"><img width="110" height="80" src="https://i1.wp.com/www.studentnewspaper.org/wp-content/uploads/2015/08/IMG_6612.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/" rel="bookmark" title="All the King&#8217;s Men" class="postlink">All the King&#8217;s Men</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2015/08/13/">Aug 13, 2015</a></li><li>&bull; <a href="http://www.studentnewspaper.org/all-the-kings-men-impress-with-feel-good-show/#respond" class="postcommentcount" title="Comment on All the King&#8217;s Men"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/sounds-fringe/" class="gotocategory" title="Music">View All</a></div><div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/unveiled/" title="Unveiled"><img width="110" height="80" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?resize=110%2C80 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Candles.jpg?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/unveiled/" rel="bookmark" title="Unveiled" class="postlink">Unveiled</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/30/">Aug 30, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/unveiled/#respond" class="postcommentcount" title="Comment on Unveiled"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/kursk/" title="Kursk"><img width="110" height="80" src="http://www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk-110x80.jpe" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk-110x80.jpe 110w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk.jpe?zoom=2&amp;resize=110%2C80 220w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/Kursk.jpe?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/kursk/" rel="bookmark" title="Kursk" class="postlink">Kursk</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/kursk/#respond" class="postcommentcount" title="Comment on Kursk"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/spool/" title="Spool"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/spool/" rel="bookmark" title="Spool" class="postlink">Spool</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/spool/#respond" class="postcommentcount" title="Comment on Spool"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div>
<div class="row post">
<div class="three columns post-gallery"><a href="http://www.studentnewspaper.org/trainspotting/" title="Trainspotting"><img width="110" height="80" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?resize=110%2C80 110w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=2&amp;resize=110%2C80 220w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/08/img049.png?zoom=3&amp;resize=110%2C80 330w" sizes="(max-width: 110px) 100vw, 110px"/></a></div>
<div class="nine columns post">
<div class="post-title">
<h4><a href="http://www.studentnewspaper.org/trainspotting/" rel="bookmark" title="Trainspotting" class="postlink">Trainspotting</a></h4>
</div>
<div class="post-content">
<aside class="post-meta"><ul><li><a href="http://www.studentnewspaper.org/2016/08/27/">Aug 27, 2016</a></li><li>&bull; <a href="http://www.studentnewspaper.org/trainspotting/#respond" class="postcommentcount" title="Comment on Trainspotting"><i class="fa fa-comment-o"></i> 0</a></li></ul></aside>
</div>
</div>
</div><a href="http://www.studentnewspaper.org/category/fringe/theatre/" class="gotocategory" title="Theatre">View All</a></div></div></div></li><li><a href="http://www.studentnewspaper.org/category/horoscopes/" data-color="#222" title="View all posts filed under Horoscopes">Horoscopes</a></li><li><a href="http://www.studentnewspaper.org/category/library-crush-hour/" data-color="#222" title="View all posts filed under Library Crush Hour">Library Crush Hour</a></li><li><a href="http://www.studentnewspaper.org/category/meta/" data-color="#222" title="View all posts filed under Meta">Meta</a><div class="category-holder"><ul><li><a class="active" href="http://www.studentnewspaper.org/category/meta/daily/" title="View all posts filed under Daily">Daily</a></li><li><a href="http://www.studentnewspaper.org/category/meta/weekly/" title="View all posts filed under Weekly">Weekly</a></li></ul><div class="category-children"><div class="active"><a href="http://www.studentnewspaper.org/category/meta/daily/" class="gotocategory" title="Daily">View All</a></div><div><a href="http://www.studentnewspaper.org/category/meta/weekly/" class="gotocategory" title="Weekly">View All</a></div></div></div></li> </ul>
</nav>
</div>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<div id="breadcrumbs">
<ul><li><a href="http://www.studentnewspaper.org">Home</a></li><li><i class="fa fa-angle-right"></i> <a href="http://www.studentnewspaper.org/category/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><i class="fa fa-angle-right"></i> Top tips for the exam period from fourth year students</li></ul> </div>
</div>
</div>
 
 
<div role="main"><div class="row">
<section class="nine columns main-container">
<article class="post post-24094 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-tips tag-exams tag-revision" id="post-24094">
<div class="post-gallery nolink">
<img width="938" height="535" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-exam-advice.jpg?resize=938%2C535" class="attachment-single size-single wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-exam-advice.jpg?resize=938%2C535 938w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-exam-advice.jpg?zoom=2&amp;resize=938%2C535 1876w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-exam-advice.jpg?zoom=3&amp;resize=938%2C535 2814w" sizes="(max-width: 938px) 100vw, 938px"/></div> <div class="post-title">
<aside><a href="http://www.studentnewspaper.org/category/lifestyle/" class="boxed" title="Lifestyle" style="background:#fff600;">Lifestyle</a></aside>
<h1>Top tips for the exam period from fourth year students</h1>
</div>
<aside class="post-meta">
<ul>
<li>By <strong><a href="http://www.studentnewspaper.org/author/charles-nurick/" title="Posts by Charles Nurick" rel="author">Charles Nurick</a></strong></li>
<li>&bull; &nbsp; May 12, 2017</li>
</ul>
</aside>
<div class="post-content">
<aside class="single-meta">
<div class="author">
<img alt='' src='http://0.gravatar.com/avatar/c6677b9939ef292671dab19437ee71b0?s=70&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/c6677b9939ef292671dab19437ee71b0?s=140&amp;d=mm&amp;r=x 2x' class='avatar avatar-70 photo' height='70' width='70'/> <strong><a href="http://www.studentnewspaper.org/author/charles-nurick/" title="Posts by Charles Nurick" rel="author">Charles Nurick</a></strong>
<p><p>Fourth year History student. A lover of sports, gin, and long, hot baths A disliker of slow walkers, clingfilm, and umbrellas.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
</div>
<ul class="meta-list">
<li><a href="http://www.studentnewspaper.org/top-tips-for-the-exam-period-from-fourth-year-students/#respond" class="postcommentcount"><i class="fa fa-comment-o"></i> 0 Comments</a></li>
<li><a href="#" onclick="window.print(); return false;"><i class="fa fa-print"></i> Print</a></li>
</ul>
<div class="widget cf widget_tag_cloud">
<h6 class="force">Tags</h6>
<a href="http://www.studentnewspaper.org/tag/tips/" class="tag-link">Tips</a><a href="http://www.studentnewspaper.org/tag/exams/" class="tag-link">exams</a><a href="http://www.studentnewspaper.org/tag/revision/" class="tag-link">revision</a> </div>
</aside> <p class="p1">Exams are on their way. Much like the apocalypse, you were warned this day would come. Unlike the apocalypse, there is no chance of meeting your favourite celebrities in heaven &#8211; or hell. You’ll wake up the next day and curse that you didn’t spend less time on Netflix, and more time revising. It is an inevitable part of the curriculum. So how does one maximise their revision capabilities and cope with exam stress? Here are mine – and a few friends’ – tips on just that.</p>
<p class="p1"><strong>Actually go to the library</strong></p>
<p class="p4"><span class="s1">Yes, yes, this sounds like a cliche but it’s really not so bad anymore. Things aren’t like they seem in high school teen dramas. Going to the library because you actually want to pass your exams isn’t some great social faux pas. No one’s going to shout ‘nerd’ and throw a smoothie over you. It’s actually quite liberating to get out of the flat and make a day of it. Just don’t be that dick that reserves a desk for their mates.</span></p>
<p class="p4"><strong>Join the gym</strong></p>
<p class="p4"><span class="s1">My mum always used to say, ‘healthy body, healthy mind’. Then again, she also tried to convince me that she was the original fifth Teletubby. Regardless, the former is never more apt than during revision season, and hitting the gym is a great break from studying, whilst also releasing some pent-up frustration and perfecting that summer bod.</span></p>
<p class="p4"><strong>Ask others</strong></p>
<p class="p4"><span class="s1">University is full of people; some of who have common sense and a reasonable amount of knowledge. Speak to people you know and see if they have any advice. You might find that their methods are actually quite good. More useful than what I’m offering anyway.</span></p>
<p class="p4"><strong>Do something wild</strong></p>
<p class="p4"><span class="s1">Ok, not too wild. Like, don’t adopt a child or anything. But do something you wouldn’t normally do. Shave your head. Try a new coffee shop. Turn left instead of right when you go into Tesco. Ask someone out. Whatever it is that will spice up your life and break up the monotony of reading page after page after page after page…</span></p>
<p class="p4"><strong>Go on Tinder</strong></p>
<p class="p4"><span class="s1">Do you know what’s even more soul-destroying than finding out that you remember absolutely nothing from your first semester economics course? Finding out that no one in a 17 mile radius finds you attractive. It’ll certainly keep the exam stress down, though it might not help your self-esteem.</span></p>
<p class="p4"><strong>Keep calm</strong></p>
<p class="p4"><span class="s1">Again, this might seem obvious, but it’s amazing how many people work themselves into a state at the mere thought of exams. Break revision down into manageable chunks, setting yourself realistic goals and rewarding yourself when appropriate: that cheeky Netflix episode at lunchtime isn’t so cheeky when you’ve been revising all morning. It might not seem like much but it makes a real difference. Plus, it gives you a chance to use those snazzy highlighters you got for your birthday.</span></p>
<p class="p4"><strong>Use past papers</strong></p>
<p class="p4"><span class="s1">I legitimately cannot stress this enough. Since high school, past papers have been a lifesaver for me, and university is no different. Examiners have certain styles of questions they favour, and patterns can easily be spotted. If they’ve asked a question on the factors behind the War of 1812 for the last four years, chances are they’ll ask it again. Narrowing your topics for revision allows more in-depth knowledge and makes the task that little bit more manageable.</span></p>
<p class="p4"><strong>Panic</strong></p>
<p class="p4"><span class="s1">This might seem slightly counterproductive and hypocritical, but bear with me. Sometimes when everything seems impossible and the world is ready to eat you up, slowly digest you, and spit you back out, it’s ok to cry, or moan, or just sit and watch TV. If you need a day to freak out about how behind you are then do, </span>then move on, and start afresh tomorrow. No point trying to force yourself to learn.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
 
<aside id="sharethispost" class="sharethispost cf hide-on-print">
<div class="placeholder"></div>
<a href="#" class="sharenow">Share This Article <i class="fa fa-plus"></i></a>
</aside>
 
 
<div class="post post-navi hide-on-print prev"><div class="post-gallery"><img width="752" height="535" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?resize=752%2C535 752w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/FH000003.jpg?zoom=2&amp;resize=752%2C535 1504w" sizes="(max-width: 752px) 100vw, 752px"/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/behind-the-overground-curtain-in-conversation-with-wrisk/" title="Behind the Overground curtain: in conversation with Wrisk">Behind the Overground curtain: in conversation...</a></h2></div></div><div class="post post-navi hide-on-print next"><div class="post-gallery"><img width="752" height="535" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/05/11-lifestyle-travel.png?resize=752%2C535" class="attachment-slider size-slider wp-post-image" alt=""/><div class="overlay"></div></div><div class="post-title"><h2><a href="http://www.studentnewspaper.org/ellens-guide-to-travelling-solo/" title="Ellen's guide to travelling solo">Ellen's guide to travelling solo</a></h2></div></div>   
<div class="headline hide-on-print"><h2>Related News</h2></div>
<div class="row relatedposts hide-on-print">
<div class="four columns">
<article class="post" id="post-19708">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?w=800 800w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=300%2C200 300w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=768%2C512 768w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=660%2C440 660w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/11/14-lifestyle-crumble.jpg?resize=373%2C248 373w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/recipe-for-a-winter-dessert-to-keep-you-warm-and-full-in-the-evenings/" rel="bookmark">Recipe for a winter dessert to keep you warm and full in the evenings</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-23442">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/ultimate-vegan-and-gluten-free-shepherds-pie/" rel="bookmark"><img width="284" height="190" src="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?resize=284%2C190 284w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?zoom=2&amp;resize=284%2C190 568w, https://i0.wp.com/www.studentnewspaper.org/wp-content/uploads/2017/03/12-lifestyle-shepherds-pie.png?zoom=3&amp;resize=284%2C190 852w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/ultimate-vegan-and-gluten-free-shepherds-pie/" rel="bookmark">Ultimate vegan and gluten free shepherd&#8217;s pie</a></h4></div>
</article>
</div>
<div class="four columns">
<article class="post" id="post-12326">
<div class="post-gallery">
<a href="http://www.studentnewspaper.org/six-top-tips-to-beat-those-january-blues/" rel="bookmark"><img width="284" height="190" src="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/date-night.jpg?resize=284%2C190" class="attachment-recent size-recent wp-post-image" alt="" srcset="https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/date-night.jpg?w=4288 4288w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/date-night.jpg?resize=768%2C510 768w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/date-night.jpg?resize=284%2C190 284w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/date-night.jpg?w=2340 2340w, https://i2.wp.com/www.studentnewspaper.org/wp-content/uploads/2016/01/date-night.jpg?w=3510 3510w" sizes="(max-width: 284px) 100vw, 284px"/></a>
</div>
<div class="post-title"><h4><a href="http://www.studentnewspaper.org/six-top-tips-to-beat-those-january-blues/" rel="bookmark">Six top tips to beat those January blues</a></h4></div>
</article>
</div>
</div>
   
<aside id="endpage-box" class="hide-on-print" style="border-color: #fff600;">
<a href="#" class="close"><i class="fa fa-times"></i></a>
<aside style="border-color: #fff600;"><a href="http://www.studentnewspaper.org/category/lifestyle/" style="color: #fff600;">MORE IN Lifestyle</a></aside>
<h3>Summer Exam Diet De-Stress: Organise your study</h3>
<a href="http://www.studentnewspaper.org/15887-2/" class="btn more-link">READ MORE</a>
</aside>
   
<section id="comments" class="cf">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Say something <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-tips-for-the-exam-period-from-fourth-year-students/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&#038;postid=24094&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Say+something&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=b6f8cd57a5d8a726688bb14d21d93e6fbf342527#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Ftop-tips-for-the-exam-period-from-fourth-year-students%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</section>
 
</section>
<aside class="sidebar three columns single-sidebar">
</aside></div>
</div>
 
<div class="row">
<div class="twelve columns">
<footer id="footer">
<div class="row">
<div class="six columns">
</div>
<div class="three columns">
</div>
<div class="three columns">
</div>
</div>
</footer>
</div>
</div>
 
 
<div class="row">
<div class="twelve columns">
<section id="subfooter">
<div class="row">
<div class="four columns">
<p>The Student Newspaper 2016 </p>
</div>
<div class="eight columns">
<ul id="menu-the-student-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20788"><a href="http://www.studentnewspaper.org/sample-page/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20786"><a href="http://www.studentnewspaper.org/sample-page/newspaper-pick-up-points/">Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20789"><a href="http://www.studentnewspaper.org/contact/">Contact</a></li>
</ul> </div>
</div>
</section>
</div>
</div>
 
</div>  
<script>window._popup_data = {"ajaxurl":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/top-tips-for-the-exam-period-from-fourth-year-students\/"}};</script><script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/fastclick.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.supersubs.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.foundation.plugins.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.marquee.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.studentnewspaper.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/app.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.endpage-box.min.js'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/themes/exquisite-wp/assets/js/jquery.parsley.min.js'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=24094&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=b6f8cd57a5d8a726688bb14d21d93e6fbf342527#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Ftop-tips-for-the-exam-period-from-fourth-year-students%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73382367&postid=24094&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Say+something&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=b6f8cd57a5d8a726688bb14d21d93e6fbf342527#parent=http%3A%2F%2Fwww.studentnewspaper.org%2Ftop-tips-for-the-exam-period-from-fourth-year-students%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'73382367',post:'24094',tz:'0',srv:'www.studentnewspaper.org'} ]);
	_stq.push([ 'clickTrackerInit', '73382367', '24094' ]);
</script>
<script type='text/javascript' src='http://www.studentnewspaper.org/wp-content/plugins/hidpi-gravatars/hidpi-gravatars-v14.js?ver=1.5.1'></script>
</body>
</html>